Activation problem with my beta pc


tinmar49

Active member
Member
Local time
6:39 AM
Posts
278
Location
UK
OS
W11 pro beta
I have just had a problem with my beta machine. When I switched it on about 1/2 hour ago there was a not activated flag. I went through the activation trouble shoot in settings, but there was no way it would activate. I hadn't changed any hardware for about 10 days when I fitted a TPM module, and there was the 22593.1 update since then on the 7th April. I ended up getting Microsoft on the phone and the lady eventually got my pc activated. She got me to click on the "hardware change" button and activation was immediate. It looks like it is worth doing even if you have not changed any hardware. This pc's Windows started life as W8 and was updated to W8.1 and then W10 and when the motherboard started to fail in 2020 I changed to the AM4 and sucessfully activated it via phone to Microsoft. I was asked if the hardware had been changed (motherboard, processor and ram) and they said no problem.
 

My Computers

System One System Two

  • OS
    W11 pro beta
    Computer type
    PC/Desktop
    CPU
    Athlon 3000G
    Motherboard
    Asrock A320M-HDV r4.0
    Memory
    16Gb Crucial DDR4 2400
    Graphics Card(s)
    onboard cpu
    Sound Card
    onboard
    Monitor(s) Displays
    AOC 27
    Screen Resolution
    2560-1440
    Hard Drives
    WD black SN750 M2 500Gb
    PSU
    400W Novatech semi modular 80+bronze.
    Case
    Fractal Design Define R2
    Cooling
    front 2 x 120mm rear 100mm stock psu
    Internet Speed
    215/21
    Browser
    Firefox and edge
    Antivirus
    Windows Security and free Malwarebytes
  • Operating System
    W11 pro 64
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 3200G
    Motherboard
    MSI B450M PRO-VDH
    Memory
    2 x 8Gb Corsair Vengeance LPX 3000 DDR4
    Graphics card(s)
    onboard cpu
    Sound Card
    motherboard
    Monitor(s) Displays
    LG
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD Black M2 SN750 500Gb
    PSU
    Be Quiet 400 semi modular 80+gold
    Case
    Coolermaster Silencio 650
    Cooling
    140mm front, 120 rear Akasa Vegas Chroma AM
    Internet Speed
    21/215
    Browser
    edge/Firefox
    Antivirus
    WD plus Malwarebytes free

zbook

Well-known member
Power User
VIP
Local time
12:39 AM
Posts
1,122
OS
Windows 10
In case you need the Microsoft link:

 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
    Motherboard
    Product : 190A Version : KBC Version 94.56
    Memory
    16 GB Total: Manufacturer : Samsung MemoryType : DDR3 FormFactor : SODIMM Capacity : 8GB Speed : 1600
    Graphics Card(s)
    NVIDIA Quadro K3100M; Intel(R) HD Graphics 4600
    Sound Card
    IDT High Definition Audio CODEC; PNP Device ID HDAUDIO\FUNC_01&VEN_111D&DEV_76E0
    Hard Drives
    Model Hitachi HTS727575A9E364
    Antivirus
    Microsoft Defender
    Other Info
    Mobile Workstation
Top Bottom