Solved Admin account Painfully slow all of a sudden !!


incedis

Member
Local time
3:30 PM
Posts
57
OS
win11 pro 21H2 22000.613
Two account on the laptop. Me (admin) and my little Bro (local). My account is painfully extremely slow for every single task. Ranging from the internet, to search, or any app. I do the same on the local account and its blazing fast.
WTF !! Win 11 is killing me. At this stage this is a sketch !!
I have gone through a lot of post on the internet but to no avail. The issue is I don't know what is happening beside the sluggisness of it all..
Any help is much appreciated.
PS: Again. local account on the same laptop has no issue and works at the speed of light..
 

My Computer

System One

  • OS
    win11 pro 21H2 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    MSI Delta 15
    CPU
    AMD Ryzen 9 5900HX
    Motherboard
    Micro-Star International Co., Ltd. MS-15CK
    Memory
    64

Megahertz

Wish to be flying
Member
VIP
Local time
12:30 PM
Posts
136
Location
Brazil
OS
Windows 7 HP 64 - Windows 11 Pro - Lubuntu
Let's do the basic
Open a CMD window as administrator and type:
chkdsk c: /f
It will say your disk is in use and ask if you want to schedule to next start = yes
Restart
Pay attention on the results, specially bad blocks, bad clusters, bad sectors etc

Back to Windows, open a CMD window as administrator and type:
sfc /scannow

If it finds any corrupted files, fixing or not, reboot and run again

Back to Windows, open a CMD window as administrator and type:
Dism /Online /Cleanup-Image /ScanHealth
and
Dism /Online /Cleanup-Image /RestoreHealth
 

My Computers

System One System Two

  • OS
    Windows 7 HP 64 - Windows 11 Pro - Lubuntu
    Computer type
    PC/Desktop
    Manufacturer/Model
    custom build
    CPU
    i5 6600K - 800MHz to 4400MHz
    Motherboard
    GA-Z170-HD3P
    Memory
    4+4G GSkill DDR4 3000
    Graphics Card(s)
    IG - Intel 530
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    (1) -1 SM951 – 128GB M.2 AHCI PCIe SSD drive for Windows 7 and Lubuntu
    (2) -1 WD SATA 3 - 1T for Data
    (3) -1 WD SATA 3 - 1T for backup
    (4) -1 BX500 SSD - 128G for Win 10
    PSU
    Thermaltake 450W TR2 gold
    Keyboard
    Old and good Chicony mechanical keyboard
    Mouse
    Logitech mX performance - 9 buttons (had to disable some)
    Internet Speed
    350 Mb/s
    Browser
    Firefox 64
  • Operating System
    Windows 7 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Asus Q550LF
    CPU
    i7-4500U 800- 3000MHz
    Motherboard
    Asus Q550LF
    Memory
    (4+4)G DDR3 1600
    Graphics card(s)
    IG intel 4400 + NVIDIA GeForce GT 745M
    Sound Card
    Realtek
    Monitor(s) Displays
    LG Display LP156WF4-SPH1
    Screen Resolution
    1920 x 1080
    Hard Drives
    BX500 120G SSD for Windows and programs
    & 1T HDD for data
    Internet Speed
    350 Mb/s
    Browser
    Firefox 64

incedis

Member
Thread Starter
Local time
3:30 PM
Posts
57
OS
win11 pro 21H2 22000.613
Sorry for the very late reply but when away for a few weeks and I am back now.
Did a fresh install instead. Faster I guess and easier for someone like me who is not in the IT business.
Thank you for taking the time..
For the punch line, it did appear that I was hacked through my little Bro account (the hacker) :)
The fresh install is a few days old and yet having another issue but this time probably due to a misunderstanding from side.
Will create another post.
 

My Computer

System One

  • OS
    win11 pro 21H2 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    MSI Delta 15
    CPU
    AMD Ryzen 9 5900HX
    Motherboard
    Micro-Star International Co., Ltd. MS-15CK
    Memory
    64
Top Bottom