Solved All my Windows settings gone :(


onlytanmoy

Member
Local time
3:42 PM
Posts
16
OS
Win 10
Hiya, I need some help guys, yesterday I installed the KB5010414 windows update and today when I started my laptop it said preparing for sometime and then eventually logged in but all my windows settings are gone, my chrome account logged off, OneDrive signed-off, its like as if a new user has logged in.
Under C:\Users I can see it has created a TEMP folder with usual subfolders like Desktop, Contacts, OneDrive etc.
Please any way to fix that?
 
Windows Build/Version
21H2 (OS Build: 22000.527)

My Computer

System One

  • OS
    Win 10
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9380 4K
    CPU
    Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz 1.99 GHz
    Memory
    16.0 GB
Do you have an image to reload? If not Settings>Recovery and see if that's any good or read this
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
No, under settings > recovery it shows go back option as disabled now. Also don't think removing the windows update will fix my issue.
When I go to settings it shows Local Account under my name, I reckon it used to show my Hotmail a/c name until yesterday.
Also I can see the below 'this setting isn't available for a child's account' now? The last option is toggled ON and greyed out, cannot turn that off.

1645547816022.png
 

My Computer

System One

  • OS
    Win 10
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9380 4K
    CPU
    Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz 1.99 GHz
    Memory
    16.0 GB
What does it say your account type is in Settings>Accounts and can you edit or delete it from there or recreate your original account? I take it you have not backed up an image before updating. Try system restore, that's all I can think of
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
In Settings>Accounts on the left side it reads my name and says Local Account under that and on the right side it says my name, my hotmail id and says Administrator.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9380 4K
    CPU
    Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz 1.99 GHz
    Memory
    16.0 GB
I believe this problem can arise if your local account is corrupted.

For example, see this article.
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
When I go to Settings > Accounts > Your Info and then manage your accounts at the bottom, it opens a page in Edge and when I attempt to login with my Hotmail Id it says 'You can't sign in here with a personal account. Use your work or school account instead.'
I will go ahead with system restore now as you advised.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9380 4K
    CPU
    Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz 1.99 GHz
    Memory
    16.0 GB
I believe this problem can arise if your local account is corrupted.

For example, see this article.
I wanted to try that but while trying to boot into safe mode it's asking me for bitlocker code :(
 

My Computer

System One

  • OS
    Win 10
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9380 4K
    CPU
    Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz 1.99 GHz
    Memory
    16.0 GB
Hiya, I need some help guys, yesterday I installed the KB5010414 windows update and today when I started my laptop it said preparing for sometime and then eventually logged in but all my windows settings are gone, my chrome account logged off, OneDrive signed-off, its like as if a new user has logged in.
Under C:\Users I can see it has created a TEMP folder with usual subfolders like Desktop, Contacts, OneDrive etc.
Please any way to fix that?


Not sure my own case is related, or just a coincidence, but it so happens I got the 'Preparing Windows' error yesterday too, and the day before. Was even going to make a thread about it, until I saw yours.

'Preparing Windows' is less benign than it sounds. It's not like 'Installing updates' or something, and usually denotes a corrupted user profile. After which Windows then proceeds to give you a completely new temp account (with which you can do nothing, like you said). So, it's a very serious error, and means you're hosed if you can't get it to boot with your regular account any more. Fortunately, a few restarts and intense prayers later, Windows 11 booted up normally again.

I checked my user profile thoroughly; no (visible) errors found, although you can never really tell whether maybe there's some Active Directory mishap that occured. Since I was able to start up with my regular account again, after a few tries, it's safe to say my user account is not truly fubarred -- at least not beyond recognition.

I found nothing immediately linked to KB5010414, btw, But it's good to know I'm not the only one (if that means a solution may be in sight).
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    i9 12900K
    Motherboard
    ASUS ROG STRIX Z690-A GAMING WIFI D4
    Memory
    G.Skill Trident Z Royal Elite 2x32GB 4266Mhz Gold
    Graphics Card(s)
    RTX 3080 Ti
    Sound Card
    Sound Blaster ZxR
    Monitor(s) Displays
    Alienware 38"
    Screen Resolution
    3840x1600
    Hard Drives
    Samsung 980/860 EVO/970 Pro
    PSU
    Dark Power 12 850W
    Case
    Phanteks Evolv X
    Cooling
    MSI Meg CoreLiquid S360
    Keyboard
    Roccat Vulcan 122 AIMO

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    i9 12900K
    Motherboard
    ASUS ROG STRIX Z690-A GAMING WIFI D4
    Memory
    G.Skill Trident Z Royal Elite 2x32GB 4266Mhz Gold
    Graphics Card(s)
    RTX 3080 Ti
    Sound Card
    Sound Blaster ZxR
    Monitor(s) Displays
    Alienware 38"
    Screen Resolution
    3840x1600
    Hard Drives
    Samsung 980/860 EVO/970 Pro
    PSU
    Dark Power 12 850W
    Case
    Phanteks Evolv X
    Cooling
    MSI Meg CoreLiquid S360
    Keyboard
    Roccat Vulcan 122 AIMO
No, under settings > recovery it shows go back option as disabled now. Also don't think removing the windows update will fix my issue.
When I go to settings it shows Local Account under my name, I reckon it used to show my Hotmail a/c name until yesterday.
Also I can see the below 'this setting isn't available for a child's account' now? The last option is toggled ON and greyed out, cannot turn that off.

View attachment 22660
I know you indicated that this is solved, but I'm curious - why is it saying, "This setting isn't available for a child's account"? Are you logged in as an admin?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro Beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Patriot Viper Gaming DDR4 Extreme Performance (2 x32MB)
    Graphics Card(s)
    ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6/ ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s upload/ ~700Mb/s download
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes

Latest Support Threads

Latest Tutorials

Back
Top Bottom