Solved Any fix for Windows defender --Now Solved


jimbo45

Well-known member
Power User
VIP
Local time
3:08 AM
Posts
1,643
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Hi folks
Can I either turn WD off completely or fix this annoying thing -- I can't do anything with WD currently so it's better to turn it off if it can't be fixed -- This happens on standard W10->W11 update (or W11 clean install) both cases from the basic current W11 (public) release 21H2 build 22000.739. W11 PRO (GB).

Screenshot 2022-06-21 005754.png

Stupid suggestions on Google say open security dashboard etc -- but don't those imbeciles who post that stuff realize what a plonker of a stupid suggestion if the problem is you can't open the security dashboard in the first place.

I don't care if WD runs or doesn't run but currently in its broken state it's worse than useless.

Any fixes - I'm sure I'm not the only one who has had this problem.

Finally found one that works

1) go into powershell in admin mode -- USE THE 64 Bit version !!!!

2) enter this : Get-AppxPackage Microsoft.SecHealthUI -AllUsers | Reset-AppxPackage

3) reboot machine :

4) Voila !!!!!

Screenshot 2022-06-21 011758.png



Marking as solved now.

Windows version :

Screenshot 2022-06-21 012105.png


Cheers
jimbo
 
Last edited:

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
Top Bottom