ASUS GTX 1650


thunderclap82

Member
Local time
4:20 AM
Posts
12
OS
Windows 11
Not blaming this on Windows 11. Installed a new ASUS GTX 1650 in a Ryzen 5 system. Thought things were going well until the CPU heat sink/fan died (replaced) and then the image started breaking. Attached is what happens after the mobo splash screen. Never seen this before with a bad GPU but when I put in two different GPUs it loads fine, so I’m assuming it’s the GPU and not mobo or another component. PSU is 500-watts.

Thoughts? Thanks.
 

Attachments

  • 72E1A8F9-1B84-4220-B10C-A3B814066D90.jpeg
    72E1A8F9-1B84-4220-B10C-A3B814066D90.jpeg
    243.1 KB · Views: 1

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    Intel Core i7-8700K
    Motherboard
    ASRock Z370 Pro4
    Memory
    G.SKILL Ripjaws V Series 32GB
    Graphics Card(s)
    RTX 2060 Super 8GB
  • Operating System
    Unraid 6.9.2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    Intel Core i7-9700K
    Motherboard
    ASRock B365M PRO4
    Memory
    G.SKILL Ripjaws V Series 32GB
    Hard Drives
    16TB

Ghot

Well-known member
Pro User
VIP
Local time
5:20 AM
Posts
3,131
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Not blaming this on Windows 11. Installed a new ASUS GTX 1650 in a Ryzen 5 system. Thought things were going well until the CPU heat sink/fan died (replaced) and then the image started breaking. Attached is what happens after the mobo splash screen. Never seen this before with a bad GPU but when I put in two different GPUs it loads fine, so I’m assuming it’s the GPU and not mobo or another component. PSU is 500-watts.

Thoughts? Thanks.




What were the two other GPUs you tested with?
If they were better (more power hungry), GPUs, then the power supply is probably OK.

...and the 1650 is probably bad.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

thunderclap82

Member
Thread Starter
Local time
4:20 AM
Posts
12
OS
Windows 11
What were the two other GPUs you tested with?
If they were better (more power hungry), GPUs, then the power supply is probably OK.

...and the 1650 is probably bad.
One was an MSI SFF 1650, and the other is barely a video card, a cheap $60 just to get a display working on a motherboard without any GPU chip.

According to docs online for this ASUS GPU a PSU with 350-watt should be more than sufficient.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    Intel Core i7-8700K
    Motherboard
    ASRock Z370 Pro4
    Memory
    G.SKILL Ripjaws V Series 32GB
    Graphics Card(s)
    RTX 2060 Super 8GB
  • Operating System
    Unraid 6.9.2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    Intel Core i7-9700K
    Motherboard
    ASRock B365M PRO4
    Memory
    G.SKILL Ripjaws V Series 32GB
    Hard Drives
    16TB

Ghot

Well-known member
Pro User
VIP
Local time
5:20 AM
Posts
3,131
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
One was an MSI SFF 1650, and the other is barely a video card, a cheap $60 just to get a display working on a motherboard without any GPU chip.

According to docs online for this ASUS GPU a PSU with 350-watt should be more than sufficient.


It's probably the ASUS 1650 itself then.
If two other cards work and the ASUS 1650 doesn't... that's a pretty clear cut case of... bad video card.

I'm assuming that you used the same monitor and the same "vid card to monitor" cable, when you tested with other cards.
If not... then you might just have a bad cable.



If the ASUS 1650 is still under warranty... I would start the RMA process, if I were you.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724
Top Bottom