Solved Auslogics Disk Defragmenter


bondy99

Member
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
I have an issue with Auslogics Disk Defragmenter of late.

I have Windows 10 Pro and Windows 11 Pro working and updates no problem.

However when I installed the latest vesrion of Auslogics Disk Defragmenter in both machines, I get a message saying Auslogics is blocked by Amin..

I'm the administrator and I know I didn't block myself, Any assistance on this one would be appreciated.


Thanks
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

bronskimac

Member
Local time
1:38 AM
Posts
55
OS
Windows 11
There was an issue with a security certificate in one version that caused this error. Download the latest version and it should work again.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Chrome
    Antivirus
    BitDefender

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
bronskimac, yes I did download the latest and that what the message said as I tried to run the program.

I'll download again and see what happens. If I get the same message, I'll post a screenshot here.
Be later today.Thanks
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

cereberus

Well-known member
Power User
VIP
Local time
1:38 AM
Posts
1,715
OS
Windows 10 Pro + others in VHDs
bronskimac, yes I did download the latest and that what the message said as I tried to run the program.

I'll download again and see what happens. If I get the same message, I'll post a screenshot here.
Be later today.Thanks
I never use defraggers - slow and sometimes unreliable.

A much faster and very reliable way is to shrink C drive to its minimum using minitool partition wizard, then re-expand C drive.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
I like to use Auslogics defrag. I never had unreliability issues , when the pc is slow usually means its fragmented. At least with this defrager one can use an offline defrag on boot up on occasions, been good in the past.

Anyway this is the message that came up when I tried running it. Here is the screenshotScreenshot when trying to run Auslogics Defragmenter (Copy).jpg
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

bronskimac

Member
Local time
1:38 AM
Posts
55
OS
Windows 11
Looks like they've baked in the wrong certificate again. I'm using the Ultimate version and it's fine, for now.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Chrome
    Antivirus
    BitDefender

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
bronskimac,
Do you have a link for the ultimate version?
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

bronskimac

Member
Local time
1:38 AM
Posts
55
OS
Windows 11

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Chrome
    Antivirus
    BitDefender

A Guy

Righteous Dude
Power User
VIP
Local time
5:38 PM
Posts
1,174
Location
No matter where you go, there you are
OS
Windows 10 Home x64
I use the Auslogics Disk Defrag portable version

A Guy
 

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast

Jabiru

Member
Local time
8:38 PM
Posts
22
Location
Maryland USA
OS
Host Windows 11 Pro, (Windows 11 Insider Hyper-V VM ), (Ubuntu Linux running under Hyper-V VM)
I've had quite a few problems with Auslogics Disk Defrag over the years. Around about v8.x they did something in their design which caused many antivirus systems to flag it as malware. MalwareBytes flags this as containing PuPs (Potentially Unwanted Programs). Surprisingly enough Auslogics (as near as I can tell is an Australian Company) seems to be aware of this antivirus flagging and is willing to live with it as they haven't done anything to mitigate the detections over the last few years. The system does tend to load stubs for other products and from my perspective, of questionable value. If you check this in VirusTotal you'll find many antivirus systems either let it fly or don't check for PuPs. I still use it (confining my use to v8.0.24.0). As long as it's just PuP detection I'm willing to live with the irritation and have pretty much deleted everything but the Defrag portion and configured the antivirus utilities to ignore it. From a security perspective, probably not the best idea.

I'm wondering if the core Win 11 (Defender) may now have the capability to block this due to possible PuP detection and it's just not elucidating on the "why". Or, the certificate theory may also be true. So far my core Win 11 iterations have not protested my resident Auslogics Disk Defrag, but again, I am running quite an old version.
 

My Computer

System One

  • OS
    Host Windows 11 Pro, (Windows 11 Insider Hyper-V VM ), (Ubuntu Linux running under Hyper-V VM)
    Computer type
    PC/Desktop
    Manufacturer/Model
    User Build
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    ASUS Prime X570-P
    Memory
    2X CMK32GX4M2B3200C16 16GB 1066.7 MHz (DDR4-2133 / PC4-17000) (32GB)
    Graphics Card(s)
    AMD Radeon WX2100 Workstation
    Sound Card
    Integrated Realtek S1200A 8-Channel High Definition Audio CODEC
    Monitor(s) Displays
    2X Samsung S24D360
    Screen Resolution
    1920x1080
    Hard Drives
    3X WD Blue 500GB NVMe
    PSU
    Corsair CX550M
    Case
    Corsair 110R
    Cooling
    Corsair iCUE H115i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Logitech K270 KB/Mouse Combo
    Mouse
    Logitech K270 KB/Mouse Combo
    Internet Speed
    800Mb
    Browser
    Firefox, Edge, Edge Chromium
    Antivirus
    MalwareBytes, MS Defender
    Other Info
    1x Seagate 2TB HDD, 1x WD Passport 5TB HDD, 1x WD 1TB Green

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
I'll see how mine goes again. I'll try again later tomorrow.
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
Jabiru,
Hmmm, I'm also thinking down that path of logic. I had an older version which appeared to work for awhile. I had pro version 4.12.0.2 previously. It's only when I installed and try running the new / updated version I'm getting that problem in Win10 Pro and Win11 Pro.

However in Win10 Home edition I have no problem with the new version. Weird it is.
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

A Guy

Righteous Dude
Power User
VIP
Local time
5:38 PM
Posts
1,174
Location
No matter where you go, there you are
OS
Windows 10 Home x64
Auslogic programs always flag as PUPs because they offer other products you have to uncheck when you install. It's just a few clicks

A Guy
 

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
I always remove the ticks to ensure they are not added when installing auslogics.
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
With the portable version of Auslogics Defrag, I guess one needs a stand alone USB Flash drive, Would that be correct?
Thanks
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

A Guy

Righteous Dude
Power User
VIP
Local time
5:38 PM
Posts
1,174
Location
No matter where you go, there you are
OS
Windows 10 Home x64
No, I have it on C:\ (Put it in Program Files (x86), but location doesn't matter) and a shortcut on my dock

A Guy
 

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
@ A Guy, How does that work? if it's portable it should open and work from the usb drive. Anything installed on harddrive would normally be permanent install, I could be wrong but that's what my understanding of a portable app.
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

A Guy

Righteous Dude
Power User
VIP
Local time
5:38 PM
Posts
1,174
Location
No matter where you go, there you are
OS
Windows 10 Home x64
The USB is but a drive, no? Any portable app can as easily be placed on a HDD or SDD, no difference. The USB just makes it able to be taken with you (hence the origin of Portable). Think of it as not installed if that makes it more clear. It won't be listed in start menu for instance

Think of Autoruns...it's just files in a folder, not installed


Or GPU-Z, it's just an exe, not installed


A Guy
 

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast

bondy99

Member
Thread Starter
Local time
8:38 PM
Posts
27
OS
Windows 10 Home x 64
Ok.

I'll try running a different version in Windows 11 and see if I get the same problem as I had earlier.
Cheers
 

My Computer

System One

  • OS
    Windows 10 Home x 64
    Computer type
    Laptop
    Manufacturer/Model
    Medion Akoya
    CPU
    Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz 2.30 GHz
    Motherboard
    Unknown
    Memory
    8.00 GB (7.90 GB usable)
    Graphics Card(s)
    Intel HD Graphics 3000
    Sound Card
    RealTek HD Audio
    Monitor(s) Displays
    Geeric PnP Monitor
    Hard Drives
    ST950325AS

cereberus

Well-known member
Power User
VIP
Local time
1:38 AM
Posts
1,715
OS
Windows 10 Pro + others in VHDs
Why are you using this anyway? Windows 10 quietly defrags in background and 3rd part tools are rarely needed. I see no point in using 3rd party tools any more.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0
Top Bottom