BT headsets - sound stuttering - tried everything..


Larssov

New member
Local time
4:35 AM
Posts
1
OS
Windows 11
Simply put, every time I connect any BT headset to my computer , its audio starts to stutter/cut off every few seconds. right now i have aftershokz opencomms but the same apply to other headsets I have tried.
All headsets works fine on my other Lenovo x1 with windows 10 and my phone
I've tried reinstalling Firmware, Bluetooth drivers, Updating to newest windows, Manually installing a newere driver on Intel (that was not yet on lenovo pages) changing Wi-Fi's band to 5ghz on the intel adapter, restarting my PC/phone, disabling audio enhancements and running the Bluetooth issues troubleshooter, removing handsfree BT services.... Nothing worked.
I also based on another post here run the "Tuneup" Results are below... And yes I have run all the normal troubleshoters. no issues found.. Oh by the way. Normal speakers plays fine..

Microsoft Windows 11 Pro Version 21H2 (OS Build 22000.778)

==================================================================

Started on 2022-07-12 at 12:35:24,56

[SFC /ScanNow]

Beginning system scan. This process will take some time.

Results:

Windows Resource Protection did not find any integrity violations.

==================================================================

Started on 2022-07-12 at 12:36:38,65

[DISM /online /cleanup-image /ScanHealth]

Deployment Image Servicing and Management tool
Version: 10.0.22000.653

Image Version: 10.0.22000.778

No component store corruption detected.

The operation completed successfully.

==================================================================

Started on 2022-07-12 at 12:37:52,03

[DISM /online /cleanup-image /RestoreHealth]

Deployment Image Servicing and Management tool
Version: 10.0.22000.653

Image Version: 10.0.22000.778

The restore operation completed successfully.

The operation completed successfully.

==================================================================

The second "SFC /ScanNow" was skipped, as the first output the following:

Windows Resource Protection did not find any integrity violations.

==================================================================

Started on 2022-07-12 at 12:39:01,39

[ChkDsk /Scan]

The type of the file system is NTFS.
Volume label is Windows.

Stage 1: Examining basic file system structure ...
820224 file records processed.
File verification completed.
Phase duration (File record verification): 3.61 seconds.
17441 large file records processed.
Phase duration (Orphan file record recovery): 5.75 milliseconds.
0 bad file records processed.
Phase duration (Bad file record checking): 0.03 milliseconds.

Stage 2: Examining file name linkage ...
4712 reparse records processed.
1044420 index entries processed.
Index verification completed.
Phase duration (Index verification): 6.98 seconds.
0 unindexed files scanned.
Phase duration (Orphan reconnection): 1.18 seconds.
0 unindexed files recovered to lost and found.
Phase duration (Orphan recovery to lost and found): 0.62 milliseconds.
4712 reparse records processed.
Phase duration (Reparse point and Object ID verification): 9.43 milliseconds.

Stage 3: Examining security descriptors ...
Security descriptor verification completed.
Phase duration (Security descriptor verification): 29.95 milliseconds.
112099 data files processed.
Phase duration (Data attribute verification): 0.03 milliseconds.
CHKDSK is verifying Usn Journal...
40048016 USN bytes processed.
Usn Journal verification completed.
Phase duration (USN journal verification): 86.02 milliseconds.

Windows has scanned the file system and found no problems.

No further action is required.

498799615 KB total disk space.
114665212 KB in 407298 files.
284432 KB in 112100 indexes.
0 KB in bad sectors.
949047 KB in use by the system.
65536 KB occupied by the log file.
382900924 KB available on disk.

4096 bytes in each allocation unit.
124699903 total allocation units on disk.
95725231 allocation units available on disk.
Total duration: 11.91 seconds (11917 ms).

==================================================================

Started on 2022-07-12 at 12:39:19,41

AutoReboot

TRUE

==================================================================

[Set AutoReboot = False]

Updating property(s) of '\\LAPTOP-GAQ8B5O4\ROOT\CIMV2:Win32_OSRecoveryConfiguration.Name="Microsoft Windows 11 Pro|C:\\WINDOWS|\\Device\\Harddisk0\\Partition3"'
Property(s) update successful.
==================================================================

AutoReboot

FALSE

==================================================================

DebugInfoType

7

==================================================================

[Set DebugInfoType = 7]

Updating property(s) of '\\LAPTOP-GAQ8B5O4\ROOT\CIMV2:Win32_OSRecoveryConfiguration.Name="Microsoft Windows 11 Pro|C:\\WINDOWS|\\Device\\Harddisk0\\Partition3"'
Property(s) update successful.
==================================================================

DebugInfoType

7

==================================================================

[WMIC PageFile list]

AllocatedBaseSize=31744
CurrentUsage=676
Description=C:\pagefile.sys
InstallDate=20211103073213.218848+060
Name=C:\pagefile.sys
PeakUsage=677
Status=
TempPageFile=FALSE

==================================================================

AutomaticManagedPagefile

TRUE

==================================================================

[Set AutomaticManagedPagefile = True]

Updating property(s) of '\\LAPTOP-GAQ8B5O4\ROOT\CIMV2:Win32_ComputerSystem.Name="LAPTOP-GAQ8B5O4"'
Property(s) update successful.
==================================================================

AutomaticManagedPagefile

TRUE

==================================================================

[BcdEdit /enum {badmemory}]

RAM Defects
-----------
identifier {badmemory}

==================================================================

Finished on 2022-07-12 at 12:39:20,42
It took 3 minutes and 56 seconds to complete the operations.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo x1 xtreme Gen 4

glasskuter

Well-known member
Pro User
VIP
Local time
9:35 PM
Posts
2,575
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382
I've tried reinstalling Firmware, Bluetooth drivers
Intel released new BT drivers just last week so I do not know if those are the drivers you installed. You might try those to see if it would help. Go to this site and select 'automatically update your drivers.' Intel's tool will scan your system and give you an option to choose which devices you want to update the drivers for. How about your sound drivers? Did you check for updates for them?

You might try resetting your headset to factory default and re-pairing them again. Instructions for your specific device should be in your user manual. If not, general instructions are as follows:
  • Turn the headphones off
  • Press the power button and hold for over 7 seconds
  • A blue light will flash approximately 4 times.
  • Your headphones are factory reset and pairing information is deleted
Take a look here to see if there's anything you haven't tried. [SOLVED] Windows 10 Bluetooth Audio Stuttering Issues - Driver Easy
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

imanlien2020

EternalSoul
Member
Local time
9:35 PM
Posts
243
Location
USA
OS
Windows 11 Pro Version 21H2(OS Build 22000.795)
I had mass issues with this about 6 months ago, I couldn't do anything to fix it. So, I decided to go to windows 11 and I've had zero issues since.
But I see you are using 11. In this case yes its the drivers doing it. When I was on 10 yet I tried a few programs for audio. One that worked great for me was FXsound Pro. Because it installed its own drivers my sound was perfect plus it was a volume booster and equalizer. So yeah try updating your drivers and of course as glasskuter said go to Intels site to do so.
 

My Computer

System One

  • OS
    Windows 11 Pro Version 21H2(OS Build 22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    AMD
    CPU
    AMD Ryzen 7 5800X 8 Core
    Motherboard
    Gigabyte X570 Aorus Pro WiFi
    Memory
    32 GB
    Graphics Card(s)
    PCI Express 3.0 x16: PowerColor RX Vega 56 Red Dragon
    Sound Card
    Realtek ALC1220 and AMD Greenland - High Definition Audio Controller
    Monitor(s) Displays
    2 - 27 inch Westinghouse
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SSD - 2 TB each
    1 HDD - 2 TB
    Keyboard
    logitech
    Mouse
    logitech
    Internet Speed
    1 GB
    Browser
    Microsoft Edge
    Antivirus
    Avast Premium
Top Bottom