Can't log in to Instagram


Hazel123

Well-known member
Power User
VIP
Local time
5:22 AM
Posts
2,092
OS
Windows 11
Looking for some help with this. I only use Instagram for a particular purpose now and then. But tend to do it on my laptop, not the app on the phone. The other day I signed out and now can't sign in again. I get the page to accept or reject cookies, and nothing happens. I've tried deleting cookies in the browser, flushing the dns, tried Edge and Opera Browsers, deleted temporary files and even tried using a VPN and tried using incognito mode. Nada. Any ideas? Firefox updated itself the day before so I wondered if it was that, but then that wouldn't explain why the same thing happened in two other browsers.

This is logging into the web page. I tried installing the Microsoft app instead and had the same thing. Works fine on my phone via the app.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
Hotspot your phone to your pc for internet and see if it’s an isp issue. Will narrow down a little
 

My Computer

System One

  • OS
    Windows 11 Pro
Thanks
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
That worked :-) So something to do with my internet then? Any suggestions as to what to do?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
i would start with setting your dns 1 to 8.8.8.8 and your dns 2 to your isp (don't know who you have.. but an ipconfig /all should show you your current dns settings)

if that doesnt resolve it, run ipconfig /release, dns flush, ip renew and see if that clears it up. if so, good to go. if not we can troubleshoot further.
 

My Computer

System One

  • OS
    Windows 11 Pro
It's Starlink. Will that affect anything else if I do that please?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
Maybe Instagram blocked me for some reason on that network? I'm in now, so if I don't log out it should be ok and can do the same again next time with the hot spotting. Just curious to know what happened.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
Maybe Instagram blocked me for some reason on that network?

I’ve had similar issues with Meta before. At one point I turned off my router for a couple of minutes and restarted it. Don’t ask me why but it fixed my Meta issues. Didn’t have to do anything else, Hazel. But not guaranteed it will fix your problem.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Thanks. I'm ok for now - once logged in it stays logged in when connecting - unless I actively log out. I'll try it again in a few days and see if it's the same. But yes I think it's a Meta thing. Don't like them lol.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
if you're on dhcp it prob flushed your dns upon reinitialization.

@Hazel123 no, it wont mess anything up. your dns is already set to starlink's if on dchp. 8.8.8.8 is just google's primary. i've used that or google's secondary 8.8.4.4 when other isps decide to throw tantrums and cause connectivity issues. if it works, i dont delve much further into the why, unless its a locked down environment that i dont want to have a google dns connection with
 

My Computer

System One

  • OS
    Windows 11 Pro
@Hazel123

Would you recommend Starlink? I'm thinking about it as I can't get fibre. The receiver kit is only £150 at the moment.
 

My Computers

System One System Two

  • OS
    11 Pro 23H2 OS build 22631.3810
    Computer type
    Laptop
    Manufacturer/Model
    Acer Swift SF114-34
    CPU
    Pentium Silver N6000 1.10GHz
    Memory
    4GB
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD
    Cooling
    fanless
    Internet Speed
    13Mbps
    Browser
    Brave, Edge or Firefox
    Antivirus
    Webroot Secure Anywhere
    Other Info
    System 3

    ASUS T100TA Transformer
    Processor Intel Atom Z3740 @ 1.33GHz
    Installed RAM 2.00 GB (1.89 GB usable)
    System type 32-bit operating system, x64-based processor

    Edition Windows 10 Home
    Version 22H2 build 19045.3570
  • Operating System
    Windows 11 Pro 23H2 22631.2506
    Computer type
    Laptop
    Manufacturer/Model
    HP Mini 210-1090NR PC (bought in late 2009!)
    CPU
    Atom N450 1.66GHz
    Memory
    2GB
@Hazel123

Would you recommend Starlink? I'm thinking about it as I can't get fibre. The receiver kit is only £150 at the moment.
Sorry, only just seen this. Yes I would. Although it might depend on where you are. It's been amazing for us. Going from 5mbps (if lucky) to an average of 170 to 200mbps. Never had any issues with it. But we live rurally so easy to get an open view of the sky for the dish. If you have buildings around you might need a really long pole on top of the house to raise it higher. The other thing that could affect it is if you have quite a few neighbours with it. It was slightly tedious initially having to get a bracket fixed to the house eves to mount the dish on but just got a satellite dish fitter to do it and run the cable round the house and through the wall. An additional set up cost but quick and easy really. The monthly cost is probably about the same as gigabyte broadband though so if you can get that you'd be able to get faster speeds for the same cost. It's £75 a month.

It's supposed to be affected by the weather sometimes but never found that an issue either and we get howling wind and rain here. Didn't even stop working during a storm. Although the electricity went off at one point so obviously couldn't use it then!

If it wasn't for this forum I wouldn't have even known about it. But yes I'm a big fan of it.

Ours looks just like this photo (the photo is for the bracket). They do a few different brackets, but we got the official one for house eaves - ours is on a single storey roof as well - looks neat.
 

Attachments

  • bracket.jpg
    bracket.jpg
    21.5 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd
Thanks. My Starlight app keeps connecting-disconnected-connecting-disconnected but the third party Stardebug stays connected all the time!
 

My Computers

System One System Two

  • OS
    11 Pro 23H2 OS build 22631.3810
    Computer type
    Laptop
    Manufacturer/Model
    Acer Swift SF114-34
    CPU
    Pentium Silver N6000 1.10GHz
    Memory
    4GB
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD
    Cooling
    fanless
    Internet Speed
    13Mbps
    Browser
    Brave, Edge or Firefox
    Antivirus
    Webroot Secure Anywhere
    Other Info
    System 3

    ASUS T100TA Transformer
    Processor Intel Atom Z3740 @ 1.33GHz
    Installed RAM 2.00 GB (1.89 GB usable)
    System type 32-bit operating system, x64-based processor

    Edition Windows 10 Home
    Version 22H2 build 19045.3570
  • Operating System
    Windows 11 Pro 23H2 22631.2506
    Computer type
    Laptop
    Manufacturer/Model
    HP Mini 210-1090NR PC (bought in late 2009!)
    CPU
    Atom N450 1.66GHz
    Memory
    2GB
I don't know what those are 🤣
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion 14-ce3514sa
    CPU
    Core i5
    Memory
    16gb
    Hard Drives
    Samsung 970 evo plus 2TB
    Cooling
    Could be better
    Internet Speed
    200mbps Starlink
    Browser
    Firefox
    Other Info
    Originally installed with a 500gb H10 Optane ssd

Latest Tutorials

Back
Top Bottom