Edge error message

badcrc

Member
Local time
6:40 AM
Posts
19
Windows 11 Pro 21H2 (22000.318) Ryzen 3700X 32GB ram

Just recently I've been getting this error message when surfing on Edge -

error.png

Refresh goes back to last page, but it's annoying.

Any ideas to fix it ?
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 3700X
    Motherboard
    Rog Strix X570-F
    Memory
    32GB
    Graphics Card(s)
    GTX 1650
    Sound Card
    Soundblaster Z
    Monitor(s) Displays
    2 * 27"
    Screen Resolution
    2 * 1080p
    Hard Drives
    EVO 860 1TB
    3 * Seagate 4TB
    PSU
    EVGA 550W

FreeBooter

Well-known member
Power User
VIP
Local time
9:40 AM
Posts
521
How is the memory (RAM) usage on your computer?

Is this error happens with only one website?
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

BunnyJ

Python Programmer
Pro User
VIP
Local time
1:40 AM
Posts
4,122
Location
Oak Ridge, TN(The Secret City)
I had a similar error when I tried to change from MS Photo viewer to the old version of photo viewer.. not of enough RAM. It cleared up but it did it on it's own. 🤷‍♂️
 

My Computer

System One

  • Operating System
    Windows 11 Home 21H2.22533.1001
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banna Junior 7K - X Series
    CPU
    Ryzen 7 2700X
    Motherboard
    Asus Crosshair VII Hero, X470
    Memory
    Gskill 32GB, 16GBX2 PC3000
    Graphics Card(s)
    GeForce GTX TITAN X 12GB
    Sound Card
    Realtek (R) Audio
    Monitor(s) Displays
    Viotek 32" Curved, ViewSonic 27"
    Screen Resolution
    1080P
    Hard Drives
    Primary Samsung 256 SSD
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    NZXT 510
    Cooling
    Stock AMD cooler
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 350.50 mbps Upload: 12.02 mbps Ping: 15ms
    Browser
    Firefox and Edge
    Antivirus
    MS - Defender

badcrc

Member
Thread Starter
Local time
6:40 AM
Posts
19
How is the memory (RAM) usage on your computer?

Is this error happens with only one website?

Just happened again. RAM is 4.4GB used out of 32GB. Edge is using around 300MB

ram.png

there's a few extensions in use, but nothing new - I think it's an Edge problem.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 3700X
    Motherboard
    Rog Strix X570-F
    Memory
    32GB
    Graphics Card(s)
    GTX 1650
    Sound Card
    Soundblaster Z
    Monitor(s) Displays
    2 * 27"
    Screen Resolution
    2 * 1080p
    Hard Drives
    EVO 860 1TB
    3 * Seagate 4TB
    PSU
    EVGA 550W

SlicEnDicE

Well-known member
Power User
VIP
Local time
8:40 AM
Posts
723
Location
Finland
Have never seen this error. I have 32GB RAM on my Ryzen 1st gen laptop. Could this be an L1, L2 or L3 cache issue on newer Ryzen systems?
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22533.1001 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

SlicEnDicE

Well-known member
Power User
VIP
Local time
8:40 AM
Posts
723
Location
Finland
My Edge is currently using 1.3GB, which is low...it is usually about 4GB because of the amount of pages I have open and surf between back and forth...
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22533.1001 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

badcrc

Member
Thread Starter
Local time
6:40 AM
Posts
19
Is this error happens with only one website?

Same problem today when surfing these UK news sites





Those sites are a bit similar in that they are full of ads, and use overlays and autoplay videos (that often follow you down the page). I have extensions that block all that nonsense. Maybe it's an extension conflict.

I don't have the Edge error message on more sensible news sites eg


that don't have all the bells and whistles.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 3700X
    Motherboard
    Rog Strix X570-F
    Memory
    32GB
    Graphics Card(s)
    GTX 1650
    Sound Card
    Soundblaster Z
    Monitor(s) Displays
    2 * 27"
    Screen Resolution
    2 * 1080p
    Hard Drives
    EVO 860 1TB
    3 * Seagate 4TB
    PSU
    EVGA 550W

FreeBooter

Well-known member
Power User
VIP
Local time
9:40 AM
Posts
521
What happens when you visit this site with different web browser?
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

badcrc

Member
Thread Starter
Local time
6:40 AM
Posts
19
The problem turned out to be an Edge extension 'I don't care about cookies'. This handy gizmo automatically clicked the required by GDPR 'I accept' cookie button, making surfing faster. I guess some sites have more things to click than others, hence the excess RAM use causing Edge to crash on those sites.

Extension now removed, and RAM use back to normal.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 3700X
    Motherboard
    Rog Strix X570-F
    Memory
    32GB
    Graphics Card(s)
    GTX 1650
    Sound Card
    Soundblaster Z
    Monitor(s) Displays
    2 * 27"
    Screen Resolution
    2 * 1080p
    Hard Drives
    EVO 860 1TB
    3 * Seagate 4TB
    PSU
    EVGA 550W

BunnyJ

Python Programmer
Pro User
VIP
Local time
1:40 AM
Posts
4,122
Location
Oak Ridge, TN(The Secret City)
The problem turned out to be an Edge extension 'I don't care about cookies'. This handy gizmo automatically clicked the required by GDPR 'I accept' cookie button, making surfing faster. I guess some sites have more things to click than others, hence the excess RAM use causing Edge to crash on those sites.

Extension now removed, and RAM use back to normal.
Good find and great fix. (y)
 

My Computer

System One

  • Operating System
    Windows 11 Home 21H2.22533.1001
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banna Junior 7K - X Series
    CPU
    Ryzen 7 2700X
    Motherboard
    Asus Crosshair VII Hero, X470
    Memory
    Gskill 32GB, 16GBX2 PC3000
    Graphics Card(s)
    GeForce GTX TITAN X 12GB
    Sound Card
    Realtek (R) Audio
    Monitor(s) Displays
    Viotek 32" Curved, ViewSonic 27"
    Screen Resolution
    1080P
    Hard Drives
    Primary Samsung 256 SSD
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    NZXT 510
    Cooling
    Stock AMD cooler
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 350.50 mbps Upload: 12.02 mbps Ping: 15ms
    Browser
    Firefox and Edge
    Antivirus
    MS - Defender

TairikuOkami

Well-known member
Member
VIP
Local time
7:40 AM
Posts
233
Location
Trnava, SK
The problem turned out to be an Edge extension 'I don't care about cookies'.
You can implement it to other filter content extensions, though it will not work as well.
 

Attachments

  • capture_11172021_175157.jpg
    capture_11172021_175157.jpg
    31.8 KB · Views: 1

My Computer

System One

  • Operating System
    Windows 11 Home
    CPU
    AMD Ryzen 5 3600 (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1H6 (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz + FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB + 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm
    Keyboard
    HP Pavilion Wireless Keyboard 600 (05/21)
    Mouse
    HP Wireless Silent 280M Mouse (05/21)
    Internet Speed
    300/30 Mbps via RouterOS (05/21) + TCP Optimizer
    Browser
    Microsoft Edge
    Antivirus
    None
    Other Info
    Headphones: Sennheiser RS170 (09/10) + Software: https://tinyurl.com/7hkjyhsj
Top Bottom