How do I stop "Link to Windows" giving me notifications about being connected.


miloshapiro

Active member
Local time
9:04 PM
Posts
37
OS
Windows
I LOVE "Link to Windows" but one annoying feature is that it's constantly sending notifications to my phone to say "Your Devices are connected" and telling me that my tower is connected. I KNOW! It has been for more than a year. I don't need to be notified of this every time I get near my computer. Is there a way to stop that notification?
...
I just noticed on the bottom of the image below that it has "Notification Settings" and there is an option to turn off notifications from lots of apps and Link To Windows is on that list. But I don't want to turn it off completely, in case there's a notification during usage that's useful. Just this constantly repeated message telling me that my tower is connected. Thanks!

1713144975708.png

1713144878557.png
 
Windows Build/Version
Win 11 ver 23H2 Build 22631.3447

My Computer

System One

  • OS
    Windows
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    Memory
    32G
    Mouse
    yes
    Internet Speed
    cable hi speed
    Browser
    firefox preferred, can use Chrome or Edge when need be
    Antivirus
    Kaspersky
There might be an answer in here for you, depends on if there is an individual setting for Link to Windows. I would assume there is, but I assume.

 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3374
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
I noticed that you have Bluetooth turned off on your phone. When I ran Link to Windows that way, my phone was constantly reconnecting in the background, causing many "Connected" messages to be sent. With Bluetooth on, this never happens to me anymore.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-13400F
    Motherboard
    PRIME B760M-A
    Memory
    32 GB
    Graphics Card(s)
    Nvidia 4060
    Sound Card
    On-board
    Monitor(s) Displays
    (2) Acer XD270H B
    Screen Resolution
    1920x1080
    Hard Drives
    (1) M2 1TB
    PSU
    600W
    Case
    Tower
    Cooling
    (3) Case fans
    Keyboard
    Standard
    Mouse
    Standard
    Internet Speed
    250 Mbps
    Browser
    Vivaldi
Not sure whether or not this helps, since I don't use the app.

Find Link to Windows in the list and select it. Select Allow on the pop-up that appears on your device. You can also always turn notifications on or off in the Phone Link settings. Go to Settings > Features > Notifications to customize your notification settings.

 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    DELL XPS 8960
    CPU
    i7-13700k
    Motherboard
    GENUINE DELL XPS 8960 DESKTOP MOTHERBOARD INTEL SOCKET LGA1700 XD433
    Memory
    (2 x 16 GB) 32 GB
    Graphics Card(s)
    NVIDIA FOUNDERS EDITION GEFORCE RTX 4060-Ti
    Sound Card
    ON BOARD 7.1 CHANNEL AUDIO
    Monitor(s) Displays
    DELL 27 MONITOR - P2722H
    Screen Resolution
    FULL HD (1080p) 1920 x 1080 at 60 Hz
    Hard Drives
    512 GB, M.2, PCIe NVMe, SSD (boot) + 1 TB, 7200 RPM, SATA, HDD (storage)
    PSU
    750W
    Case
    DELL
    Cooling
    DELL PERFORMANCE CPU LIQUID COOLING
    Keyboard
    AZIO
    Mouse
    LOGITECH M650
    Internet Speed
    INTERNET SPEED 100 MBPS
    Browser
    MICROSOFT EDGE AND GOOGLE CHROME
    Antivirus
    NORTON 360
    Other Info
    ALTEC LANSING SPEAKERS
and there is an option to turn off notifications from lots of apps and Link To Windows is on that list. But I don't want to turn it off completely, in case there's a notification during usage that's useful.
There won't be any important notification from the app on your phone, just disable the notifications from the app

OR

Set it to silent notification for the app on your phone. Ensure bluetooth is on to reduce it constantly notifying.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell G15 5525
    CPU
    Ryzen 7 6800H
    Memory
    32 GB DDR5 4800mhz
    Graphics Card(s)
    RTX 3050 4GB Vram
    Screen Resolution
    1920 x 1080
    Hard Drives
    2TB Solidigm™ P41 Plus nvme
    Internet Speed
    800mbps down, 20 up
  • Operating System
    Windows 11
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo ideapad flex 14API 2 in 1
    CPU
    Ryzen 5 3500u
    Motherboard
    LENOVO LNVNB161216 (FP5)
    Memory
    12GB DDR4
    Graphics card(s)
    AMD Radeon Vega 8 Graphics
    Hard Drives
    256 GB Samsung ssd nvme

Latest Support Threads

Back
Top Bottom