How To Disable Picture In Picture System Wide


Davy49

New member
Local time
9:51 PM
Posts
13
OS
Windows 10
Hi Everyone,
I'm trying to discover a method to disable the picture in picture flyout that seems to be showing up no matter which browser I'm using with windows 11 pro, 64-bit edition. Some users may like this feature, I don't because it distracts my train of thought, does anyone have a suggestion for me to try ?
Thanks,
David
 
Windows Build/Version
O.S. Build 22000.739 / Version 21H2

My Computer

System One

  • OS
    Windows 10

KWEB

Member
Local time
8:51 PM
Posts
13
Location
Brighton Colorado
OS
Windows 11
I only get that with FOX News as far as I can remember.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC 10i5FNH - Lenovo A510 desktop -- Lenovo Laptop -- Acer laptop
    CPU
    i510210u
    Motherboard
    Intel
    Memory
    16g - 16g - 8g -8g
    Graphics Card(s)
    CPU
    Monitor(s) Displays
    acer 21 inch
    Screen Resolution
    1920x1080
    Hard Drives
    128g ssd
    500g spinner
    Keyboard
    cheap from Walmart
    Mouse
    cheap from Walmart
    Internet Speed
    109mbs
    Browser
    Chrome + FireFox+Waterfox+Brave+Edge
    Antivirus
    Emsisoft + Malwarebytes
  • Operating System
    Win 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo 510
    CPU
    I5
    Motherboard
    Lenovo
    Memory
    16g
    Graphics card(s)
    cpu
    Monitor(s) Displays
    20 inch
    Hard Drives
    SSD
    Internet Speed
    109mbs
    Antivirus
    Emsisoft + Malwarebytes Free

Davy49

New member
Thread Starter
Local time
9:51 PM
Posts
13
OS
Windows 10
Thanks for your response, I'm seeing what I call the page flyout on a lot of different sites. I'm really wondering if microsoft added this feature without bothering to mention to anyone (which is typical for them sometimes).
 

My Computer

System One

  • OS
    Windows 10

Fabler2

Well-known member
Power User
VIP
Local time
3:51 AM
Posts
1,549
OS
Win 11 Pro & Dev.
Thanks for your response, I'm seeing what I call the page flyout on a lot of different sites. I'm really wondering if microsoft added this feature without bothering to mention to anyone (which is typical for them sometimes).
Check whichever browser you use for the setting to disable it. In Edge it's under 'cookies and site permissions',

1655901247593.png
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

Davy49

New member
Thread Starter
Local time
9:51 PM
Posts
13
OS
Windows 10
Check whichever browser you use for the setting to disable it. In Edge it's under 'cookies and site permissions',

View attachment 32009
Hi,
Thanks so much for your response, my default browser is brave beta because it offers every desired feature in on convenient package. I also have both chromium edge beta as well as vivaldi snapshot version installed. The picture in picture issue seems to be occurring on all of them, which makes me wonder if it's a setting in windows itself that I just haven't located yet.
 

My Computer

System One

  • OS
    Windows 10
Top Bottom