Icon disappears


cereberus

Well-known member
Power User
VIP
Local time
2:19 AM
Posts
1,691
OS
Windows 10 Pro + others in VHDs
Sometims an icon on a desktop shortcut disappears, and when I select properties, change icon, and navigate to the .exe file, I can see the icon but cannot select it.

I note the .exe file has no icon either. It seems the icon on the .exe file disappears, then then shortcut follows suit.

Any ideas why?

1647551236672.png

1647551147706.png
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

Sir_George

Member
Local time
7:19 PM
Posts
45
Location
Denver, CO
OS
Windows 11 Professional
Have you tried to rebuild the icon cache? See the link below for instructions, if you haven't already tried;

 

My Computer

System One

  • OS
    Windows 11 Professional
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microcenter B677
    CPU
    Intel Core i5-9400
    Motherboard
    ASRock H310CM-HDV/M.2
    Memory
    32GB
    Graphics Card(s)
    Integrated Intel UHD Graphics 630
    Sound Card
    Intel Kaby Lake - High Definition Audio / cAVS (Audio, Voice, Speech) [A0]
    Monitor(s) Displays
    LG Model: GSM59F1
    Screen Resolution
    2560x1080
    Case
    Lian Li 205M
    Antivirus
    Kaspersky AV

cereberus

Well-known member
Power User
VIP
Thread Starter
Local time
2:19 AM
Posts
1,691
OS
Windows 10 Pro + others in VHDs
Have you tried to rebuild the icon cache? See the link below for instructions, if you haven't already tried;

Yeah just tried it - no difference. I am just going to give it a custom icon.

Thanks anyway.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

elbmek

Active member
Member
VIP
Local time
2:19 AM
Posts
196
Location
Sutton Coldfield England
OS
Win 11 x 64 Home. Pro Win 10 x 64 on Surface.
I get this in Win 10 frequently. Very annoying, usually custom icons
 

My Computer

System One

  • OS
    Win 11 x 64 Home. Pro Win 10 x 64 on Surface.
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist
    CPU
    amd ryzen 9 5900X 12 core 3701mhz 24 logistical process
    Motherboard
    Gigabyte B550 Auros Elite V2
    Memory
    16GB (2x8) Corsair VENGEANCE DDR4 3200MHz
    Graphics Card(s)
    Aoris Nvidia Geforce RTX 3060 ti
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung F27G3T 144mhz
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung V-NAND SSD 970 Evo plus 500GB
    3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE
    1 x 2TB External USB. 1 x 4TB External SSD
    other HDD drives optional (when I get around to it
    PSU
    Corsair VS550
    Case
    Coolermaster
    Cooling
    DEEP COOL AS500 CPU COOLER
    Keyboard
    Microsoft wired keyboard 600. MSI Vigor elite Mech board as spare/games
    Mouse
    Roccat Kova
    Internet Speed
    600+MB (high for UK)
    Browser
    Opera (def), Firefox. I hate edge
    Antivirus
    Bit Defender Internet Sec
    Other Info
    WIRELESS 802.11 AC1300 867Mbps/5GHz, 400Mbps/2.4GHz PCI-E CARD
    Creative Labs Speakers with optional BT
    Asus DRW-14D5MT x48
    Net via Virgin hub 3 (using RJ45 cable). PLus MS surface 2 tablet
Top Bottom