Install error 1603 with latest VirtualBox


BrianInEngland

Well-known member
Power User
VIP
Local time
9:23 PM
Posts
1,885
OS
Windows 11 Pro 23H2 (RP channel)
I'm running VirtualBox 6.1.35 r152223. I tried to install the new version 6.1.37 r152565. The install fails with Error code 1603 (fatal error during installation). Of course this happens after the MSI installer has removed the working version leaving no version installed.

Re-installed the earlier version without problems so what's the likely cause of this?
I had trouble installing WinZip recently with the same error code, but that worked last time I tried it and again today.
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
VirtualBox 6.1.35 r152223 was a Test Build (no longer available) for Version 6.1.36 which was released on 22 July.

As far as 6.1.37 r152565 goes, that is also a Test Build, which should eventually lead to the next (6.1.38) release. The Error code 1603 points to an MSI error rather than a VirtualBox error - MSI installation error 1603 - Windows Server

While it may not be necessary, IME it's usually more reliable if VirtualBox Test Builds are uninstalled before updating to any later version, especially as UEFI secure boot has to be disabled on Windows PCs to install/run the Test Builds.

The VirtualBox 6.1 series does not officially support Windows 11 as either a Host, or as a Guest VM, although many users appear to be successfully running on Windows 11 without problems, providing all required workarounds for incompatible hardware are also used. I haven't noticed any significant problems running Windows 11 VMs on macOS or Windows 10/11 Hosts when using VirtualBox, but 'full' Windows 11 compatibility is only expected to come with the eventual release of VirtualBox 7.
 

My Computers

System One System Two

  • OS
    macOS (plus VMs: Windows XP, 7, 10 Home/Pro, 11 Home/Pro, Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Apple MacBook Pro (Intel) - 2019 b) Apple MacBook Pro M1 MAX - 2021
    CPU
    a) Intel i9 b) M1 MAX (ARM)
    Memory
    a) 16GB b) 32GB
    Hard Drives
    a) 1TB SSD + 256GB SD Card b) 1TB SSD (+ 1TB SD Card)
    Browser
    a) Safari/Vivaldi/DuckDuckGo b) Safari/DuckDuckGo
    Antivirus
    -
  • Operating System
    Windows 11 Pro (plus VirtualBox VMs: Windows 11 Pro & Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Microsoft Surface Book 2, b) HP Spectre X360
    CPU
    a) i7, b) i7
    Memory
    a) 16GB, b) 16GB
    Hard Drives
    a) 1TB SSD, b) 1TB SSD
    Browser
    a) MS Edge, b) MS Edge
    Antivirus
    a) Defender, b) Defender
VirtualBox 6.1.35 r152223 was a Test Build (no longer available) for Version 6.1.36 which was released on 22 July.

As far as 6.1.37 r152565 goes, that is also a Test Build, which should eventually lead to the next (6.1.38) release. The Error code 1603 points to an MSI error rather than a VirtualBox error - MSI installation error 1603 - Windows Server

While it may not be necessary, IME it's usually more reliable if VirtualBox Test Builds are uninstalled before updating to any later version, especially as UEFI secure boot has to be disabled on Windows PCs to install/run the Test Builds.

The VirtualBox 6.1 series does not officially support Windows 11 as either a Host, or as a Guest VM, although many users appear to be successfully running on Windows 11 without problems, providing all required workarounds for incompatible hardware are also used. I haven't noticed any significant problems running Windows 11 VMs on macOS or Windows 10/11 Hosts when using VirtualBox, but 'full' Windows 11 compatibility is only expected to come with the eventual release of VirtualBox 7.
I have no problems using VBox, I run Windows 11 Dev and Beta builds on it, using workarounds to install them. This is the first time the new version of VBox won't install, even though the previous version will install.
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
Error Code 1603 could suggest that the installation file is corrupt. Try re-downloading it. If you downloaded VirtualBox and WinZip from same site, you might want to consider downloading from a different site.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 5600
    Motherboard
    MSI B550-A Pro
    Memory
    16 GB
    Graphics Card(s)
    Sapphire Radeon RX 6500XT (8 GB version)
    Monitor(s) Displays
    BenQ Mobuiz EX2710Q QHD, Iiyama ProLite X23377HDS
    Hard Drives
    MSI Spatium M461 4TB
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer A114
    CPU
    Intel Celeron N4020
Error Code 1603 could suggest that the installation file is corrupt. Try re-downloading it. If you downloaded VirtualBox and WinZip from same site, you might want to consider downloading from a different site.
I only ever download software from the official sites. WinZip works now.
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
I even tried installing with the built-in Admin account in case it's a user account issue, still didn't work. I uninstalled the previous version and restarted first. Previous version will re-install no problem.
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
Hi there
Using a Windows Host - I'd go for HYPER-V for running VM's on it unless of course you don't have Windows PRO / Education etc.

For a Windows HOME Host the free VMWARE player works very well too -- probably a lot better than Vbox. Install VMware tools on the vm at ist boot though to enhance video / audio experience etc.

On a Linux host the best choice is KVM/QEMU which is what I usually run Windows VM's on before cloning them onto "Real Windows" hardware.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
Hi there
Using a Windows Host - I'd go for HYPER-V for running VM's on it unless of course you don't have Windows PRO / Education etc.

For Windows HOME the free VMWARE player works very well too -- probably a lot better than Vbox. Install VMware tools on the vm at ist boot though to enhance video / audio experience etc.

On a Linux host the best choice is KVM/QEMU which is what I usually run Windows VM's on before cloning them onto "Real Windows" hardware.

Cheers
jimbo
I have Windows Pro, but I prefer to use VBox. I've heard that Hyper-V has a resource overhead even when not in use.
I've been using VBox for years. I don't use them for cloning, I like to see the Windows Dev builds before they hit general availability
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
I have Windows Pro, but I prefer to use VBox. I've heard that Hyper-V has a resource overhead even when not in use.
I've been using VBox for years. I don't use them for cloning, I like to see the Windows Dev builds before they hit general availability
Not sure about that -- however use what you think works best. That's the beauty of choice !!!

I rarely boot into native windows these days but sometimes mess around with it -- it's improved a lot these days -- I also like the W2K22 server which I'm running as a 180 day free trial -- it's fast snappy and brilliant - also works very well as a VM too. !!

As for a Linux host with a GUI the Virtual machine manager with KVM/QEMU is very easy to use and flexible too.

Screenshot_20220728_102849.png

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
I even tried installing with the built-in Admin account
What could matter is the file access rights for the SYSTEM local user group. SYSTEM does not show in netplwiz (User Accounts), yet it is in the NTFS file properties > security settings section of each file and folder on the computer,
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 5600
    Motherboard
    MSI B550-A Pro
    Memory
    16 GB
    Graphics Card(s)
    Sapphire Radeon RX 6500XT (8 GB version)
    Monitor(s) Displays
    BenQ Mobuiz EX2710Q QHD, Iiyama ProLite X23377HDS
    Hard Drives
    MSI Spatium M461 4TB
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer A114
    CPU
    Intel Celeron N4020
What could matter is the file access rights for the SYSTEM local user group. SYSTEM does not show in netplwiz (User Accounts), yet it is in the NTFS file properties > security settings section of each file and folder on the computer,
Interesting, how do I check/rectify that?
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
Right-mouse click on file or folder. Select Properties, then click on Securities tab. Under Group or user name, is a list of authenticated users. One of the user groups should be SYSTEM.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 5600
    Motherboard
    MSI B550-A Pro
    Memory
    16 GB
    Graphics Card(s)
    Sapphire Radeon RX 6500XT (8 GB version)
    Monitor(s) Displays
    BenQ Mobuiz EX2710Q QHD, Iiyama ProLite X23377HDS
    Hard Drives
    MSI Spatium M461 4TB
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer A114
    CPU
    Intel Celeron N4020
Right-mouse click on file or folder. Select Properties, then click on Securities tab. Under Group or user name, is a list of authenticated users. One of the user groups should be SYSTEM.
Yes SYSTEM is there
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
New version of Vbox released today. Previous version will uninstall, again the same problem with this new version. The old version will re-install without errors
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
OK I watched as the installer did its thing. It fails at the 'writing system registry values' part of the install from what I can see (it's very fastl
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
When installing VirtualBox do you use 'Right Click' > 'Run as Admin'? If not, please give it a try.
 

My Computers

System One System Two

  • OS
    macOS (plus VMs: Windows XP, 7, 10 Home/Pro, 11 Home/Pro, Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Apple MacBook Pro (Intel) - 2019 b) Apple MacBook Pro M1 MAX - 2021
    CPU
    a) Intel i9 b) M1 MAX (ARM)
    Memory
    a) 16GB b) 32GB
    Hard Drives
    a) 1TB SSD + 256GB SD Card b) 1TB SSD (+ 1TB SD Card)
    Browser
    a) Safari/Vivaldi/DuckDuckGo b) Safari/DuckDuckGo
    Antivirus
    -
  • Operating System
    Windows 11 Pro (plus VirtualBox VMs: Windows 11 Pro & Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Microsoft Surface Book 2, b) HP Spectre X360
    CPU
    a) i7, b) i7
    Memory
    a) 16GB, b) 16GB
    Hard Drives
    a) 1TB SSD, b) 1TB SSD
    Browser
    a) MS Edge, b) MS Edge
    Antivirus
    a) Defender, b) Defender
When installing VirtualBox do you use 'Right Click' > 'Run as Admin'? If not, please give it a try.
Yes, tried that. No luck.
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender

My Computers

System One System Two

  • OS
    macOS (plus VMs: Windows XP, 7, 10 Home/Pro, 11 Home/Pro, Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Apple MacBook Pro (Intel) - 2019 b) Apple MacBook Pro M1 MAX - 2021
    CPU
    a) Intel i9 b) M1 MAX (ARM)
    Memory
    a) 16GB b) 32GB
    Hard Drives
    a) 1TB SSD + 256GB SD Card b) 1TB SSD (+ 1TB SD Card)
    Browser
    a) Safari/Vivaldi/DuckDuckGo b) Safari/DuckDuckGo
    Antivirus
    -
  • Operating System
    Windows 11 Pro (plus VirtualBox VMs: Windows 11 Pro & Linux Distros)
    Computer type
    Laptop
    Manufacturer/Model
    a) Microsoft Surface Book 2, b) HP Spectre X360
    CPU
    a) i7, b) i7
    Memory
    a) 16GB, b) 16GB
    Hard Drives
    a) 1TB SSD, b) 1TB SSD
    Browser
    a) MS Edge, b) MS Edge
    Antivirus
    a) Defender, b) Defender
Another new build today, still doesn't work. I can re-install the previous version as before.

I enabled MSI logging and uploaded the log, any clues in here? Not sure why there are references to TARGETDIR = "D:" in the log 🤔 but this also appears in the log for the working install so I'm at a loss.

 

My Computer

System One

  • OS
    Windows 11 Pro 23H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    64GB Corsair Platinum RGB 3600MHz CL16
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289Q
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 Pro 2TB
    Samsung 980 Pro 2TB
    Samsung 970 Evo Plus 1TB
    Samsung 870 Evo 4TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Asus ROG Flare
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
Not sure why there are references to TARGETDIR = "D:" in the log 🤔 but this also appears in the log for the working install so I'm at a loss.
TARGETDIR refers to the location where install files are unpacked ready for installation.
Yes SYSTEM is there
Does SYSTEM have read and write permissions enabled for the file and folder?
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 5600
    Motherboard
    MSI B550-A Pro
    Memory
    16 GB
    Graphics Card(s)
    Sapphire Radeon RX 6500XT (8 GB version)
    Monitor(s) Displays
    BenQ Mobuiz EX2710Q QHD, Iiyama ProLite X23377HDS
    Hard Drives
    MSI Spatium M461 4TB
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer A114
    CPU
    Intel Celeron N4020
Back
Top Bottom