installed .net but cant use apps using .net


vorsv

Member
Local time
3:27 PM
Posts
29
OS
windows 11 pro for workstations
installed .net but cant use apps using .net




.net error.png

.net error2.png

error.png
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
To enable .net-open control panel-programs and features-In left panel select 'turn windows features on and off'
check the boxes by the .net version you want to turn on (3.5 or 4.8 or both) and click OK. Restart.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3155
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
i did it like three time .net 4 worked but .net 3.5 some error pops up and after restart it's check box is empty
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
i did it like three time .net 4 worked but .net 3.5 some error pops up and after restart it's check box is empty
but doing it again i will say what error message it is
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
f.png
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
You can install .net using DISM and Windows Installation media.

First, if you do not have one already, download Windows 11 .iso using the media creation tool and make a bootable usb drive. Create installation media for Windows

Then use the instructions in this article. How to Offline Install .NET Framework 3.5 in Windows 11 with DISM
At the bottom of that article, the good folks over at Winaero have made a batch file which simplifies it greatly or you can use the manual commands..

If that doesn't work, you may have to uninstall .net 4.8 before .net 3.5 will install. .Net has always been contrary.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3155
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 3600 & No fTPM (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E & IFX TPM (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC @48FPS (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz & FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB & 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm (07/19)
    Keyboard
    HP Wired Desktop 320K + Rabalux 76017 Parker (01/24)
    Mouse
    Logitech M330 Silent Plus (04/23)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) & TCP Optimizer
    Browser
    Edge with Brave (No FB/Google) & Brave for YouTube & LibreWolf for FB
    Antivirus
    NoAV & Binisoft WFC & NextDNS
    Other Info
    Headphones: Sennheiser RS170 (09/10)
BOTH DOES NOT WORK THE PROBLEM persist so i am going to proceed to a fresh install but open for suggestion gonna install os on 8th only i have to use the computer mostly no free hours to install os
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
BOTH DOES NOT WORK THE PROBLEM persist so i am going to proceed to a fresh install but open for suggestion gonna install os on 8th only i have to use the computer mostly no free hours to install os
open for suggestion because don't wanna install every software again pls help
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
I'd do a Repair Install before going bare metal


A Guy
 

My Computers

System One System Two

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-11400
    Motherboard
    ASUS PRIME H570-PLUS
    Memory
    KINGSTON HyperX Fury Black DDR4 16GB (2 x 8GB) 3200MHz, CL16
    Graphics Card(s)
    EVGA GeForce GTX 750 Superclocked 1GB 128-Bit GDDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    SAMSUNG 250GB 970 EVO Plus NVMe, M.2 SSD, Crucial 250GB MX500, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    CORSAIR RM550x 80 PLUS Gold 550W
    Case
    ANTEC P10 FLUX
    Cooling
    be quiet! Pure Rock 2, 5 x 120 mm Case Fans
    Internet Speed
    480 + Mbps Up/ 12+ Mbps Down
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
  • Operating System
    Windows 10 Home x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600MHz CL8
    Graphics card(s)
    MSI GeForce GT 240 N240GT-MD1G/D5 1 GB DDR5
    Monitor(s) Displays
    LG 32MA68HY 32" IPS
    Screen Resolution
    1980x1040
    Hard Drives
    Samsung Electronics 840 EVO 120GB, SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    Antec TruePower New TP-550 550W
    Case
    Antec 300
    Cooling
    Cooler Master Hyper 212+, 4 Noctua NF-P12 120mm, 1 Noctua NF-P14 FLX
    Internet Speed
    480+ Mbps Down/12+Mbps Up
    Browser
    Vivaldi Snapshot
    Antivirus
    Avast
open for suggestion because don't wanna install every software again pls help
sorry forget about this post

any way I should reinstall because of this issue


i forgot about this issue when posting
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot
I'd do a Repair Install before going bare metal


A Guy
but I was trying the same it is a coincidence

checking.png

but stuck at this screen for more than an half an hour any idea why
 

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot

My Computer

System One

  • OS
    Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer 17" Nitro 7840sn/ 2x16gb 5600c40/ 4060/ stock 1tb-os/ 4tb sn850x
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    2-WD-sn850x 4tb/ 970evo+500gb/ 980 pro 2tb.
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

My Computer

System One

  • OS
    windows 11 pro for workstations
    Computer type
    Laptop
    Manufacturer/Model
    samsung rv509
    CPU
    i3 m380
    Motherboard
    in built
    Memory
    8 gb
    Graphics Card(s)
    none
    Sound Card
    in built
    Monitor(s) Displays
    1(in-built)
    Screen Resolution
    1366x720
    Hard Drives
    500 gb
    PSU
    in built
    Case
    none
    Keyboard
    hp(ck-440g) .,wireless
    Mouse
    enter voyager(wireless)
    Internet Speed
    ~10 to 190 mbps wired
    Browser
    vivaldi,opera,chrome,brave
    Antivirus
    none(defender disabled)
    Other Info
    no tpm
    no secure boot

Latest Support Threads

Back
Top Bottom