.jpg & .mp4 files - Default associated program - some will show thumbnail images, some will not - Windows 11

Almighty1

Active member
Member
VIP
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
I have a question, what program is supposed to be the default association for .jpg and .mp4 files? I have noticed some of the files of both types actually shows the content in the thumbnails while others are just blank.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
Probably just a bug
You are probably right because the problem is only in Windows 11 22000.65 while it was working fine in 22000.51. Are jpg's supposed to be linked to Photos and mp4's to Movies and TV by default?
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

bobcollard

Active member
Member
VIP
Local time
3:59 PM
Posts
49
Location
Madison, Wi
For .jpg I use the older version of Windows Photo Viewer. After setting this as default it opens them all with it. The first time you open a .JPG you are asked which application to use and there is a box you can check to make it the default. Mp4's are much the same. If you use Movies and TV player and set it to "Personal" It will show all of your current movies and you can choose it with a right click and Open With.
 

My Computer

System One

  • Operating System
    Windows11 21H2 Build 22000.184
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Z230 Tower Workstation
    CPU
    Intel 4 Core i7 4790
    Motherboard
    HP 1905
    Memory
    16GB DDR3 1600 Mhz
    Graphics Card(s)
    NVIDIA GeForce GTX 1050Ti Driver 471.96
    Sound Card
    Realtek High Def Driver 6.0.7548
    Monitor(s) Displays
    Sceptre E248W LED 24" Monitor
    Screen Resolution
    1920x1280 @ 75Hz
    Hard Drives
    (2) Two: 500GB WD Blue 3D NAND SSDs SATA C:System D:Bckp
    Model WDC WDS500G2B0A-00SM50
    (1) One: 2TB HGST Deskstar HD E:Archives
    Model HUS724929ALE641
    PSU
    HP 400 Watt, 92% efficient
    Case
    HP Tower
    Cooling
    Fans
    Keyboard
    Lenova Black Silk 108 keys
    Mouse
    Logitech M570 Track Ball Mouse
    Internet Speed
    231.22 Mbps Down 11.85 Mbps Up Spectrum
    Browser
    Microsoft Edge Stable ver. 93.0.931.38
    Antivirus
    Windows Security
    Other Info
    BIOS L51 v01.63 4/22/2020
    Firmware 9.1.43.3004 4/19/2018
    Built 10/21/2014 Full upgrade 8/19/2020

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
For .jpg I use the older version of Windows Photo Viewer. After setting this as default it opens them all with it. The first time you open a .JPG you are asked which application to use and there is a box you can check to make it the default. Mp4's are much the same. If you use Movies and TV player and set it to "Personal" It will show all of your current movies and you can choose it with a right click and Open With.
The other way to do it is just right click on a file with that extension, click on Properties and then Change what it opens with. It could be my icon cache is corrupted because it seems for the jpg's, I went from Photos to other apps and the same jpg's before with the preview is showing while the other that had the problem still had it.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
My theory on the icon cache being corrupted is incorrect as I did the icon cache reset and the same problem still exists so either it's the two apps (Photos, Movies & TV) or the problem is Windows Explorer.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Dru2

Well-known member
Member
VIP
Local time
4:59 PM
Posts
634
Location
Virginia
Running Windows 11 Education 21H2 (OS Build 22000.65) Insiders build.

Anyway, I'm not sure I follow. Just as in Windows 10, the default photo viewer app is Photos app. Anyway it's working for me right out the box. These are all jpeg files. The large image being displayed in the Photos app, the smaller images are thumbnails shown in Explorer....

Photos app.PNG

BTW Windows 11 also natively displays my Nikon D800E RAW (NEF) files.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
For .jpg I use the older version of Windows Photo Viewer. After setting this as default it opens them all with it. The first time you open a .JPG you are asked which application to use and there is a box you can check to make it the default. Mp4's are much the same. If you use Movies and TV player and set it to "Personal" It will show all of your current movies and you can choose it with a right click and Open With.
I am not having a problem opening it. My problem is it's only showing the preview for some of the jpg's and gif's but not for others as I don't want to have to open it to know what each file contains.

2021-07-12_9-32-02.jpg
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
Running Windows 11 Education 21H2 (OS Build 22000.65) Insiders build.

Anyway, I'm not sure I follow. Just as in Windows 10, the default photo viewer app is Photos app. Anyway it's working for me right out the box. These are all jpeg files. The large image being displayed in the Photos app, the smaller images are thumbnails shown in Explorer....

View attachment 2777

BTW Windows 11 also natively displays my Nikon D800E RAW (NEF) files.
Basically, this is my desktop just for comparison, these are two .jpg files...

2021-07-12_9-32-02.jpg

As you can see, the preview for the first one is working but not the second one....

Photos opens the file fine...

2021-07-12_10-44-48.jpg
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Dru2

Well-known member
Member
VIP
Local time
4:59 PM
Posts
634
Location
Virginia
Yeah, at the moment I don't have an answer other than to ask if that's the only file with the issue? Also (not that is should matter) how big is the file?

I'm on my way out so I'll have to look at this later.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
Yeah, at the moment I don't have an answer other than to ask if that's the only file with the issue? Also (not that is should matter) how big is the file?

I'm on my way out so I'll have to look at this later.
That's not the only one because these are all small files and I basically have 40 files and only about 15 works. So my thought is either it's the size of the file or the resolution but I can tell you that files 273KB and smaller works fine. I got another idea, I'll attach the one that don't show the preview, and I guess you can let me know if it shows the preview for you? I know it used to show the preview without problems in 22000.51.
 

Attachments

  • 2021-05-20_16-36-58.jpg
    2021-05-20_16-36-58.jpg
    204 KB · Views: 5

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

bobcollard

Active member
Member
VIP
Local time
3:59 PM
Posts
49
Location
Madison, Wi
That's not the only one because these are all small files and I basically have 40 files and only about 15 works. So my thought is either it's the size of the file or the resolution but I can tell you that files 273KB and smaller works fine. I got another idea, I'll attach the one that don't show the preview, and I guess you can let me know if it shows the preview for you? I know it used to show the preview without problems in 22000.51.
Hmm, if you have it, try opening this file with Gimp. It may not be a true .jpg or has some problem with color. if so accept the change then Export the file under the same name, make it 100%, then Export. After that have another look at this file in preview.
 

My Computer

System One

  • Operating System
    Windows11 21H2 Build 22000.184
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Z230 Tower Workstation
    CPU
    Intel 4 Core i7 4790
    Motherboard
    HP 1905
    Memory
    16GB DDR3 1600 Mhz
    Graphics Card(s)
    NVIDIA GeForce GTX 1050Ti Driver 471.96
    Sound Card
    Realtek High Def Driver 6.0.7548
    Monitor(s) Displays
    Sceptre E248W LED 24" Monitor
    Screen Resolution
    1920x1280 @ 75Hz
    Hard Drives
    (2) Two: 500GB WD Blue 3D NAND SSDs SATA C:System D:Bckp
    Model WDC WDS500G2B0A-00SM50
    (1) One: 2TB HGST Deskstar HD E:Archives
    Model HUS724929ALE641
    PSU
    HP 400 Watt, 92% efficient
    Case
    HP Tower
    Cooling
    Fans
    Keyboard
    Lenova Black Silk 108 keys
    Mouse
    Logitech M570 Track Ball Mouse
    Internet Speed
    231.22 Mbps Down 11.85 Mbps Up Spectrum
    Browser
    Microsoft Edge Stable ver. 93.0.931.38
    Antivirus
    Windows Security
    Other Info
    BIOS L51 v01.63 4/22/2020
    Firmware 9.1.43.3004 4/19/2018
    Built 10/21/2014 Full upgrade 8/19/2020

Dru2

Well-known member
Member
VIP
Local time
4:59 PM
Posts
634
Location
Virginia
It may not be a true .jpg or has some problem with color.

Perhaps I'm misunderstanding you, but as a photographer who's been shooting with a digital camera for some years I've never heard of a "true .jpg" (jpeg) file. It's either a jpg file or isn't.

Also color has nothing to do with whether a file is a jpeg or not. I have many black and white images saved in the jpeg format as shown in post #7. That said, no I don't have an answer for what's going on with some of the OP's files.

To be honest, the issue sounds odd that some files would display while others don't. I would chalk it up to a corrupt file, but the OP indicates there are more than just the one file shown.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
Perhaps I'm misunderstanding you, but as a photographer who's been shooting with a digital camera for some years I've never heard of a "true .jpg" (jpeg) file. It's either a jpg file or isn't.

Also color has nothing to do with whether a file is a jpeg or not. I have many black and white images saved in the jpeg format as shown in post #7. That said, no I don't have an answer for what's going on with some of the OP's files.

To be honest, the issue sounds odd that some files would display while others don't. I would chalk it up to a corrupt file, but the OP indicates there are more than just the one file shown.
Well, I mean I doubt it's corrupted since remember I can open the file and see the image just fine and I also attached the file so it's not hard to see if it works on someone else's system so the only thing is maybe it's resolution or file size?
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

bobcollard

Active member
Member
VIP
Local time
3:59 PM
Posts
49
Location
Madison, Wi
@Almighty1
Okay, here is the result of opening a picture .jpg that would not show up in Preview that I opened in Gimp. Notice the "Error" message which I convert and the result is that now it will open in preview.
Capture.PNG
 

My Computer

System One

  • Operating System
    Windows11 21H2 Build 22000.184
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Z230 Tower Workstation
    CPU
    Intel 4 Core i7 4790
    Motherboard
    HP 1905
    Memory
    16GB DDR3 1600 Mhz
    Graphics Card(s)
    NVIDIA GeForce GTX 1050Ti Driver 471.96
    Sound Card
    Realtek High Def Driver 6.0.7548
    Monitor(s) Displays
    Sceptre E248W LED 24" Monitor
    Screen Resolution
    1920x1280 @ 75Hz
    Hard Drives
    (2) Two: 500GB WD Blue 3D NAND SSDs SATA C:System D:Bckp
    Model WDC WDS500G2B0A-00SM50
    (1) One: 2TB HGST Deskstar HD E:Archives
    Model HUS724929ALE641
    PSU
    HP 400 Watt, 92% efficient
    Case
    HP Tower
    Cooling
    Fans
    Keyboard
    Lenova Black Silk 108 keys
    Mouse
    Logitech M570 Track Ball Mouse
    Internet Speed
    231.22 Mbps Down 11.85 Mbps Up Spectrum
    Browser
    Microsoft Edge Stable ver. 93.0.931.38
    Antivirus
    Windows Security
    Other Info
    BIOS L51 v01.63 4/22/2020
    Firmware 9.1.43.3004 4/19/2018
    Built 10/21/2014 Full upgrade 8/19/2020

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:59 PM
Posts
1,922
Location
3rd Rock
Have you compared the file size and dimensions?

Sometimes, very large files have issues showing thumbnails for me.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Dru2

Well-known member
Member
VIP
Local time
4:59 PM
Posts
634
Location
Virginia
Sometimes, very large files have issues showing thumbnails for me.

The file size would have to be in the gigs for that possibility. Anyway, the OP's file size is only 204 KB; hardly a "large" file size.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:59 PM
Posts
1,922
Location
3rd Rock
Nah, I've had files in the double-digit MB range sometimes fail to show a thumbnail. Sine I use a 3rd party file manager, I've normally not noticed it too much, but there have been times a plenty where Windows Explorer doesn't show a thumbnail but my default FM does.

But you're right, the size, in and of itself, doesn't matter in this case.

@Almighty1 - if the other image OK to post? If so mind posting it so we can get a confirmation?

Also, what attributes are set on both files?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Dru2

Well-known member
Member
VIP
Local time
4:59 PM
Posts
634
Location
Virginia
Nah, I've had files in the double-digit MB range sometimes fail to show a thumbnail. Sine I use a 3rd party file manager, I've normally not noticed it too much, but there have been times a plenty where Windows Explorer doesn't show a thumbnail but my default FM does.

But you're right, the size, in and of itself, doesn't matter in this case.
Well, again, going on actual experience as a photographer who processes files in NEF, Tiff, and Jpeg (Again, post #7), I've not had that issue. The only issue I've had of recent (earlier this year) is when I got my Nikon D850, where my RAW (NEF) files wouldn't display as thumbnails in Window Explorer until I downloaded Nikon's NEF codec for Windows 10.

I've also done multiple clean installs of the OS over the years and each and every time I've not had an issue with jpegs displaying as thumbnails in Windows Explorer. BTW, the only file manager I use for my images is Adobe Bridge.

But since I don't know what the OP's issue is and have no answers I'll move on. I'll also acknowledge that anything is possible, but size and color (color profile) would extremely low on the cause of issue.

And again... one of the files the OP is having issues with is ONLY 204 KB! So we can dispense with the large file size argument ;)
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Almighty1

Active member
Member
VIP
Thread Starter
Local time
1:59 PM
Posts
400
Location
San Francisco, California USA
@Almighty1
Okay, here is the result of opening a picture .jpg that would not show up in Preview that I opened in Gimp. Notice the "Error" message which I convert and the result is that now it will open in preview.
View attachment 2811
Except my issue is not a error, remember the file worked fine when the system was on Windows 10 which was only July 3, 2021 and it also worked fine in Windows 11 22000.51. But see my reply in a few minutes as I already fixed it. It had nothing to do with jpg, mp4 files at all because it was not showing the preview for .bat as well.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows
Top Bottom