Lock screen flickers once upon startup


waynebagley

New member
Local time
2:06 AM
Posts
6
OS
11
I purchased a new Lenovo laptop. Upon turning it on I was greeted with the prompt to update to windows 11. I hit enter. Afterword's I realized that the lock screen was not correct. I could not change pictures. I researched and believed it was a bug. Microsoft eventually fixed it and now I can change images but now the lock screen will flicker once upon startup. Quite annoying.
Also if I change the lock screen setting to show weather or Calendar or Mail nothing happens.
I am not so concerned about that as the flicker. Can anyone help.
I contacted Lenovo support. They took over my machine remotely and tried everything including the video drivers. They say that there is nothing wrong with the hardware after their tests and after an hour or so they gave up.

any thoughts, suggestions?
 

My Computer

System One

  • OS
    11
    Computer type
    Laptop
    Manufacturer/Model
    Lenova

Edwin

♦ ♦
Pro User
VIP
Local time
2:06 AM
Posts
4,604
Location
Chatham
OS
Windows 10/11
Mine does the same thing..., it flickers as soon as my profile is loaded and WiFi kicks in.
 

My Computers

System One System Two

  • OS
    Windows 10/11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASUS ROG Strix
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook

DigitalGoat

Well-known member
Member
VIP
Local time
7:06 AM
Posts
247
Location
United Kingdom
OS
Windows 11 Pro
Same here, I guess the image is loaded first, the flicker is as the image is refreshed with any system overlays, such as the internet icon, the password box etc.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Scan 3XS Custom 1700
    CPU
    Intel i7-12700K 3.6GHz Base (5.0GHz Turbo)
    Motherboard
    Asus ProArt Creator B660 D4
    Memory
    64GB DDR 3600Mhz
    Graphics Card(s)
    Asus Tuff RTX 3080 10GB OC
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Gigabyte G32QC 32inch 16:9 curved @2560 x 1440p 165Hz Freesync Premium Pro/ Dell SE2422H 24inch 16:9 1920 x 1080p 75Hz Freesync
    Screen Resolution
    2560 x 1440p & 1920 x 1080p
    Hard Drives
    WD SN570 1TB NVME (Boot), Samsung 870QVO 1TB (SSD), SanDisk 3D Ultra 500Gb (SSD) x2, Seagate 3Tb Expansion Desk (Ext HDD), 2x Toshiba 1Tb P300 (Ext HDD)
    PSU
    Corsair RM1000X Modular
    Case
    Corsair 4000D Airflow Desktop
    Cooling
    Corsair Hydro H150i RGB Pro XT 360mm Liquid Cooler, 3 x 120mm fans, 1x Exhaust
    Keyboard
    Microsoft Ergonomic
    Mouse
    Logitech G402
    Internet Speed
    800Mbs
    Browser
    Edge Chromium
    Antivirus
    Defender, Malwarebytes

CornishRattler

Well-known member
Pro User
VIP
Local time
7:06 AM
Posts
1,767
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
Same here, it actually does it on my W10 machine too
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

TheMystic

Well-known member
Power User
VIP
Local time
11:36 AM
Posts
696
OS
Windows 11
It happens on mine too (on Windows 10). Don't know about Windows 11 because I have set mine to automatically log in.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Envy dv7
    CPU
    Intel Core i7 3630QM
    Motherboard
    HP
    Memory
    16 GB
    Graphics Card(s)
    Intel HD Graphics 4000 & Nvidia GeForce GT 635M
    Sound Card
    IDT High Definition
    Screen Resolution
    1080p
    Hard Drives
    1 TB Crucial MX500 on bay 1.
    1 TB Seagate HDD on bay 2.
    Antivirus
    Windows Defender

CornishRattler

Well-known member
Pro User
VIP
Local time
7:06 AM
Posts
1,767
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
It happens on mine too (on Windows 10). Don't know about Windows 11 because I have set mine to automatically log in.
Behaves exactly the same
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

waynebagley

New member
Thread Starter
Local time
2:06 AM
Posts
6
OS
11
I gave up and totally removed the lock screen with the registry edit. I am liking the simplicity of this setup.
 

My Computer

System One

  • OS
    11
    Computer type
    Laptop
    Manufacturer/Model
    Lenova

waynebagley

New member
Thread Starter
Local time
2:06 AM
Posts
6
OS
11
I do have a problem. I cannot get my screensaver to work. I have run the power trouble shooter and it said repaired screen saver upon completion. I restarted the computer and still not working.
Could this have something to do with the lockscreen being shut off with the reg edit?
 

My Computer

System One

  • OS
    11
    Computer type
    Laptop
    Manufacturer/Model
    Lenova
Top Bottom