Magnet link problem with μTorrent in Google Chrome and Edge


Windows 11 User

Active member
Member
Local time
4:11 PM
Posts
221
Location
Lisbon, Portugal
OS
Windows 11
Every time I open a magnet link in Google Chrome and Edge, Windows 11 asks me which program to use when I've already set to open magnet links with μTorrent.

EDIT: I fixed it by copying the below code to a TXT file, renaming the extension to REG and running it. After opening Chrome and Edge and clicking in any magnet link, a dialog box shows up and now the "always open" setting appears. After clicking it, μTorrenty automatically opens.

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge]
"ExternalProtocolDialogShowAlwaysOpenCheckbox"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"ExternalProtocolDialogShowAlwaysOpenCheckbox"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Chromium]
"ExternalProtocolDialogShowAlwaysOpenCheckbox"=dword:00000001
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana 15 B12VGK
    CPU
    Intel Core i7-12650H
    Memory
    16 GB (2x8 GB) DDR5-4800MHz SO-DIMM
    Graphics Card(s)
    Intel UHD Graphics + NVIDIA GeForce RTX 4070 Laptop GPU 8 GB GDDR6
    Monitor(s) Displays
    15.6" Full HD (1920x1080) 144Hz Refresh Rate 16:9 IPS Display
    Screen Resolution
    1920x1080p
    Hard Drives
    SSD 1 TB NVMe PCIe Gen 4x4
    PSU
    240 W Power Supply
    Case
    Core Black
    Cooling
    Cooler Boost 5
    Keyboard
    Backlit keyboard with numeric keypad and PT-PT layout
    Internet Speed
    500 Mbps
    Browser
    Google Chrome
Now, Chrome and Edge state they are managed by my organization and don't let me change some settings.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana 15 B12VGK
    CPU
    Intel Core i7-12650H
    Memory
    16 GB (2x8 GB) DDR5-4800MHz SO-DIMM
    Graphics Card(s)
    Intel UHD Graphics + NVIDIA GeForce RTX 4070 Laptop GPU 8 GB GDDR6
    Monitor(s) Displays
    15.6" Full HD (1920x1080) 144Hz Refresh Rate 16:9 IPS Display
    Screen Resolution
    1920x1080p
    Hard Drives
    SSD 1 TB NVMe PCIe Gen 4x4
    PSU
    240 W Power Supply
    Case
    Core Black
    Cooling
    Cooler Boost 5
    Keyboard
    Backlit keyboard with numeric keypad and PT-PT layout
    Internet Speed
    500 Mbps
    Browser
    Google Chrome
I still have this issue after all.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana 15 B12VGK
    CPU
    Intel Core i7-12650H
    Memory
    16 GB (2x8 GB) DDR5-4800MHz SO-DIMM
    Graphics Card(s)
    Intel UHD Graphics + NVIDIA GeForce RTX 4070 Laptop GPU 8 GB GDDR6
    Monitor(s) Displays
    15.6" Full HD (1920x1080) 144Hz Refresh Rate 16:9 IPS Display
    Screen Resolution
    1920x1080p
    Hard Drives
    SSD 1 TB NVMe PCIe Gen 4x4
    PSU
    240 W Power Supply
    Case
    Core Black
    Cooling
    Cooler Boost 5
    Keyboard
    Backlit keyboard with numeric keypad and PT-PT layout
    Internet Speed
    500 Mbps
    Browser
    Google Chrome

Latest Support Threads

Latest Tutorials

Back
Top Bottom