Microsoft-Windows-Security-Auditing Event#1108 Errors?


Globespy

Well-known member
Local time
6:52 AM
Posts
86
OS
Win 11
Been getting a ton of these lately and hoped someone might be able to help me figure out why and how to fix?
"The event logging service encountered an error while processing an incoming event published from Microsoft-Windows-Security-Auditing."

1659033005172.png

These events always seem to be preceded by another error:
"Credential Guard and/or VBS Key Isolation are configured but the secure kernel is not running; continuing without them."

I recently installed a discrete TPM 2.0 module on my Gigabyte X570 motherboard as I was tired of the infamous Ryzen 'Stutters/Freezes' that Gigabyte have yet to properly address even with their latest AGESA 1.2.0.7 beta BIOS update - apparently this is a Gigabyte issue with other board manufacturers seeming to resolve issues regarding this issue.
Before installing the module I disabled the fTPM built into the Ryzen 5800X3D CPU, powered down the PC and installed the module, before then going back into BIOS and seeing the module setup.

Appreciate any help.
Thanks!
 

My Computer

System One

  • OS
    Win 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Built
    CPU
    Ryzen 5800X3D
    Motherboard
    Gigabyte Aorus X570 Master (rev 1.2)
    Memory
    G.Skill Trident Z RGB 3600Mhz
    Graphics Card(s)
    Zotac RTX 4090 Amp Extreme Airo
    Sound Card
    On-Board Realtek ALC1220-VB, FiiO USB DAC
    Monitor(s) Displays
    LG C2 42 Main Desktop, 3x Gigabyte FI32Q in a triple array for gaming simulations
    Screen Resolution
    3840x2160, 2560x1440 (3)
    Hard Drives
    WD SN850X 2TB M.2 NVME (OS Drive), WD SN850 2TB M.2 NVME, 2x Crucial 2TB SSD, Crucial 1TB SSD, Seagate Barracuda 2TB HDD
    PSU
    EVGA SuperNOVA 1000 G6, 80 Plus Gold 1000W
    Case
    NZXT H7
    Cooling
    EK AIO Elite 360mm Elite
    Keyboard
    SteelSeries TK7 Pro
    Mouse
    Logitech G502X
    Internet Speed
    1GB
    Browser
    Edge Chromium
    Antivirus
    Windows Defender

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
It's not like MS doesn't know about it. The web has thousands of complaints going back to 2020.. It is all part of Microsoft's "Gaming Services". Be glad you are getting events without freezes, restarts, and even BSOD relating to this as that is what's happening to a lot of people. (From what I can tell, these more critical reports are from gamers whose game depends on GameInput to run.) It appears your game will run without it as it says its continuing.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Hi, is this the full event viewer? do you have a 360 event?

All of this seems to be related to Windows defender credential guard which activates usually on enterprise systems and probably on volume licenses. The problem is that the issue is not consistent. Some users are running Pro versions and getting the error which contradicts what MS is saying.
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
have same errors and cant get rid off it
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    -
    CPU
    4770k
    Motherboard
    Asus Maximus Formula VI
    Memory
    16 gb Kingston
    Graphics Card(s)
    2070 super
Yes, even in latest Win11 , how to stop these events ................???
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
I updated to Windows 11 22H2 Build 22621.521 and have the exact same errors.
I can't find a solution to the problem anywhere.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 9 5900X
    Motherboard
    Gigabyte X570 AORUS Pro
    Memory
    16 GB G.Skill DDR4 3600 CL 16 Trident Z RGB
    Graphics Card(s)
    Gigabyte RTX 3080 Gaming Pro
    Monitor(s) Displays
    AOC AG271QG
    Screen Resolution
    2.560 x 1.440
    Hard Drives
    1TB Samsung 980 Pro
    PSU
    Corsair HX 750W
    Case
    Phanteks Enthoo Luxe Midi-Tower
    Cooling
    ARCTIC Liquid Freezer II 360 RGB
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    DSL 1000
    Antivirus
    MS-Defender
+1 same here.......(n)
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    EVGA
    CPU
    i9 11900K
    Motherboard
    EVGA Z590 FTW
    Memory
    Corsair DDR4 3600mhz XMP 32GB
    Graphics Card(s)
    Sli 2 x NVIDIA RTX2080Ti Foundtion Editon
    Sound Card
    Realtek and EVGA NU Audio
    Monitor(s) Displays
    Acer Predator X35 35-inch Curved G-Sync Ultimate
    Screen Resolution
    3440 x 1440 G-Sync
    Hard Drives
    M.2 Samsung Pro 500gb
    M.2 Samsung Pro 250gb
    Westdigtal WD Green HDD 500gb
    PSU
    EVGA SuperNOVA 1300 X3
    Case
    EVGA case D77
    Cooling
    EVGA CLCx 380 Liquid / Water CPU Cooler
    Keyboard
    EVGA Z10
    Mouse
    EVGA Torq X10
    Internet Speed
    850mbp
    Browser
    Mircosoft Edges Google and Bing
    Antivirus
    Kaspersky Internet
    Other Info
    Logitech Z906 THX 5.1 Surround Sound Speakers SPDIF
id=1108 is coming out of my roof............!
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
What's more frustrating here is that there are 4 related events Windows hello for business messages (event 360) accompanied by LSA errors (event 6155), Wininit (event 15) errors and multiple Event viewer errors (event 1108 Security auditing). All of this is related to credential guard.

The peeve here is that this is security related. Not like the nagging VSS errors (@pietcorus2 get it? ;-))
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
Only event 1108 Security auditing keeps filling my EventLog !
Even " {fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148} " disabling does not work , appreciate some help , HOW( ??) to get rid of it ............
Never had this in previous Win-version............
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
Only event 1108 Security auditing keeps filling my EventLog !
Even " {fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148} " disabling does not work , appreciate some help , HOW( ??) to get rid of it ............
Never had this in previous Win-version............
You can't disable it. It's a general event related to a whole bunch of stuff. The key is in at least 4 or 5 different WMI categories.

Code:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\Setup]
"OwningPublisher"="{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}"
"Enabled"=dword:00000000
"Isolation"=dword:00000000
"ChannelAccess"="O:BAG:SYD:(A;;0x2;;;S-1-15-2-1)(A;;0x2;;;S-1-15-3-1024-3153509613-960666767-3724611135-2725662640-12138253-543910227-1950414635-4190290187)(A;;0xf0007;;;SY)(A;;0x7;;;BA)(A;;0x7;;;SO)(A;;0x3;;;IU)(A;;0x3;;;SU)(A;;0x3;;;S-1-5-3)(A;;0x3;;;S-1-5-33)(A;;0x1;;;S-1-5-32-573)"
"Type"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\DefenderApiLogger\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"Status"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\DefenderApiLogger\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}\Filters]
"Enabled"=dword:00000001
"EventIdFilterIn"=dword:00000001
"EventIds"=hex:4e,04,68,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\EventLog-Application\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"LoggerName"="EventLog-Application"
"MatchAnyKeyword"=hex(b):00,00,00,00,00,00,00,20
"MatchAllKeyword"=hex(b):00,00,00,00,00,00,00,00
"EnableProperty"=dword:00000001
"Status"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\EventLog-System\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"LoggerName"="EventLog-System"
"MatchAnyKeyword"=hex(b):00,00,00,00,00,00,00,80
"MatchAllKeyword"=hex(b):00,00,00,00,00,00,00,00
"EnableProperty"=dword:00000001
"Status"=dword:00000000

I can disable (event 360) accompanied by LSA errors (event 6155), Wininit (event 15) errors but you can't disable multiple Event viewer errors (event 1108)

Again, what is the common link to those errors? I have not been able to find it.

The other troubling thing is that I tried every way imaginable to disable Hello for business and credential guard (group policy, registry, command line). There is nothing that can be done (at least I can't find a solution).

This is bad because you don't know how it's affecting your security settings.

I clean installed and on first boot I had the error. Is the motherboard the problem (Not sure but I disabled secure boot and all the bells and whistles), is the account type the problem (nope used a local account).

I hope MS solves this, but we aren't a large group and I've seen nothing acknowledging the problem or eventual fix. :rolleyes:
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
You can't disable it. It's a general event related to a whole bunch of stuff. The key is in at least 4 or 5 different WMI categories.

Code:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WINEVT\Channels\Setup]
"OwningPublisher"="{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}"
"Enabled"=dword:00000000
"Isolation"=dword:00000000
"ChannelAccess"="O:BAG:SYD:(A;;0x2;;;S-1-15-2-1)(A;;0x2;;;S-1-15-3-1024-3153509613-960666767-3724611135-2725662640-12138253-543910227-1950414635-4190290187)(A;;0xf0007;;;SY)(A;;0x7;;;BA)(A;;0x7;;;SO)(A;;0x3;;;IU)(A;;0x3;;;SU)(A;;0x3;;;S-1-5-3)(A;;0x3;;;S-1-5-33)(A;;0x1;;;S-1-5-32-573)"
"Type"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\DefenderApiLogger\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"Status"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\DefenderApiLogger\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}\Filters]
"Enabled"=dword:00000001
"EventIdFilterIn"=dword:00000001
"EventIds"=hex:4e,04,68,00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\EventLog-Application\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"LoggerName"="EventLog-Application"
"MatchAnyKeyword"=hex(b):00,00,00,00,00,00,00,20
"MatchAllKeyword"=hex(b):00,00,00,00,00,00,00,00
"EnableProperty"=dword:00000001
"Status"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\EventLog-System\{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}]
"Enabled"=dword:00000000
"EnableLevel"=dword:00000000
"LoggerName"="EventLog-System"
"MatchAnyKeyword"=hex(b):00,00,00,00,00,00,00,80
"MatchAllKeyword"=hex(b):00,00,00,00,00,00,00,00
"EnableProperty"=dword:00000001
"Status"=dword:00000000

I can disable (event 360) accompanied by LSA errors (event 6155), Wininit (event 15) errors but you can't disable multiple Event viewer errors (event 1108)

Again, what is the common link to those errors? I have not been able to find it.

The other troubling thing is that I tried every way imaginable to disable Hello for business and credential guard (group policy, registry, command line). There is nothing that can be done (at least I can't find a solution).

This is bad because you don't know how it's affecting your security settings.

I clean installed and on first boot I had the error. Is the motherboard the problem (Not sure but I disabled secure boot and all the bells and whistles), is the account type the problem (nope used a local account).

I hope MS solves this, but we aren't a large group and I've seen nothing acknowledging the problem or eventual fix. :rolleyes:
Yes , must be one of the ( many) bugs after this new upgrade .
Solution is hard to find , only thing you can do is cleaning your eventlog once in a wile...........
btw; not possible to disable WMI ( completely or partial ) ?
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
The other troubling thing is that I tried every way imaginable to disable Hello for business

Try this for Hello.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger\EventLog-Application\{23b8d46b-67dd-40a3-b636-d43e50552c6d}]

Change enabled to 0.
 

My Computer

System One

  • OS
    Windows 11 Pro
Yes , must be one of the ( many) bugs after this new upgrade .
Solution is hard to find , only thing you can do is cleaning your eventlog once in a wile...........
btw; not possible to disable WMI ( completely or partial ) ?
WMI is a big toy, Disabling it can cripple a bunch of stuff. The problem with this stuff is that it secures your system but it also makes it harder for you to see who's looking into it.

Apparently, DEV 25201 and up has fixed the issue. Will look to see.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
" Apparently, DEV 25201 and up has fixed the issue. Will look to see. ".............this means its a bug for sure !
Never had this problem in previous version , MS will fix it ( someday ?!)
Anyway my rig seems not to have any problems , booting fast and runs fine , I can wait..........

btw; (maybe a stupid question) possible to migrate the regfiles , of this item , from a machine without these errors ??
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
No solution still.................should I go back to previous 21H2 ??
In 21H2 my Eventviewer used to be clean !
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air
Probably wont be fixed for long time its a bug.. and ms doesnt care if everything works
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    -
    CPU
    4770k
    Motherboard
    Asus Maximus Formula VI
    Memory
    16 gb Kingston
    Graphics Card(s)
    2070 super
btw; (maybe a stupid question) possible to migrate the regfiles , of this item , from a machine without these errors ??
No, don't do that. The security issues are linked to the account. A lot of reg files are the same but some have an ID linked to machine. All you need is one wrong reg key, and you'll crash and burn.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
" No, don't do that "............I see !
Well , made a task for this buggy id=1108 ; cleaning Eventlog after ten minutes after each reboot.
Will wait for a fix ..............
 

My Computer

System One

  • OS
    Windows11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    i7
    Motherboard
    z97k
    Memory
    32GB
    Graphics Card(s)
    nVidia
    Sound Card
    Realtek
    Hard Drives
    3
    Cooling
    air

Latest Support Threads

Back
Top Bottom