PC clock out.


Pablo56

Member
Local time
2:22 PM
Posts
19
OS
Windows 11
I tempory adjusted the time on my computer for test purposes. I went back and set time zone automatic on, Set time automatic on. Stnc now. My clock is one hour out. it seems to be on GMT not BST. Can't get it back to show the correct time.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    N/A
    CPU
    Intel i3 12100 CPU
    Motherboard
    ASRock H610-M-HVS/M.2 (rev 2.0)
    Memory
    2x 8GB Team DDR4
    Graphics Card(s)
    On Board Intel UHD Graphics 730?
    Sound Card
    On Board Realtek
    Monitor(s) Displays
    LG
    Screen Resolution
    1920 * 1080
    Hard Drives
    500GB Team NVMe drive + 2x 500GB Team GX2 SATA SSD
Did you adjust the BIOS clock?

Windows uses time.windows.com as the default time-server. If that time-server is not working for you or if you want to use some other custom time-server, you can do that too.



Open the command prompt as admin and execute the following command.


Code:
w32tm /config /update /manualpeerlist:time.server.url.com


Don't forget to replace time.server.url.com with the actual time-server URL. You can use the pool.ntp.org: NTP Servers in Global, pool.ntp.org to find the time-server addresses of different countries and places.



As soon as you execute the command, Windows will access that time-server, gets the time and syncs it with your system.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
I tempory adjusted the time on my computer for test purposes. I went back and set time zone automatic on, Set time automatic on. Stnc now. My clock is one hour out. it seems to be on GMT not BST. Can't get it back to show the correct time.
Set the time zone as shown below -

1.png

It catered with the GMT => BST change OK for me.
 

My Computer

System One

  • OS
    Windows 11 Pro v 23H2 (Build 22631.3668)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Precision 3660 Tower Workstation
    CPU
    12th Gen Intel(R) Core(TM) i9-12900 5.10 GHz
    Motherboard
    64-bit operating system, x64-based processor
    Memory
    32.00 GB
    Graphics Card(s)
    Intel UHD Graphics 770
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Dell P2714H Monitor
    Screen Resolution
    1920 x 1080
    Hard Drives
    1 x 512GB NVME PC801 NVMe SK hynix Boot
    1 x 1TB Seagate ST1000LM049-2GH172 Internal HDD
    1 x 1TB Seagate STGX4000400 External HDD
    1 x 2TB Seagate STGX4000400 External HDD
    1 x 4TB Seagate STGX4000400 External HDD
    PSU
    300 Watts
    Cooling
    Air
    Keyboard
    Microsoft Wired Keyboard 600
    Mouse
    Microsoft USB Basic Optical Mouse v2.0
    Browser
    Firefox
    Antivirus
    Windows Defender + Malwarebytes Premium
    Other Info
    BaseBoard Manufacturer Dell Inc.
    BaseBoard Product 0J1CP3
    BaseBoard Version A01
I'm seeing the booted OS being able to change the BIOS time, if I boot a Linux LiveUSB it coordinates the time usually to an hour later than UTC/GMT. If I boot into the BIOS setup I see that the time setting has been changed. If I reboot back into Windows I have to reset to desired time, 6 hours earlier than UTC/GMT.

1713012274115.png
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
Code:
w32tm /config /update /manualpeerlist:time.server.url.com

Batch:
w32tm /config /manualpeerlist:time.windows.com>nul
NET STOP w32time
reg.exe ADD HKLM\SYSTEM\CurrentControlSet\Services\W32Time\Parameters /v Type /t REG_SZ /d NTP /f>nul
sc config w32time start= demand
NET START w32time
w32tm /resync

*NOTE: The space in “start= demand” is required
 

My Computer

System One

  • OS
    PE
Still having problems with setting the correct time. This is what I have so far (Attached). Sending an email on AOL shows in my sent box as 1 hour earlyer.
 

Attachments

  • DateTime.jpg
    DateTime.jpg
    32.7 KB · Views: 2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    N/A
    CPU
    Intel i3 12100 CPU
    Motherboard
    ASRock H610-M-HVS/M.2 (rev 2.0)
    Memory
    2x 8GB Team DDR4
    Graphics Card(s)
    On Board Intel UHD Graphics 730?
    Sound Card
    On Board Realtek
    Monitor(s) Displays
    LG
    Screen Resolution
    1920 * 1080
    Hard Drives
    500GB Team NVMe drive + 2x 500GB Team GX2 SATA SSD
Still having problems with setting the correct time. This is what I have so far (Attached). Sending an email on AOL shows in my sent box as 1 hour earlyer.
What do you get when you click on the Set Date and Time Manually button?
 

My Computer

System One

  • OS
    WIN 10 Pro
Could BST/British Summer Time that changed last month be part of the issue? Where is your ISP located and AOL sees that?
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
This is the problem.My computer is showing the correct time. I have an app called Digiguide. It is an electronic TV guide that shows all the TV programs out there. The Digiguide server stores the programs in GMT. When the clocks changed in the UK toBST, I found that all the brograms were appearing one hour earlyer. My W10 laptop shows everything correctly. I am told that it is up to my PC to make the BST changes.

As I said my PC is showing the correct time and here is my date and time settings (attached). Can someone please help me here.
 

Attachments

  • Digiguide5.jpg
    Digiguide5.jpg
    55.9 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    N/A
    CPU
    Intel i3 12100 CPU
    Motherboard
    ASRock H610-M-HVS/M.2 (rev 2.0)
    Memory
    2x 8GB Team DDR4
    Graphics Card(s)
    On Board Intel UHD Graphics 730?
    Sound Card
    On Board Realtek
    Monitor(s) Displays
    LG
    Screen Resolution
    1920 * 1080
    Hard Drives
    500GB Team NVMe drive + 2x 500GB Team GX2 SATA SSD
Are you running that same program in Win10?

Thought I'd mention my interest in UTC/GMT, had to work with it 35 years before retiring.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
I tempory adjusted the time on my computer for test purposes. I went back and set time zone automatic on, Set time automatic on. Stnc now. My clock is one hour out. it seems to be on GMT not BST. Can't get it back to show the correct time.
Have you tried manually selecting your time zone and then restarting your computer? That usually does the trick for me. If that doesn't work, you might want to check if there are any updates available for your system—it could be a bug that's been fixed in a recent update.
 

My Computer

System One

  • OS
    Mac OS
    Computer type
    Laptop
    Manufacturer/Model
    Apple MacBook Pro 14-inch (2022)
    CPU
    Apple M2 Pro
    Memory
    256gb
Back
Top Bottom