RAID 10 setup ?


eZAK

New member
Local time
9:03 AM
Posts
2
OS
Windows 11
I have been trying to setup RAID 10 with Gigabyte B550 Aorus Pro AC

It fails to boot! OS is on a 1TB SSD at SATA-1 I have (4) 8TB HDD at SATA-2,3,4,5 (SATA-0 is CD/DVD)

I am thinking I need AMD drivers installed in Win 11
But to do that, I would have to reinstall the OS. Correct?
I would like to avoid that if possible. If not, How would I copy all my data back to the OS drive from a cloned copy?

Please share any suggestion or insight you may have.

Thanks
 
Windows Build/Version
Windows 11, 21H2, Build 22000.856

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600X
    Motherboard
    Gigabyte B550 Aorus Pro AC
    Memory
    64GB
    Hard Drives
    CD/DVD, 1TB (w/ OS), (4) 8TB RAID
    PSU
    850w
    Case
    SilverStone

Samuria

Member
VIP
Local time
3:03 PM
Posts
33
OS
win 10
Welcome to the forum. How are you implmenting raid in the bios , on board card or software?
 

My Computer

System One

  • OS
    win 10

bobkn

Well-known member
Power User
VIP
Local time
10:03 AM
Posts
998
Location
Danbury, CT, USA
OS
Windows 11 22621.898
I suppose that you've already configured the HDs as a RAID10. (PP. 39-40 in the downloadable manual).

I'm not sure whether the RAID drivers would be needed immediately, as the RAID won't be your boot drive.

I hope that you've imaged your boot drive before trying this.
 

My Computers

System One System Two

  • OS
    Windows 11 22621.898
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Intel I9-13900K
    Motherboard
    Asus RoG Strix Z690-E
    Memory
    64GB G.Skill DDR5-6000
    Graphics Card(s)
    Gigabyte RTX 4090 OC
    Sound Card
    none (USB to speakers), Realtek
    Monitor(s) Displays
    Viewsonic XG320U
    Screen Resolution
    3840 X 2160 @ 144Hz
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Samsung 970 Evo 4TB
    PSU
    eVGA SuperNOVA 1300 GT
    Case
    Corsair 5000D AIrflow
    Cooling
    Corsair iCUE H150i ELITE CAPELLIX Liquid CPU Cooler
    Keyboard
    Logitech K120 (wired)
    Mouse
    Logitech M500s (wired)
    Internet Speed
    1200 Mbps
  • Operating System
    windows 11 22621.898
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf Gaming X570-Plus
    Memory
    64GB DDR4 3800 (@ 3600)
    Graphics card(s)
    Gigabyte RTX 3090 ti
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    8 TB Seagate Ironwolf
    4TB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 850 G6
    Case
    Phanteks ENTHOO Pro M
    Cooling
    iCUE H115i RGB PRO XT Liquid CPU Cooler
    Mouse
    Logitech M500s (wired)
    Keyboard
    Logitech K120 (wired)

eZAK

New member
Thread Starter
Local time
9:03 AM
Posts
2
OS
Windows 11
Yes, Setup in BIOS per manual

Drive with OS is cloned. I also have a drive bay mounted encloser so i can easily swap drives when needed.

When I change SATA mode from AHCI to RAID, save>exit>restart I get blue error screen at boot
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600X
    Motherboard
    Gigabyte B550 Aorus Pro AC
    Memory
    64GB
    Hard Drives
    CD/DVD, 1TB (w/ OS), (4) 8TB RAID
    PSU
    850w
    Case
    SilverStone
Top Bottom