Solved Service Will Not Start


The-Hive

Well-known member
VIP
Guru
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
Today I found the Alienware Command Centre would not start, reason it was trying to update. It updated but the install failed as the Alienware Client Management service failed to start with the error code 1920. I went into services and tried to start it myself but get the error 1053 service failed to start in a timely fashion or something similar. I tried it with AV turned off, no change, I cannot find anything on the web. If I load a Macrium image, I am back to square one as it won't work until I download the update. Any help would be much appreciated
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Fabler2

Well-known member
Power User
VIP
Local time
11:14 AM
Posts
1,549
OS
Win 11 Pro & Dev.
Found this with a temporary solution. Don't have a Dell but worth a look.

 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
@Fabler2 Thank you so much it worked after a bit of fiddling around
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
@Fabler2 It has changed the colour of the start button for some reason and I cannot change it back, but that is a small price to pay, thanks my friend
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Fabler2

Well-known member
Power User
VIP
Local time
11:14 AM
Posts
1,549
OS
Win 11 Pro & Dev.
@Fabler2 It has changed the colour of the start button for some reason and I cannot change it back, but that is a small price to pay, thanks my friend
As long as it doesn't affect anything (y)
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

CornishRattler

Well-known member
Pro User
VIP
Local time
11:14 AM
Posts
1,738
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
Today I found the Alienware Command Centre would not start, reason it was trying to update. It updated but the install failed as the Alienware Client Management service failed to start with the error code 1920. I went into services and tried to start it myself but get the error 1053 service failed to start in a timely fashion or something similar. I tried it with AV turned off, no change, I cannot find anything on the web. If I load a Macrium image, I am back to square one as it won't work until I download the update. Any help would be much appreciated
I had that, had to get the update from Dell itself. Go to your service tag and search for it. My Alienware was doing the same, it updated Fusion and all is well again
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
I had that, had to get the update from Dell itself. Go to your service tag and search for it. My Alienware was doing the same, it updated Fusion and all is well again
That's what I did, I had the same thing with support assist whilst it was still under warranty and that couldn't be sorted so I got rid of it as I didn't want SA anyway
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
@CornishRattler Now I have it working fine, I will try your method again after backing up so I don't loose a good setup if it all goes wrong again
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

FrancoDT

Well-known member
Member
VIP
Local time
3:14 AM
Posts
257
Location
Nevada
OS
Windows 11
I had that, had to get the update from Dell itself. Go to your service tag and search for it. My Alienware was doing the same, it updated Fusion and all is well again
That's what I did, I had the same thing with support assist whilst it was still under warranty and that couldn't be sorted so I got rid of it as I didn't want SA anyway

Say do either of you have a problem with you AWCC OC controls not showing with memory integrity enabled? The last few OC updates won't display the CPU and RAM panels if memory integrity is enabled. Also Windows Virtual Machine Platform and Hypervisor Platform have to be turned off as well for them to display. Others have had the same problem.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Motherboard
    Alienware
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060 and Intel UHD Graphics
    Sound Card
    Realtek ALC3281-CG
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Hard Drives
    Micron 2300 NVMe 1TB
    PC SN530 NVMe WDC 512GB
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface Laptop 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Motherboard
    Microsoft Corp.
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Sound Card
    Omnisonic Speakers with Dolby Audio
    Monitor(s) Displays
    13.5” PixelSense Touchscreen Display
    Screen Resolution
    2256x1504
    Hard Drives
    Toshiba Memory 512GB
    Internet Speed
    50 mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
Say do either of you have a problem with you AWCC OC controls not showing with memory integrity enabled? The last few OC updates won't display the CPU and RAM panels if memory integrity is enabled. Also Windows Virtual Machine Platform and Hypervisor Platform have to be turned off as well for them to display. Others have had the same problem.
No other problems at all, now I am using the workaround suggested by @Fabler2 everything is how it should be
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

FrancoDT

Well-known member
Member
VIP
Local time
3:14 AM
Posts
257
Location
Nevada
OS
Windows 11
No other problems at all, now I am using the workaround suggested by @Fabler2 everything is how it should be
Was just curious, my M17 R3 and a few other models have problems with the OC controls not showing.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Motherboard
    Alienware
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060 and Intel UHD Graphics
    Sound Card
    Realtek ALC3281-CG
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Hard Drives
    Micron 2300 NVMe 1TB
    PC SN530 NVMe WDC 512GB
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface Laptop 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Motherboard
    Microsoft Corp.
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Sound Card
    Omnisonic Speakers with Dolby Audio
    Monitor(s) Displays
    13.5” PixelSense Touchscreen Display
    Screen Resolution
    2256x1504
    Hard Drives
    Toshiba Memory 512GB
    Internet Speed
    50 mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free

CornishRattler

Well-known member
Pro User
VIP
Local time
11:14 AM
Posts
1,738
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

FrancoDT

Well-known member
Member
VIP
Local time
3:14 AM
Posts
257
Location
Nevada
OS
Windows 11
Nope nor me
Oh well, guess I'll live without them since I'm not overclocking anyway. Don't want to have to sacrifice memory integrity security just to display those two panels.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Motherboard
    Alienware
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060 and Intel UHD Graphics
    Sound Card
    Realtek ALC3281-CG
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Hard Drives
    Micron 2300 NVMe 1TB
    PC SN530 NVMe WDC 512GB
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface Laptop 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Motherboard
    Microsoft Corp.
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Sound Card
    Omnisonic Speakers with Dolby Audio
    Monitor(s) Displays
    13.5” PixelSense Touchscreen Display
    Screen Resolution
    2256x1504
    Hard Drives
    Toshiba Memory 512GB
    Internet Speed
    50 mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
Found this with a temporary solution. Don't have a Dell but worth a look.

@CornishRattler and @Fabler2 Well guys, after I did the trick that Fabler2 suggest and renamed the folder, it appears that it created a new folder and installed the update to AWCC in the background, which makes me think something in the original folder caused the problem. Thanks for the help and suggestions
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

CornishRattler

Well-known member
Pro User
VIP
Local time
11:14 AM
Posts
1,738
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
@CornishRattler and @Fabler2 Well guys, after I did the trick that Fabler2 suggest and renamed the folder, it appears that it created a new folder and installed the update to AWCC in the background, which makes me think something in the original folder caused the problem. Thanks for the help and suggestions
Yeah definitely something screwy going on originally
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
Yeah definitely something screwy going on originally
It looks like it has been going on for a while also it was the same error 1920 and service would not start that stopped SupportAssist from working, but that was no great loss when I deleted it
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

CornishRattler

Well-known member
Pro User
VIP
Local time
11:14 AM
Posts
1,738
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
It looks like it has been going on for a while also it was the same error 1920 and service would not start that stopped SupportAssist from working, but that was no great loss when I deleted it
Support Assist updated to 3.11 and it kept calling all my drives were knackered (2 x brand new 980 pros. All of a sudden that was taken down and back to 3.10 which reported no issues. Lots of crap app updates lately
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

The-Hive

Well-known member
VIP
Guru
Thread Starter
Local time
11:14 AM
Posts
7,017
Location
Wiltshire UK
OS
Windows 11 Pro
Support Assist updated to 3.11 and it kept calling all my drives were knackered (2 x brand new 980 pros. All of a sudden that was taken down and back to 3.10 which reported no issues. Lots of crap app updates lately
My SA problems went on for ages with back and fourths with Dell help, the chap was great!! but couldn't fix it so they gave me a good refund and I deleted the program as it doesn't do a lot for me. I rely on Windows updates for most things and check my service tag page for anything Alienware related, mostly bios and chipset the rest from the manufactures websites
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

FrancoDT

Well-known member
Member
VIP
Local time
3:14 AM
Posts
257
Location
Nevada
OS
Windows 11
Just an FYI, a lot of people having AWCC update problems yesterday. I got a false update notice then also.

https://www.reddit.com/r/Alienware/comments/u6uray

 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Motherboard
    Alienware
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060 and Intel UHD Graphics
    Sound Card
    Realtek ALC3281-CG
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Hard Drives
    Micron 2300 NVMe 1TB
    PC SN530 NVMe WDC 512GB
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface Laptop 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Motherboard
    Microsoft Corp.
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Sound Card
    Omnisonic Speakers with Dolby Audio
    Monitor(s) Displays
    13.5” PixelSense Touchscreen Display
    Screen Resolution
    2256x1504
    Hard Drives
    Toshiba Memory 512GB
    Internet Speed
    50 mbps
    Browser
    Vivaldi and Firefox
    Antivirus
    MS Defender and Malwarebytes Free
Top Bottom