System trying to go to www.thefancarpet with no browsers open


dagar7

Well-known member
Member
Local time
9:43 PM
Posts
31
OS
Windows 11 Pro 22621.2428
At first start of my Windows 11 Pro 22631.3296 today, after logging in with Microsoft account, I updated the definitions in Bitdefender Total Security and Malwarebytes 4 Pro, with no browsers or programs running yet, and I got a popup notification that Malwarebytes had blocked something I didn't have time to read it all. Went to Malwarebytes History and it showed an RTP detection event that blocked website www.thefancarpet.com as RiskWare. Further details from Malwarebytes follows:

Malwarebytes

Website blocked due to riskware

Learn about riskware. If you don't want to block this website, you can exclude it from website protection by accessing Exclusions.

Domain: www.thefancarpet.com

IP Address: 172.67.164.40

Port: 443

C: \Program Files (x86) \Microsoft\EdgeWebView\Application\123.0.2420.65\msedgewebview2.exe

File: C:\Program Files (x86)\ .. 0.65\msedgewebview2.exe
Since I had just logged on and no browsers had been opened, I am concerned with why Edge browser is running on its own and trying to go to the fancarpet.com website.
I opened my Brave Browser and went to Trustpilot website to see what they had to say and they said it is a safe site with a user rating of 4.5. I had never even heard of this website before, but decided to try to go to www.fancarpet.com website, but Malwarebytes Browser Guard stopped me, with the statement: "Malwarebytes Browser Guard blocked this page because it may contain malicious activity".
I ran Autoruns utility and found nothing obvious that would start up browsing to fancarpet.com after Windows login, but in Winlogon category I wonder if stopping the following entry would help: "MicrosoftEdgeAutoLaunch_1411F4088F7D8F5F59BF0460EECB71EC Microsoft Edge (Verified) Microsoft Corporation C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe Wed Mar 27 01:39:36 2024" .
My main Browser is Brave, but occasionally I go to the taskbar widget and open Edge browser through the Widget if I see something interesting. I do like the taskbar widget and would prefer not to uninstall the Edge browser.
Any suggestions would be appreciated, on how to stop this nuisance and possibly serious automatic attempt, apparently by Edge, trying to open a website when no Browsers are in use.
Thank you
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22621.2428
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 7 5800X
    Motherboard
    ASUS TUF Gaming X570-Pro WiFi
    Memory
    32 GB Crucial 3200 MHz
    Graphics Card(s)
    Nvidia GTX 3060 Ti
    Sound Card
    none
    Monitor(s) Displays
    LG 29UB55 B 29 inch
    Screen Resolution
    2560 x 1080
    Hard Drives
    Samsung 980 Pro 1 TB NVMe SSD
    PSU
    Seasonic Focus GM650
    Case
    Fractal Design Define 7 Compact
    Cooling
    Noctua NH-U12A CPU Cooler
    Keyboard
    Logitech wireless
    Mouse
    Logitech wireless
    Internet Speed
    115 Mbps download
    Browser
    Google Chrome with Duck Duck Go search
    Antivirus
    Bitdefender Total Security and Malwarebytes Premium 4.5.11
  • Operating System
    Windows 11 Pro 22621.2428
    Computer type
    Laptop
    Manufacturer/Model
    ACER Asprire 5 A515-44-R2SA
    CPU
    AMD Ryzen 7 4700U
    Motherboard
    RO Calla_RN
    Memory
    16 GB
    Graphics card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    Built in
    Screen Resolution
    1080
    Hard Drives
    SK hynix Gold P31 NVMe 1 TB
    PSU
    built in
    Case
    included
    Cooling
    stock
    Mouse
    Logitech M310 wireless
    Keyboard
    Logitech K520 wireless
    Internet Speed
    354 Mbps
    Browser
    Brave
    Antivirus
    Malwarebytes Pro and BitDefender with exceptions and allowed lists. They have been running together for years.
Perhaps I missed something, but did you scan your system with malwarebytes and bitdefender?

Did they find anything?

I would reset your browsers, and look at any recent extensions you might have installed recently.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell G15 5525
    CPU
    Ryzen 7 6800H
    Memory
    32 GB DDR5 4800mhz
    Graphics Card(s)
    RTX 3050 4GB Vram
    Screen Resolution
    1920 x 1080
    Hard Drives
    2TB Solidigm™ P41 Plus nvme
    Internet Speed
    800mbps down, 20 up
  • Operating System
    Windows 11
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo ideapad flex 14API 2 in 1
    CPU
    Ryzen 5 3500u
    Motherboard
    LENOVO LNVNB161216 (FP5)
    Memory
    12GB DDR4
    Graphics card(s)
    AMD Radeon Vega 8 Graphics
    Hard Drives
    256 GB Samsung ssd nvme
Perhaps I missed something, but did you scan your system with malwarebytes and bitdefender?
Absoloutly. I’d be scanning with everything possible.

What have to installed lately or run dagar7 that might possibly be suspect?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3374
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Edge seems to always having something going on in the background, might use Task Manager and End Task on all instances listed. I had a site always giving reminders and cleared the cache, stopped it.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
Thanks for the recommendations. I have done a full System Scan with Bitdefender and a Threat Scan with Malwarebytes with both showing a clean system. Since the data I posted originally seems to point to the Edge Browser, I deleted all Cookies and site data and set a Block to prevent www.thefancarpet.com from saving and reading cookies on Edge. I shut the computer off and then started it up like I did this morning and have not had a repeat of the problem. If I see it again, I'll try @Bertons recommendation to check out Task Manager.
@antspants - only new program installed in last week was AOMEI Backupper Pro.
Thanks again
 
Last edited by a moderator:

My Computers

System One System Two

  • OS
    Windows 11 Pro 22621.2428
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 7 5800X
    Motherboard
    ASUS TUF Gaming X570-Pro WiFi
    Memory
    32 GB Crucial 3200 MHz
    Graphics Card(s)
    Nvidia GTX 3060 Ti
    Sound Card
    none
    Monitor(s) Displays
    LG 29UB55 B 29 inch
    Screen Resolution
    2560 x 1080
    Hard Drives
    Samsung 980 Pro 1 TB NVMe SSD
    PSU
    Seasonic Focus GM650
    Case
    Fractal Design Define 7 Compact
    Cooling
    Noctua NH-U12A CPU Cooler
    Keyboard
    Logitech wireless
    Mouse
    Logitech wireless
    Internet Speed
    115 Mbps download
    Browser
    Google Chrome with Duck Duck Go search
    Antivirus
    Bitdefender Total Security and Malwarebytes Premium 4.5.11
  • Operating System
    Windows 11 Pro 22621.2428
    Computer type
    Laptop
    Manufacturer/Model
    ACER Asprire 5 A515-44-R2SA
    CPU
    AMD Ryzen 7 4700U
    Motherboard
    RO Calla_RN
    Memory
    16 GB
    Graphics card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    Built in
    Screen Resolution
    1080
    Hard Drives
    SK hynix Gold P31 NVMe 1 TB
    PSU
    built in
    Case
    included
    Cooling
    stock
    Mouse
    Logitech M310 wireless
    Keyboard
    Logitech K520 wireless
    Internet Speed
    354 Mbps
    Browser
    Brave
    Antivirus
    Malwarebytes Pro and BitDefender with exceptions and allowed lists. They have been running together for years.
Good result then 🙏 AOMEI doesn’t come with hidden installers, at least not when downloaded from AOMEI directly.
Have a look in your Edge settings (I don’t use Edge) Startup page etc. In Firefox I can ask it to open a set of web pages when I open Firefox. I’d doubt the website ended up in your Windows Startup folder, it would open every time you booted. Malware concerns me but you seemed to have scanned appropriately.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3374
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Thanks for the recommendations. I have done a full System Scan with Bitdefender and a Threat Scan with Malwarebytes with both showing a clean system. Since the data I posted originally seems to point to the Edge Browser, I deleted all Cookies and site data and set a Block to prevent thefancarpet.com from saving and reading cookies on Edge. I shut the computer off and then started it up like I did this morning and have not had a repeat of the problem. If I see it again, I'll try @Bertons recommendation to check out Task Manager.
@antspants - only new program installed in last week was AOMEI Backupper Pro.
Thanks again
I would still reset edge, but thats just me.

Alternatively, you could download autoruns, and enable the virustotal option which can look for nefarious entries running. There is also a way to view the addons for internet explorer/edge in there.

Have a good one
 
Last edited by a moderator:

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell G15 5525
    CPU
    Ryzen 7 6800H
    Memory
    32 GB DDR5 4800mhz
    Graphics Card(s)
    RTX 3050 4GB Vram
    Screen Resolution
    1920 x 1080
    Hard Drives
    2TB Solidigm™ P41 Plus nvme
    Internet Speed
    800mbps down, 20 up
  • Operating System
    Windows 11
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo ideapad flex 14API 2 in 1
    CPU
    Ryzen 5 3500u
    Motherboard
    LENOVO LNVNB161216 (FP5)
    Memory
    12GB DDR4
    Graphics card(s)
    AMD Radeon Vega 8 Graphics
    Hard Drives
    256 GB Samsung ssd nvme
@andrew129260 Thanks for the info about Autoruns. I mentioned that I had run it in my first post and didn't find anything about thefancarpet.com, but I did not know about enabling the VirusTotal option. When I started computer this morning I did not have the previous problem, but I went ahead and reran Autoruns with VirusTotal option. It found a few items that were not a problem like HashTab, 7Zip, etc., but nothing alarming relative to the previous issue. Since I had previously deleted all Cookies and site data and set a Block to prevent www.thefancarpet.com from saving and reading cookies on Edge, I think all is good.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22621.2428
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 7 5800X
    Motherboard
    ASUS TUF Gaming X570-Pro WiFi
    Memory
    32 GB Crucial 3200 MHz
    Graphics Card(s)
    Nvidia GTX 3060 Ti
    Sound Card
    none
    Monitor(s) Displays
    LG 29UB55 B 29 inch
    Screen Resolution
    2560 x 1080
    Hard Drives
    Samsung 980 Pro 1 TB NVMe SSD
    PSU
    Seasonic Focus GM650
    Case
    Fractal Design Define 7 Compact
    Cooling
    Noctua NH-U12A CPU Cooler
    Keyboard
    Logitech wireless
    Mouse
    Logitech wireless
    Internet Speed
    115 Mbps download
    Browser
    Google Chrome with Duck Duck Go search
    Antivirus
    Bitdefender Total Security and Malwarebytes Premium 4.5.11
  • Operating System
    Windows 11 Pro 22621.2428
    Computer type
    Laptop
    Manufacturer/Model
    ACER Asprire 5 A515-44-R2SA
    CPU
    AMD Ryzen 7 4700U
    Motherboard
    RO Calla_RN
    Memory
    16 GB
    Graphics card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    Built in
    Screen Resolution
    1080
    Hard Drives
    SK hynix Gold P31 NVMe 1 TB
    PSU
    built in
    Case
    included
    Cooling
    stock
    Mouse
    Logitech M310 wireless
    Keyboard
    Logitech K520 wireless
    Internet Speed
    354 Mbps
    Browser
    Brave
    Antivirus
    Malwarebytes Pro and BitDefender with exceptions and allowed lists. They have been running together for years.
Can you please stop putting live links to that site in your posts!
 

My Computers

System One System Two

  • OS
    Windows 11 Workstation
    Computer type
    PC/Desktop
    Manufacturer/Model
    doofenshmirtz evil incorporated
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus ROG Crosshair VIII Formula
    Memory
    Corsair Vengeance RGB PRO Black 64GB (4x16GB) 3600MHz AMD Ryzen Tuned DDR4
    Graphics Card(s)
    ASUS AMD Radeon RX 6900 XT 16GB ROG Strix LC OC
    Sound Card
    Sound BlasterX Katana
    Monitor(s) Displays
    3 x27" Dell U2724D & 1 x 34" Dell U3415W
    Hard Drives
    Samsung 980 Pro 1TB M.2 2280 PCI-e 4.0 x4 NVMe Solid State
    Drive
    PSU
    ASUS ROG THOR 850W 80 Plus Platinum
    Case
    ASUS ROG Strix Helios Midi-Tower ARGB Gaming Case
    Cooling
    ASUS ROG Strix LC Performance RGB AIO CPU Liquid Cooler - 360mm
    Keyboard
    Logi Ergo
    Mouse
    Logitech MX Master 3
    Internet Speed
    900/100 Mbps
    Browser
    Chrome
    Antivirus
    Windows Defender, Malwarebytes Pro
    Other Info
    HP M281 Printer
    Logitech Brio Stream webcam
    Yeti X mic
  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    Surface Laptop
    CPU
    i7
Can you please stop putting live links to that site in your posts!
(y)

To show a full link but make it unusable I put a space in it somewhere, usually in the .com part.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
@andrew129260 Thanks for the info about Autoruns. I mentioned that I had run it in my first post and didn't find anything about thefancarpet.com, but I did not know about enabling the VirusTotal option. When I started computer this morning I did not have the previous problem, but I went ahead and reran Autoruns with VirusTotal option. It found a few items that were not a problem like HashTab, 7Zip, etc., but nothing alarming relative to the previous issue. Since I had previously deleted all Cookies and site data and set a Block to prevent www.thefancarpet.com from saving and reading cookies on Edge, I think all is good.
sorry I had missed you ran autoruns there in the first post. I skimmed it too quick. Glad it's resolved for now.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell G15 5525
    CPU
    Ryzen 7 6800H
    Memory
    32 GB DDR5 4800mhz
    Graphics Card(s)
    RTX 3050 4GB Vram
    Screen Resolution
    1920 x 1080
    Hard Drives
    2TB Solidigm™ P41 Plus nvme
    Internet Speed
    800mbps down, 20 up
  • Operating System
    Windows 11
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo ideapad flex 14API 2 in 1
    CPU
    Ryzen 5 3500u
    Motherboard
    LENOVO LNVNB161216 (FP5)
    Memory
    12GB DDR4
    Graphics card(s)
    AMD Radeon Vega 8 Graphics
    Hard Drives
    256 GB Samsung ssd nvme

Latest Support Threads

Back
Top Bottom