Systemredirecting.com - do I have a problem ?


GeneralLee01

Well-known member
VIP
Local time
10:28 AM
Posts
166
OS
Windows 11 Home 64-bit
Hi all,

In Edge I can select a text, right click, and choose "search the web for".

When I use that feature the system for goes to systemredirecting.com for a split second before it end up at the Bing site and give me the results.

Is that stock Win11 behavior ? Does my system have a problem ?
 

My Computer

System One

  • OS
    Windows 11 Home 64-bit
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Laptop Zenbook Pro 14
    CPU
    Intel Core i9-13900H 2.6 GHz, 24MB 14 cores 20 threads
    Memory
    32GB DDR5
    Graphics Card(s)
    NVIDIA GeForce RTX 4060 and Intel Iris Xe Graphics
    Monitor(s) Displays
    14.5" 2.8K OLED 16:10 120Hz 400nits
    Screen Resolution
    2880 x 1800 pixels
    Hard Drives
    1TB M.2 NVMe™ PCIe® 4.0 Performance SSD
    Mouse
    Bluetooth
    Browser
    Microsoft Edge
    Antivirus
    McAfee , Malwarebytes , Ccleaner
Hi, check your extensions in Edge. I've seen this problem before and in that case removing a certain extension from Edge solved the problem. I don't remember which extension, but you should be able to figure it out by removing them one by one.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i5-1035G1
    Motherboard
    HP 86C9 56.33 AMI F.22
Thanks Lokien, will try that tonight
 

My Computer

System One

  • OS
    Windows 11 Home 64-bit
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Laptop Zenbook Pro 14
    CPU
    Intel Core i9-13900H 2.6 GHz, 24MB 14 cores 20 threads
    Memory
    32GB DDR5
    Graphics Card(s)
    NVIDIA GeForce RTX 4060 and Intel Iris Xe Graphics
    Monitor(s) Displays
    14.5" 2.8K OLED 16:10 120Hz 400nits
    Screen Resolution
    2880 x 1800 pixels
    Hard Drives
    1TB M.2 NVMe™ PCIe® 4.0 Performance SSD
    Mouse
    Bluetooth
    Browser
    Microsoft Edge
    Antivirus
    McAfee , Malwarebytes , Ccleaner
Removing several extensions did the trick. Not sure what extension was the culprit, but I am pretty sure that was the solution. Thanks Lokien
 

My Computer

System One

  • OS
    Windows 11 Home 64-bit
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Laptop Zenbook Pro 14
    CPU
    Intel Core i9-13900H 2.6 GHz, 24MB 14 cores 20 threads
    Memory
    32GB DDR5
    Graphics Card(s)
    NVIDIA GeForce RTX 4060 and Intel Iris Xe Graphics
    Monitor(s) Displays
    14.5" 2.8K OLED 16:10 120Hz 400nits
    Screen Resolution
    2880 x 1800 pixels
    Hard Drives
    1TB M.2 NVMe™ PCIe® 4.0 Performance SSD
    Mouse
    Bluetooth
    Browser
    Microsoft Edge
    Antivirus
    McAfee , Malwarebytes , Ccleaner
The extension that has malware / spyware / crapware is

Lucid PiP

Lucid PiP​



https://microsoftedge.microsoft.com/addons/detail/lucid-pip/kbfmepklnfhaippflaenjmppfkijldka

.
 

My Computer

System One

  • OS
    Windows 11 Home 64-bit
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Laptop Zenbook Pro 14
    CPU
    Intel Core i9-13900H 2.6 GHz, 24MB 14 cores 20 threads
    Memory
    32GB DDR5
    Graphics Card(s)
    NVIDIA GeForce RTX 4060 and Intel Iris Xe Graphics
    Monitor(s) Displays
    14.5" 2.8K OLED 16:10 120Hz 400nits
    Screen Resolution
    2880 x 1800 pixels
    Hard Drives
    1TB M.2 NVMe™ PCIe® 4.0 Performance SSD
    Mouse
    Bluetooth
    Browser
    Microsoft Edge
    Antivirus
    McAfee , Malwarebytes , Ccleaner

Latest Support Threads

Latest Tutorials

Back
Top Bottom