Taskbar hover tooltips bug


JunJay

Member
Local time
7:37 PM
Posts
19
Location
Italy
OS
Windows 11 Pro
I've been experiencing this bug since I upgraded to W11, looked around to see if it was documented and found a thread here describing it exactly :

Win 11 explorer taskbar Bug.


No solution in there though and it doesn't seem it has been fixed yet (at least in the stable release).

Any Insider that is able to verify it's been fixed or maybe if there's a registry quick fix that can be applied to disable the tooltips or something?


P.S. I hope I did right by creating a new thread, that one was from last year, let me know just in case and I'll close this one and post there.
 
Windows Build/Version
22000.469 / 21H2

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Build
    CPU
    i7-8700K CPU @3.70GHz, 6 cores, 12 logical cores
    Motherboard
    Asus ROG-STRIX Z370-E Gaming
    Memory
    Corsair CMK32GX4M2B3200C16 Vengeance LPX 32GB 3200MHz C16 DDR4
    Graphics Card(s)
    Asus ROG-STRIX-GTX1080TI-O11G-GAMING
    Monitor(s) Displays
    LG 23EA93-P UltraWide IPS Monitor 21:9
    Screen Resolution
    2560x1080 DP(60hz)
    Hard Drives
    - Primary(Boot) : Samsung SSD 960 EVO (250GB)
    - Samsung SSD 970 EVO Plus (1TB)
    - Seagate ST6000DM004 (6TB, SATA)
    - External Seagate ST6000DM004 (6TB, USB 3.1)
    PSU
    Antec HCG-850M
    Case
    Cooler Master HAF XM RC-922XM-KKN1
    Cooling
    Noctua NH-D15
    Keyboard
    Logitech Compact Keyboard K300
    Mouse
    Trust Gaming Mouse GXT 188
    Internet Speed
    Fiber Optic 1000/200 Mbps
    Browser
    Edge (default) - Firefox
    Antivirus
    Windows Defender - Malwarebytes

The-Hive

Well-known member
Pro User
VIP
Local time
6:37 PM
Posts
3,572
Location
Wiltshire UK
OS
Windows 11 Pro
I don't think there has been a fix in the stable release channel yet according to the thread, I use ExplorerPatcher so I can't help I am afraid
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    2GB External drive
    Browser
    Chrome
    Antivirus
    Norton

JunJay

Member
Thread Starter
Local time
7:37 PM
Posts
19
Location
Italy
OS
Windows 11 Pro
I don't think there has been a fix in the stable release channel yet according to the thread, I use ExplorerPatcher so I can't help I am afraid

Thank you, it looks like a really nice program with lots of options.

After experimenting with it I think I was able to fix the bug. I like the W11 taskbar so I kept that one, then I started playing with the different options and I may have found the one that fixed it because I have tried several times to reproduce the bug and it didn't happen, it usually takes me a couple of tries.

1643650166619.png

That's the option, I disabled skinning and it's not doing it any longer so far. I'll keep trying and eventually mark this as solved hopefully.

Thank you again, I'll also have a look at all the other functionalities and maybe fix other bugs that have been annoying me 😁


EDIT : Nope, it was fixed until I rebooted, back at doing it again. I will keep experimenting...
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Build
    CPU
    i7-8700K CPU @3.70GHz, 6 cores, 12 logical cores
    Motherboard
    Asus ROG-STRIX Z370-E Gaming
    Memory
    Corsair CMK32GX4M2B3200C16 Vengeance LPX 32GB 3200MHz C16 DDR4
    Graphics Card(s)
    Asus ROG-STRIX-GTX1080TI-O11G-GAMING
    Monitor(s) Displays
    LG 23EA93-P UltraWide IPS Monitor 21:9
    Screen Resolution
    2560x1080 DP(60hz)
    Hard Drives
    - Primary(Boot) : Samsung SSD 960 EVO (250GB)
    - Samsung SSD 970 EVO Plus (1TB)
    - Seagate ST6000DM004 (6TB, SATA)
    - External Seagate ST6000DM004 (6TB, USB 3.1)
    PSU
    Antec HCG-850M
    Case
    Cooler Master HAF XM RC-922XM-KKN1
    Cooling
    Noctua NH-D15
    Keyboard
    Logitech Compact Keyboard K300
    Mouse
    Trust Gaming Mouse GXT 188
    Internet Speed
    Fiber Optic 1000/200 Mbps
    Browser
    Edge (default) - Firefox
    Antivirus
    Windows Defender - Malwarebytes

The-Hive

Well-known member
Pro User
VIP
Local time
6:37 PM
Posts
3,572
Location
Wiltshire UK
OS
Windows 11 Pro
Sorry to hear it's back keep looking, I had a thing on 11 for weeks and weeks but a tweak finally appeared
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    2GB External drive
    Browser
    Chrome
    Antivirus
    Norton

Devlin1888

"RockHardSemi"
Power User
VIP
Local time
6:37 PM
Posts
831
Location
Scotland
OS
Windows 11 Education Build 22483.1011 Developer Build
Ooh I haven't seen this before must have missed the last thread. I'm on the latest dev build and I haven't had that issue. To be fair I've been on win11 since its first dev build and haven't ever seen it, not to say it wasn't there maybe It just isn't something I often and that's why.
 

My Computer

System One

  • OS
    Windows 11 Education Build 22483.1011 Developer Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7 10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    16GB Viper Steel Series 3200mhz
    Graphics Card(s)
    Gigabyte RTX2070 Super X OC Windforce
    Monitor(s) Displays
    ASUS TUF Gaming 3840X2160 Benq Gl2250 1920x1080
    Screen Resolution
    4K/1600/1440/1080
    Hard Drives
    M.2 - ADATA SX8200 Pro 1TB
    SSD - Samsung 860 evo
    PSU
    Corsair 650w
    Case
    NZXT S340 Elite
    Cooling
    Cooler Master Hyper 212 RGB Black Edition
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steel Series Rival 710
    Internet Speed
    50mbs
    Browser
    Opera GX
    Antivirus
    Windows Defender
    Other Info
    Logitech g29+Pedals+Shifter

The-Hive

Well-known member
Pro User
VIP
Local time
6:37 PM
Posts
3,572
Location
Wiltshire UK
OS
Windows 11 Pro
Same here @Devlin1888 but I am out of the Dev channel on this machine but I have never seen it before
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    2GB External drive
    Browser
    Chrome
    Antivirus
    Norton

Devlin1888

"RockHardSemi"
Power User
VIP
Local time
6:37 PM
Posts
831
Location
Scotland
OS
Windows 11 Education Build 22483.1011 Developer Build

My Computer

System One

  • OS
    Windows 11 Education Build 22483.1011 Developer Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7 10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    16GB Viper Steel Series 3200mhz
    Graphics Card(s)
    Gigabyte RTX2070 Super X OC Windforce
    Monitor(s) Displays
    ASUS TUF Gaming 3840X2160 Benq Gl2250 1920x1080
    Screen Resolution
    4K/1600/1440/1080
    Hard Drives
    M.2 - ADATA SX8200 Pro 1TB
    SSD - Samsung 860 evo
    PSU
    Corsair 650w
    Case
    NZXT S340 Elite
    Cooling
    Cooler Master Hyper 212 RGB Black Edition
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steel Series Rival 710
    Internet Speed
    50mbs
    Browser
    Opera GX
    Antivirus
    Windows Defender
    Other Info
    Logitech g29+Pedals+Shifter

The-Hive

Well-known member
Pro User
VIP
Local time
6:37 PM
Posts
3,572
Location
Wiltshire UK
OS
Windows 11 Pro
My machine and the main household pc are set up identical in pretty much every respect yet there is so much difference in them, maybe the make or the way windows self configures certain things
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    2GB External drive
    Browser
    Chrome
    Antivirus
    Norton

Devlin1888

"RockHardSemi"
Power User
VIP
Local time
6:37 PM
Posts
831
Location
Scotland
OS
Windows 11 Education Build 22483.1011 Developer Build
My machine and the main household pc are set up identical in pretty much every respect yet there is so much difference in them, maybe the make or the way windows self configures certain things
Yeah same here man, much as I know the stuff I need to and I have no issue learning things if I have to, usually for personally use albeit but there's still a crapload of stuff I don't know
 

My Computer

System One

  • OS
    Windows 11 Education Build 22483.1011 Developer Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7 10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    16GB Viper Steel Series 3200mhz
    Graphics Card(s)
    Gigabyte RTX2070 Super X OC Windforce
    Monitor(s) Displays
    ASUS TUF Gaming 3840X2160 Benq Gl2250 1920x1080
    Screen Resolution
    4K/1600/1440/1080
    Hard Drives
    M.2 - ADATA SX8200 Pro 1TB
    SSD - Samsung 860 evo
    PSU
    Corsair 650w
    Case
    NZXT S340 Elite
    Cooling
    Cooler Master Hyper 212 RGB Black Edition
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steel Series Rival 710
    Internet Speed
    50mbs
    Browser
    Opera GX
    Antivirus
    Windows Defender
    Other Info
    Logitech g29+Pedals+Shifter

JunJay

Member
Thread Starter
Local time
7:37 PM
Posts
19
Location
Italy
OS
Windows 11 Pro
My machine and the main household pc are set up identical in pretty much every respect yet there is so much difference in them, maybe the make or the way windows self configures certain things
Could be a localization thing, the OP in the other thread doesn't use English and neither do I, just a theory and I'll try that, changing language.

BTW ExplorerPatcher didn't help, the only way was to use the W10 style. I'll keep it around though, I'm watching their GH in case anything comes up.

EDIT : Changing to English (US) did not solve it.
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Build
    CPU
    i7-8700K CPU @3.70GHz, 6 cores, 12 logical cores
    Motherboard
    Asus ROG-STRIX Z370-E Gaming
    Memory
    Corsair CMK32GX4M2B3200C16 Vengeance LPX 32GB 3200MHz C16 DDR4
    Graphics Card(s)
    Asus ROG-STRIX-GTX1080TI-O11G-GAMING
    Monitor(s) Displays
    LG 23EA93-P UltraWide IPS Monitor 21:9
    Screen Resolution
    2560x1080 DP(60hz)
    Hard Drives
    - Primary(Boot) : Samsung SSD 960 EVO (250GB)
    - Samsung SSD 970 EVO Plus (1TB)
    - Seagate ST6000DM004 (6TB, SATA)
    - External Seagate ST6000DM004 (6TB, USB 3.1)
    PSU
    Antec HCG-850M
    Case
    Cooler Master HAF XM RC-922XM-KKN1
    Cooling
    Noctua NH-D15
    Keyboard
    Logitech Compact Keyboard K300
    Mouse
    Trust Gaming Mouse GXT 188
    Internet Speed
    Fiber Optic 1000/200 Mbps
    Browser
    Edge (default) - Firefox
    Antivirus
    Windows Defender - Malwarebytes

JunJay

Member
Thread Starter
Local time
7:37 PM
Posts
19
Location
Italy
OS
Windows 11 Pro
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Build
    CPU
    i7-8700K CPU @3.70GHz, 6 cores, 12 logical cores
    Motherboard
    Asus ROG-STRIX Z370-E Gaming
    Memory
    Corsair CMK32GX4M2B3200C16 Vengeance LPX 32GB 3200MHz C16 DDR4
    Graphics Card(s)
    Asus ROG-STRIX-GTX1080TI-O11G-GAMING
    Monitor(s) Displays
    LG 23EA93-P UltraWide IPS Monitor 21:9
    Screen Resolution
    2560x1080 DP(60hz)
    Hard Drives
    - Primary(Boot) : Samsung SSD 960 EVO (250GB)
    - Samsung SSD 970 EVO Plus (1TB)
    - Seagate ST6000DM004 (6TB, SATA)
    - External Seagate ST6000DM004 (6TB, USB 3.1)
    PSU
    Antec HCG-850M
    Case
    Cooler Master HAF XM RC-922XM-KKN1
    Cooling
    Noctua NH-D15
    Keyboard
    Logitech Compact Keyboard K300
    Mouse
    Trust Gaming Mouse GXT 188
    Internet Speed
    Fiber Optic 1000/200 Mbps
    Browser
    Edge (default) - Firefox
    Antivirus
    Windows Defender - Malwarebytes

FJRMarty

The older I get the faster I was
Member
Local time
1:37 PM
Posts
102
Location
PA
OS
Windows 11
New W11 laptop 6 weeks ago, currently up to date - I have the same issue. Meh, this one isn't even really annoying.

Windows, still scratching my head after all these years.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 5410
    CPU
    11th Gen Intel(R) Core(TM) i5-11320H @ up to 4.5GHz
    Motherboard
    Present
    Memory
    16GB, 2x8GB, DDR4, 3200MHz
    Graphics Card(s)
    Intel(R) Iris(R) Xe Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    HP 24mh (ext), 14.0-inch FHD (1920 x 1080)
    Screen Resolution
    1920x1080
    Hard Drives
    512GB NVMe BC711_NVMe SK hynix
    Backups - 500GB SimpleDrive (ext), WD 750GB (ext)
    Case
    Slim
    Cooling
    Kootek Cooling Pad
    Keyboard
    Logitech K360 (ext)
    Mouse
    Logitech 510
    Internet Speed
    941.93
    Browser
    Firefox
    Antivirus
    Defender, Malwarebytes
Top Bottom