Unsolvable Windows 11 sleep prevention bug


khl

New member
Local time
1:42 PM
Posts
1
OS
Windows 11
Unsolvable Windows 11 sleep prevention bug

When trying to enter sleep mode in Windows 11, the procedure does not work.
After running a powercfg -request in Windows Terminal this is displayed:[

PROCESS] \Device\HarddiskVolume2\Windows\UUS\amd64\MoUsoCoreWorker.exe
USO Worker
In making online searches on this issue I found that this is an establshed problem that goes back to Windows 10.
In chatting with a Microsoft tech support representative that person admitted that it "probably" is a bug and has never been solved

Ironically the Windows 11 Dell notebook that has the problem will enter hibernation but not sleep.
Windows 11 power options are set for the Dell notebook to sleep when the lid is closed, which does not happen.

A Dell tech representative said the "LCD" needs to be replaced, but I doubt that will do any good.
 

My Computer

System One

  • OS
    Windows 11

robgr

Member
Local time
7:42 PM
Posts
73
OS
Windows 11
Try 22499 (Dev) as there is a fix for an issue related to coming out of sleep. It may be related?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PCSpecialist
    CPU
    Intel(R) Core(TM) i7-1070
    Motherboard
    TUF GAMING B460-PLUS
    Memory
    32 GBytes DDR4-2667 (1333 MHz)
    Graphics Card(s)
    NVIDIA GeForce GT 1030
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung U32J590UQU
    Screen Resolution
    4k
    Hard Drives
    SYSTEM Win 10 237.22GB SSD Disk 0 238.47GB M2 (mobo)
    DATA Data 931.41GB HD 2.5" Disk 1 931.51GB SATA3
    BACKUPS Backups 2TB HD 3.5" Disk 2 2TB SATA3
    PSU
    CORSAIR 550W CV SERIES™ CV-550 POWER SUPPLY
    Case
    PCS 3601 CASE
    Cooling
    CoolerMaster Hyper 212 (120mm) Fan CPU Cooler Black Edition
    Internet Speed
    57/18 Mbps
    Browser
    Vivaldi
    Antivirus
    Kaspersky Total Security

Try3

Well-known member
Power User
VIP
Local time
7:42 PM
Posts
514
Location
The proper part of London
OS
Windows 11 Home x64 Version 21H2 Build 22000.613
[I have already posted in your TenForums thread]

Does this command confirm that you have S3 Sleep available?
Code:
PowerCfg -a
If you have S0 Modern standby then you probably do not have S3 Sleep.

Can you sleep manually [using the Start menu or Alt-F4 menu]?
Does the same problem afflict a different user account?
Does the same problem afflict Safe mode?
Does reinstalling your display driver change these symptoms?

Denis
 

My Computer

System One

  • OS
    Windows 11 Home x64 Version 21H2 Build 22000.613

Eksy61

Member
Local time
2:42 PM
Posts
5
OS
Windows 10 Home
Why do you say this is "unsolvable"? Have you tried to override the power request? Try entering this command at an elevated command prompt:

POWERCFG /REQUESTSOVERRIDE PROCESS \Device\HarddiskVolume2\Windows\UUS\amd64\MoUsoCoreWorker.exe DISPLAY SYSTEM
 

My Computer

System One

  • OS
    Windows 10 Home

Try3

Well-known member
Power User
VIP
Local time
7:42 PM
Posts
514
Location
The proper part of London
OS
Windows 11 Home x64 Version 21H2 Build 22000.613
As I have just posted in your TenForums thread, your PowerCfg -a results prove that your computer does not have a Sleep capability.

Yours is an S0 Modern standby computer. It cannot Sleep.

If you have lots of spare time you could look through these and experiment with disabling S0.
Disabling modern standby - MSDocs
Is it possible to disable modern standby behaviour when screen turns off - TechNet
How to disable Modern Standby in 1903 - Reddit [older version of the next link?]
Getting back S3 sleep and disabling modern standby - Reddit
v.2004 update removes ability to turn off Modern Standby - TenForums
In my case, disabling S0 failed to enable S3 Sleep so I was no better off.

Denis
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Home x64 Version 21H2 Build 22000.613

Compusmurf

Member
Local time
2:42 PM
Posts
19
OS
Windows 11
Try 22499 (Dev) as there is a fix for an issue related to coming out of sleep. It may be related?
All I know is this made it worse for me. I had to "hopefully temporarily" disable Modern Standby. On the flip side, THIS did give me all the power modes back. :)
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    MSI GS66
    CPU
    i77-11800h
    Motherboard
    MSI
    Memory
    64GB
    Graphics Card(s)
    Nvidia RTX3060
    Hard Drives
    2x. 2TB NVME Samsung 980 pro
Top Bottom