Video blinks momentarily to black --- but only in YouTube


Baldy95307

Member
Local time
12:14 AM
Posts
1
OS
Windows 11
I recently re-installed Win11 and all updates with no problems. All devices and hardware is working as expected. However, whenever I am watching a YouTube video, I will get a momentarily "blink" to black that lasts less than 1/2 second. This reoccurs every 3-5 minutes. I have confirmed that it does NOT happen when watching my own home-made MP4 videos or any other commercial MP4 or MPG file. The face that it happens only while on YouTube would tend to mean its their problem. But if I am the only person having this YouTube problem then the problem must be one my end, especially considering that the problem never existed prior to my re-install. Its very doubtful that its a buffering problem because modem speed thru Spectrum is about 400 Mbps.

Its not a major problem but more of an annoyance. Besides its the challenge of figuring it out that entices me. Anyone got any ideas where I should be looking for an answer?
 
Windows Build/Version
Version 21H2 Build 22000.832

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel i7-12700 3.6 GHz
    Motherboard
    Gigabyte B660 DS3H DDR4
    Memory
    64gb
    Graphics Card(s)
    ON CHIP
    Hard Drives
    (2) Samsung SSD 980 Pro 2TB

Berton

Well-known member
Power User
VIP
Local time
1:14 AM
Posts
1,079
Location
Buffalo, Wyoming
OS
Win11 Pro RTM
I've seen the same at times on my 25Mbps Wireless DSL and chalk it up to anything streaming can have that happen, probably is the buffering from their site to the user's computer. It's affected by the users' Internet service/connection and all the other Internet servers the signal goes through to get from the source to the destination. Frequently letting it finish then restarting helps.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5
    Memory
    8GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    21"
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security

glasskuter

Well-known member
Pro User
VIP
Local time
2:14 AM
Posts
2,600
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.608

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.608
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Latest Tutorials

Top Bottom