Solved When I click on Clock, Volume, Network, etc on Taskbar nothing happens

Local time
7:13 PM
Posts
6
Location
Somewhere on Earth
Hi everyone,

So I've been using 11 Pro since it was first released on the dev channel and ever since it has installed up until today, when I attempt to click on the clock / date, Volume, Network or any other Windows Icons down in the taskbar nothing happens. For non Windows apps that hang out in the taskbar, it works fine, I can click on the icon to open, right click to open the right click menu, etc. But with Windows system icons, I can hover and it will pop up the balloon window above the taskbar to show me what is going on, and I can right click to open the context menu, but when I single or double left click, nothing at all happens. FYI, I'm running Windows 11 Pro 21H2 (OS Build 22000.132)

Does anyone know the issue and how to fix?

Any help is much appreciated.
 
Windows Build/Version
Windows 11 Pro 21H2 (OS Build 22000.132)

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3793
    CPU
    Intel Core i7 (1065G7)
    Motherboard
    N/A
    Memory
    16 gb DDR4
    Graphics Card(s)
    Nvidia GeForce MX230
    Sound Card
    Onboard Sound
    Monitor(s) Displays
    17.3" Wide Viewing Angle Display
    Screen Resolution
    1920 X 1080p
    Hard Drives
    256 GB SSD (OS Drive)
    2 TB Storage Drive
    PSU
    Onboard
    Case
    N/A
    Cooling
    N/A
    Keyboard
    N/A
    Mouse
    N/A
    Internet Speed
    400 Mbps down 20 Mbps Up
    Browser
    Brave
    Antivirus
    McAfee Total Protection

bobkn

Well-known member
Member
VIP
Local time
9:13 PM
Posts
488
Location
Danbury, CT, USA
Did you upgrade from Windows 10?

A clean install might work.

Probably the suggestion you want to hear.

Alternatively, maybe a repair install (upgrade in place) using an iso from uupdump.net.
 

My Computers

System One System Two

  • Operating System
    Windows 11 22000.194
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf X570 Plus Gaming
    Memory
    32GB Gskill DDR4 2800
    Graphics Card(s)
    Radeon RX 6900 XT
    Sound Card
    onboard
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3940 X 2160
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Seagate Iron Wolf 8TB
    PSU
    Seasonic SS-1250XM
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    1200 Mbps
  • Operating System
    windows 10 19044.1151
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 3900X
    Motherboard
    MSI MPG X570 Gaming Plus
    Memory
    32GB
    Graphics card(s)
    Gigabyte RTX 2080 Super
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Samsung LU28R550UQNXZA
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    4 GB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 750 G1+
    Case
    Phanteks ENTHOO Pro M
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    400 Mbps

TheDudestPriest504

Member
Thread Starter
Local time
7:13 PM
Posts
6
Location
Somewhere on Earth
I've been thinking about doing a clean install but didn't have any luck finding an iso on Windows website and let's be honest..............I've been lazy about it, lol
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3793
    CPU
    Intel Core i7 (1065G7)
    Motherboard
    N/A
    Memory
    16 gb DDR4
    Graphics Card(s)
    Nvidia GeForce MX230
    Sound Card
    Onboard Sound
    Monitor(s) Displays
    17.3" Wide Viewing Angle Display
    Screen Resolution
    1920 X 1080p
    Hard Drives
    256 GB SSD (OS Drive)
    2 TB Storage Drive
    PSU
    Onboard
    Case
    N/A
    Cooling
    N/A
    Keyboard
    N/A
    Mouse
    N/A
    Internet Speed
    400 Mbps down 20 Mbps Up
    Browser
    Brave
    Antivirus
    McAfee Total Protection

BunnyJ

Python Programmer
Pro User
VIP
Local time
9:13 PM
Posts
3,519
Location
Oak Ridge, TN(The Secret City)
I've been thinking about doing a clean install but didn't have any luck finding an iso on Windows website and let's be honest..............I've been lazy about it, lol
MS will not have an ISO available until it's released to the general public but you can use this to create an ISO
 

My Computer

System One

  • Operating System
    Windows 11 Home 21H2 22509.1011
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banna Junior 7K - X Series
    CPU
    Ryzen 7 2700X
    Motherboard
    Asus Crosshair VII Hero, X470
    Memory
    Gskill 32GB, 16GBX2 PC3000
    Graphics Card(s)
    GeForce GTX TITAN X 12GB
    Sound Card
    Realtek (R) Audio
    Monitor(s) Displays
    Viotek 32" Curved, ViewSonic 27"
    Screen Resolution
    1080P
    Hard Drives
    Primary Samsung 256 SSD
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    NZXT 510
    Cooling
    Stock AMD cooler
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 350.50 mbps Upload: 12.02 mbps Ping: 15ms
    Browser
    Firefox and Edge
    Antivirus
    MS - Defender

Dru2

Well-known member
Power User
VIP
Local time
9:13 PM
Posts
891
Location
Virginia
Hi everyone,

So I've been using 11 Pro since it was first released on the dev channel and ever since it has installed up until today, when I attempt to click on the clock / date, Volume, Network or any other Windows Icons down in the taskbar nothing happens. For non Windows apps that hang out in the taskbar, it works fine, I can click on the icon to open, right click to open the right click menu, etc. But with Windows system icons, I can hover and it will pop up the balloon window above the taskbar to show me what is going on, and I can right click to open the context menu, but when I single or double left click, nothing at all happens. FYI, I'm running Windows 11 Pro 21H2 (OS Build 22000.132)

Does anyone know the issue and how to fix?

Any help is much appreciated.

Regardless of how you installed Windows 11, you are running the latest version so you should have the clock. That said, did you have clock issues before the upgrade to 11?

For the record, I did the upgrade from 10 to 11 via Insiders Dev channel about a month ago and I don't have to issue you state - Icons, clock, and calendar work open when clicked. I'm also running version 22000.132.

All that said, I don't have a fix for your issue, other than try rebooting the system and seeing if that works. The other is to try Repair Install Windows 11 with an In-place Upgrade. For me, the last alternative would be a clean install.

And yes, a clean install may solve the issue, but that doesn't mean the issue required a clean install (if that makes sense).

Good luck.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

TheDudestPriest504

Member
Thread Starter
Local time
7:13 PM
Posts
6
Location
Somewhere on Earth
Regardless of how you installed Windows 11, you are running the latest version so you should have the clock. That said, did you have clock issues before the upgrade to 11?

For the record, I did the upgrade from 10 to 11 via Insiders Dev channel about a month ago and I don't have to issue you state - Icons, clock, and calendar work open when clicked. I'm also running version 22000.132.

All that said, I don't have a fix for your issue, other than try rebooting the system and seeing if that works. The other is to try Repair Install Windows 11 with an In-place Upgrade. For me, the last alternative would be a clean install.

And yes, a clean install may solve the issue, but that doesn't mean the issue required a clean install (if that makes sense).

Good luck.
Worked fine before I upgraded from 10 to 11.

All the icons, show up, they just don't don anything when I click on them

Thank you, about to go get the iso compiled and setup and loaded on a usb drive to do a fresh install
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3793
    CPU
    Intel Core i7 (1065G7)
    Motherboard
    N/A
    Memory
    16 gb DDR4
    Graphics Card(s)
    Nvidia GeForce MX230
    Sound Card
    Onboard Sound
    Monitor(s) Displays
    17.3" Wide Viewing Angle Display
    Screen Resolution
    1920 X 1080p
    Hard Drives
    256 GB SSD (OS Drive)
    2 TB Storage Drive
    PSU
    Onboard
    Case
    N/A
    Cooling
    N/A
    Keyboard
    N/A
    Mouse
    N/A
    Internet Speed
    400 Mbps down 20 Mbps Up
    Browser
    Brave
    Antivirus
    McAfee Total Protection

Dru2

Well-known member
Power User
VIP
Local time
9:13 PM
Posts
891
Location
Virginia
Good luck, but I'd try the repair install first. However, you'd still need the installation media via ISO or USB.

Good luck.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Colif

Active member
VIP
Local time
1:13 PM
Posts
78
i would have checked if they worked in safe mode before clean installing, it could have also been a conflict with a start up program as well.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Owner built
    CPU
    AMD Ryzen 5 3600XT
    Motherboard
    Gigabyte Aorus X570 Elite Wifi
    Memory
    32gb Corsair RGB Pro
    Graphics Card(s)
    RTX 2070 Super
    Sound Card
    N/A
    Monitor(s) Displays
    LG 32GK650F-B 32.0" 144 Hz
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Samsung Evo Plus NVME
    3th WD Blue HDD
    PSU
    Seasonic Focus Plus Platinum 750watt
    Case
    Fractal Design Meshify S2
    Cooling
    Corsair H100i RGB Platinum 75 CFM Liquid CPU Cooler
    Keyboard
    Corsair K70 Mk2 RGB
    Mouse
    Steelseries Rival 600
    Internet Speed
    70 MB/S
    Browser
    Chrome
    Antivirus
    Bitdefender

TheDudestPriest504

Member
Thread Starter
Local time
7:13 PM
Posts
6
Location
Somewhere on Earth
I went ahead and did a fresh install, I had been planning on it for a while now, and I did it, and now my fan isn't constantly running and everything is working as it should.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3793
    CPU
    Intel Core i7 (1065G7)
    Motherboard
    N/A
    Memory
    16 gb DDR4
    Graphics Card(s)
    Nvidia GeForce MX230
    Sound Card
    Onboard Sound
    Monitor(s) Displays
    17.3" Wide Viewing Angle Display
    Screen Resolution
    1920 X 1080p
    Hard Drives
    256 GB SSD (OS Drive)
    2 TB Storage Drive
    PSU
    Onboard
    Case
    N/A
    Cooling
    N/A
    Keyboard
    N/A
    Mouse
    N/A
    Internet Speed
    400 Mbps down 20 Mbps Up
    Browser
    Brave
    Antivirus
    McAfee Total Protection

Dru2

Well-known member
Power User
VIP
Local time
9:13 PM
Posts
891
Location
Virginia
Glad to hear you got it sorted.

Peace :cool:
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

SyntaxInvalid

Member
Local time
8:13 PM
Posts
2
For anybody else who has this, give the following a try. It seems to often be associated with us disabling the Action Center in W10 (because that thing was annoying), and that setting doesn't appear to be reverted when doing in-place upgrade of W11. It was the case for me, and I have my action center elements back now (which include the ability to click the time/date, sound, network, etc). Before, nada.

 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Intel(R) Core(TM) i9-9900
    Motherboard
    ASUS ROG Maximus XI Hero Z390
    Memory
    64GB DDR4
    Graphics Card(s)
    Nvidia GeForce GTX 1080 Superclocked

arichmanta

Member
Local time
5:13 AM
Posts
1
Same problem happened to me, I took me a day to figure out and yes, It was action center that was disabled not by winaero tweaker but by group policy called "Remove notifications and Action Center". So at the time if u ve ended up with Action center disabled, You need to enable it to make everything work in win 11. Ive also fixed lagging explorer by enabling ribbon ui in winaero tweaker.
 

My Computer

System One

  • Operating System
    Windows 11

p64imp

New member
Local time
6:13 PM
Posts
16
I just finished upgrading 2 pc's from windows 10 to windows 11. Problem is, when i click the wifi/volume/calendar/notifications area in the task bar nothing expands. In 3 of my other pc's after the upgrade, clicking volume or wifi properly expands the action pane, but not on my primary 2 pc's.

Can anyone please help me resolve this issue?

I tried going through this thread:


but I can't do a fresh install. I have too much built up on these systems to do a fresh install. I tried several other options as well... nothing is working.

I even tried all the steps in this group policy thread:


its still unresolved.

As this happened to 2 out of my 5 upgrades, i'm guessing this can't be uncommon unless it has something to do with my windows media center install on these 2 systems.

Many thanks in advance. I MUST get this resolved! :)
 

My Computer

System One

  • Operating System
    Windows 11

FreeBooter

Well-known member
Member
VIP
Local time
5:13 AM
Posts
368
You can use the attached batch script to see resetting notification icons will help resolve this problem.
 

Attachments

  • Reset_notification_corner_icon_cache.bat
    511 bytes · Views: 3

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    HP Pavilion Gaming Desktop TG01-2019nt
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

p64imp

New member
Local time
6:13 PM
Posts
16
Hi,

Thanks, i tried the script, though it didn't seem to make any change. I validated that the registry keys were removed (though i did not check before i ran the bat to see if they existed). After a reboot it did not seem to make a difference though...

I called Microsoft yesterday and they seemed to think that a patch released today would fix the issue, though that also was not the case ;/

Such an annoying issue! I'm hoping somebody has some luck figuring this out!

Thanks.
 

My Computer

System One

  • Operating System
    Windows 11

p64imp

New member
Local time
6:13 PM
Posts
16
Worked for me, thanks!!!!

but this needs to be set to DISABLED, not enabled. ;)
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11

p64imp

New member
Local time
6:13 PM
Posts
16
i finally got this resolved!

from this post:

Same problem happened to me, I took me a day to figure out and yes, It was action center that was disabled not by winaero tweaker but by group policy called "Remove notifications and Action Center". So at the time if u ve ended up with Action center disabled, You need to enable it to make everything work in win 11. Ive also fixed lagging explorer by enabling ribbon ui in winaero tweaker.

i actually set it to DISABLED - that fixed it!
 

My Computer

System One

  • Operating System
    Windows 11
Top Bottom