When in safe mode I keep getting this error popup "The system detected an overrun of a stack-based buffer in this application"

SwitchS

New member
Local time
10:38 PM
Posts
4
I'm on a fresh install of windows 11 and when I go into safe mode I keep getting this popup every 20 seconds or so saying

The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application.

It doesn't show out of safe mode, is this something to ignore?
 

My Computer

System One

  • Operating System
    W11

TigerTom

The tiger's loose
Local time
4:38 AM
Posts
27
Location
Northern Italy
Any entries in the Event Log?
 

My Computers

System One System Two

  • Operating System
    W10 Enterprise LTSC
    Computer type
    PC/Desktop
    Manufacturer/Model
    custom
    CPU
    i7-2700K
    Motherboard
    Gigabyte GA-P67A-D3-B3
    Memory
    24GB
    Graphics Card(s)
    MSI GeForce RTX2060 Super
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung curved
    Screen Resolution
    FHD
    Hard Drives
    Samsung EVO870 SSD 1TB
    Seagate Barracuda HDD 8TB
    PSU
    be quiet 550W
    Case
    CoolerMaster
    Cooling
    be quiet PURE ROCK SLIM BK008
    Keyboard
    KLIM Domination k852
    Mouse
    Logitech standard cordless
    Internet Speed
    10/1 DSL (the fastest line speed available here...)
    Browser
    Mozilla FF 91.2.0esr
    Antivirus
    Defender
    Other Info
    W10 GUI heavily modified to eye candy W7 look with Stardock Blinds.
    No MS Account!
    No MS apps!
    I upgraded to W10 only for gaming purposes, otherwise I'h kept my beloved W7 Ultimate x64
  • Operating System
    W11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    custom
    CPU
    Intel Core i5-2500
    Motherboard
    Gigabyte PH67A-D3-B3
    Memory
    4GB
    Graphics card(s)
    MSI Geforce 1050Ti
    Sound Card
    onboard
    Monitor(s) Displays
    FujitsuSiemens 19"
    Screen Resolution
    1280x1024 (oldschool 4:3)
    Hard Drives
    Samsung EVO850 SSD 250GB + Samsung 1TB HDD
    PSU
    be quiet 550W
    Case
    Mars MCNW ATX Gaming
    Cooling
    be quiet PURE ROCK SLIM BK008
    Mouse
    Dell optical with oldschool cord
    Keyboard
    Dell german 102
    Internet Speed
    slow DSL, 10/1Mbps, but thats the best offer here
    Browser
    Mozilla 91.2.0esr
    Antivirus
    Defender
    Other Info
    This is an older PC for testing new OS,
    Turthermore: 4 laptops on Win7 Ultimate x64, used for NAS, Media server, browsing, workshop and sound studio)

SwitchS

New member
Local time
10:38 PM
Posts
4
Just checked it again and there are constant errors coming when in safe mode all starting with "DCOM got error "1084" attempting to start the service". Hard to see all the indivdual errors that came in because there so many but some of them are..

(this one shows up the most)DCOM got error "1084" attempting to start the service camsvc with arguments "Unavailable" in order to run the server:
Windows.Internal.CapabilityAccess.CapabilityAccess

DCOM got error "1084" attempting to start the service RmSvc with arguments "Unavailable" in order to run the server:
{581333F6-28DB-41BE-BC7A-FF201F12F3F6}

DCOM got error "1084" attempting to start the service UdkUserSvc_389fb with arguments "Unavailable" in order to run the server:
WindowsUdk.UI.Shell.ViewCoordinator

DCOM got error "1084" attempting to start the service TokenBroker with arguments "Unavailable" in order to run the server:
Windows.Internal.Security.Authentication.Web.WamProviderRegistration

DCOM got error "1084" attempting to start the service ShellHWDetection with arguments "Unavailable" in order to run the server:
{DD522ACC-F821-461A-A407-50B198B896DC}
 

My Computer

System One

  • Operating System
    W11
Top Bottom