Solved Win11 system severely corrupted


BamaInArk

Well-known member
Power User
VIP
Local time
9:04 PM
Posts
396
Location
Arkansas
OS
Win 7/10/11
I had a spare AMD system and decided to set it up and let my 17 year old granddaughter use it.
Motherboard - Asus TUF Gaming X-570 wifi
CPU - Ryzen 5700X3D
GPU - RX 6750 XT
32 gb ram
1 TB boot SSD, 1 TB HDD, 1 TB Game SSD

System had been working fine until she texted me yesterday morning with a screenshot. The typical boot screen you see after either a bios update and/or failed boot attempt where you hit F1 to set defaults, etc. When I showed up to look at it it booted up but booted to an Updating screen that you typically see after a Windows Update. But it sat on this screen forever. So wasn't able to do anything until it got past the updating screen. After almost an hour it finally seemed to boot up normally....sortof.

In the end I just disconnected and brought it home to work on it. It currently shows Microsoft Updates ready to install but they don't seem to actually update. The system will not shut down. If I select shutdown it hangs for about 10 minutes then simply reboots. None of the Desktop icons are displaying however I can look under the Desktop folder and all the shortcuts are there. The NO sound icon is showing in the System Tray. If I try to view Device Manager the MMC comes up but nothing is showing. Then is shows an error for the Device Manager MMC. If I bring up Task Manager and attempt to End that task nothing happens. The only way to get rid of the Device Manager is to reboot the system.

I am able to run Edge and even update it, download files, etc. Many of the Apps work normally while other do not. I was able to run DISM commands successfully however SFC /SCANNOW only runs partially and doesn't complete.

I wanted to try and preserve what settings she has set plus and additional software loaded like Steam, Discord, etc. She mainly uses it to play Fortnite. One of the options is to do an In Place upgrade where you download the run the Win11 installer from a mounted Win11 ISO. However in that attempt, even though I was able to download the ISO via Edge it comes back with an error "could not mount ISO" I tried Mounting it from multiple locations. Next I thought I would try running the In Place upgrade with a bootable Flash drive created using Media Creation Tool(prebuilt) Unfortunately with the system running the system does not recognize the flash drive plugged into any USB port. WTH!! I am using a Wireless combo Mouse/Keyboard however so I know the USB ports work.

The system has the last free version of Macrium Reflect and it runs fine. I was able to make an Image of the corrupted boot drive for safe keeping.

I have an MR Image I made of the system after I set it up for her but haven't yet Restored it as mentioned above I was/am trying to recover somehow to preserve her settings changes. She basically has nothing on the system I need to save. Games are installed on the Game SSD.

At this point I'm just screatching my head trying to figure it out. All in all I'm not sure what or how the system got so corrupted. Could it have been a failed/problematic Windows Update? Unsure. There is more I noticed but just too many to list everything.
 

My Computer

System One

  • OS
    Win 7/10/11
    Computer type
    PC/Desktop
    Other Info
    I'm a computer enthusiast so have quite a few systems that I run. More like an advanced hobby.
All in all I'm not sure what or how the system got so corrupted.
And you will probably never know. Save yourself a lot of time and restore the image you made before you gave it to her. Get it updated, run SFC, then make another image before you give it to her again.

FYI when doing an inplace upgrade all that's necessary to to browse to where your stored the iso, double click on it, then run setup.exe. However, if the corruption is in the user account, an inplace upgrade will not fix it.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
You reminded me to create a new profile and try that as well. I hadn't thought of that.
 

My Computer

System One

  • OS
    Win 7/10/11
    Computer type
    PC/Desktop
    Other Info
    I'm a computer enthusiast so have quite a few systems that I run. More like an advanced hobby.
A suggestion, if.you get it sorted and returned to her, show her how to create a system image with MR Free.
 

My Computers

System One System Two

  • OS
    Win 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel® Core™ i7-14700F
    Motherboard
    ASUS TUF GAMING Z690-PLUS WIFI
    Memory
    G.SKILL Ripjaws S5 Series 64GB (2 x 32GB) DDR5
    Graphics Card(s)
    RTX 4070 Super OC 12 GB
    Sound Card
    Sound Blaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming 27" 2K HDR Gaming
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 990 Pro 1TB NVMe (Win 11)
    SK hynix P41 500GB NVMe (Win 10)
    SK hynix P41 2TB NVMe (x3)
    Crucial P3 Plus 4TB
    PSU
    Corsair RM850x Shift
    Case
    Antec Dark Phantom DP502 FLUX
    Cooling
    Noctua NH-U12A chromax.black + 7 Phantek T-30's
    Keyboard
    Logitech MK 320
    Mouse
    Razer Basilisk V3
    Internet Speed
    350Mbs
    Browser
    Firefox
    Antivirus
    Winows Security
    Other Info
    Windows 10 22H2 19045.4291
    On System One
  • Operating System
    Win 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel Core i7-11700F
    Motherboard
    Asus TUF Gaming Z590 Plus WiFi
    Memory
    64 GB DDR4
    Graphics card(s)
    EVGA GeForce RTX 3050 XC Black Gaming
    Sound Card
    SoundBlaster X-Fi Titanium
    Monitor(s) Displays
    Samsung F27T350
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 980 Pro 1TB
    Samsung 970 EVO Plus 2TB
    Samsung 870 EVO 500GB SSD
    PSU
    Corsair HX750
    Case
    Cougar MX330-G Window
    Cooling
    Hyper 212 EVO
    Internet Speed
    350Mbps
    Browser
    Firefox
    Antivirus
    Windows Security
MONK - Blank.png


Get her a smart phone, tablet or Switch. :cool:
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3737 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?
even though I was able to download the ISO via Edge it comes back with an error "could not mount ISO" I tried Mounting it from multiple locations.
Please note @glasskuter's post above: Don't try to MOUNT it. Just open it and run setup.exe. That'll do 'er.
 

My Computers

System One System Two

  • OS
    11 Pro 24H2 26100.994
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M920S SFF
    CPU
    i7-9700 @ 3.00GHz
    Motherboard
    Lenovo 3132
    Memory
    32GBDDR4 @ 2666MHz
    Graphics Card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    LG E2442
    Screen Resolution
    1920x1080
    Hard Drives
    1 x Samsung 970 EVO PLUS 500GB NVMe SSD, 1 x WD_BLACK SN770
    250GB NVMe SSD (OS and programs), 1 x WD_BLACK SN770
    500GB NVMe SSD (Data)
    Case
    Lenovo SFF
    Keyboard
    Cherry Stream TKL JK-8600US-2 Wired
    Mouse
    LogiTech M510 wireless
    Internet Speed
    Fast (for fixed wireless!)
    Browser
    Chrome, sometimes Firefox
    Antivirus
    Malwarebytes Premium & Defender (working together beautifully!)
  • Operating System
    11 Pro 24H2 26100.994
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M920S SFF
    CPU
    i5-8400 @ 2.80GHz
    Motherboard
    Lenovo 3132
    Memory
    32GB DDR4 @ 2600MHz
    Graphics card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek High Definition Audio onboard
    Monitor(s) Displays
    LG FULL HD (1920x1080@59Hz)
    Screen Resolution
    1920 x 1080
    Hard Drives
    1 x Samsung 970 EVO PLUS NVMe; 1 x Samsung 980 NVMe SSD
    Case
    Lenovo Think Centre SFF
    Mouse
    LogiTech M510 wireless
    Keyboard
    Cherry Stream TKL JK-8600US-2 Wired
    Internet Speed
    Fast (for fixed wireless!)
    Browser
    Chrome
    Antivirus
    Malwarebytes Premium and MS Defender, beautiful together
Please note @glasskuter's post above: Don't try to MOUNT it. Just open it and run setup.exe. That'll do 'er.
FYI....it appears, from my experience, that double clicking on the .ISO file automatically "Mounts" it or attempts to. Yes if I extract the ISO and click the install.exe the installer runs. However in this specific case the installer gets to 46% and hangs there. I created an new Admin profile and see the same results running on the default user profile(that may have been corrupted) or the newly created Admin profile. 46% then hangs.

While some things worked better with the newly created user profile the system itself was still borked....badly.

I finally restored the last MR Image(February 14th) and so far all seems fine. Updating now.
 

My Computer

System One

  • OS
    Win 7/10/11
    Computer type
    PC/Desktop
    Other Info
    I'm a computer enthusiast so have quite a few systems that I run. More like an advanced hobby.
Back
Top Bottom