Windows 11 or 10?


Naj Snarf

Active member
Local time
12:28 AM
Posts
3
OS
Windows 10
I've been busy for about a week to install Windows 11 in a desktop (about 5 yrs old) and installed on a separate SSD. This is the final result when i click the starting menu:
6103e61af0720-No.001.jpg

that means i still have the Windows 10 desktop working (not showed in the print screen). Is this normal i wonder?
(message sent with other pc)
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Tablet
    Manufacturer/Model
    build bij "Azerty" NL
    CPU
    Intel Core i5-6400CPU@2,70GHz 8.08RAM NVIDEA GeForceGT731
    Motherboard
    AsRock
    Monitor(s) Displays
    Dell
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD
    Cooling
    none
    Mouse
    Microsoft cordless
    Browser
    Firefox
    Antivirus
    F-Secure clone by KPN.nl
I've been busy for about a week to install Windows 11 in a desktop (about 5 yrs old) and installed on a separate SSD. This is the final result when i click
that means i still have the Windows 10 desktop working (not showed in the print screen). Is this normal i wonder?
(message sent with other pc)


The windows 10 Start Menu icon, looks like this...
The square, blue Start Menu icon is Windows 11.


Image1.png





If you "upgraded" to Windows 11, it will keep your programs and files.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3235 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724
thanks. Yes i know the "window"in the left corner is my start menu, but the icons at my desktop: is this normal that they are still working? As i have no idea what is supposed to be normal in W 11.B.t.w.: not all my program files were saved.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Tablet
    Manufacturer/Model
    build bij "Azerty" NL
    CPU
    Intel Core i5-6400CPU@2,70GHz 8.08RAM NVIDEA GeForceGT731
    Motherboard
    AsRock
    Monitor(s) Displays
    Dell
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD
    Cooling
    none
    Mouse
    Microsoft cordless
    Browser
    Firefox
    Antivirus
    F-Secure clone by KPN.nl
thanks. Yes i know the "window"in the left corner is my start menu, but the icons at my desktop: is this normal that they are still working? As i have no idea what is supposed to be normal in W 11.B.t.w.: not all my program files were saved.


I "upgraded" from Win 10 to Win 11. All of my programs still work, and I have some old programs.
Like I said... IF you "upgraded" from Win 10 to Win 11, all your Taskbar and Desktop icons should still be working.





Image2.png



Image1.png
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3235 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724
thanks. Yes i know the "window"in the left corner is my start menu, but the icons at my desktop: is this normal that they are still working? As i have no idea what is supposed to be normal in W 11.B.t.w.: not all my program files were saved.
Could you expand on the 'not all my program files were saved' bit? Exactly what program files didn't get transferred?

Generally speaking all of the data/apps should have been transferred.
 

My Computer

System One

  • OS
    Windows 11 Home(Beta) - 23H2 - 22635.3212
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banana Junior 5600- G Series
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Asus ROG Strix B550-F
    Memory
    G.SKILL Ripjaws V Series 64GB 4x16
    Graphics Card(s)
    NVIDIA GeForce GTX TITAN X
    Sound Card
    ASUS XONAR SE
    Monitor(s) Displays
    Viotek 32", 28" ASUS VP28U
    Screen Resolution
    1080p
    Hard Drives
    Primary SAMSUNG 970 EVO Plus
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    Zalman i3 NEO
    Cooling
    ARCTIC Freezer 7 X
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 295.11 mbps Upload: 65.35 mbps T-Mobile Internet
    Browser
    Firefox and Edge
    Antivirus
    MS - Defender
    Other Info
    Speakers: Klipsch ProMedia 2.1
When I "upgraded" from Windows 10 to Windows 11....
...the only icon I lost, was the one I assigned to... C:\Windows\System32\Taskmgr.exe
Windows 11 didn't have the icon I used on Windows 10.
Task Manager still worked, but I had to give it a new icon.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3235 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724
When I did a clean instillation of 11 the icons were fine. Not so when I did an upgrade from 10. But all of my data and apps were transferred without a hitch. I think I'm just a tad bit confused about the issue here.
 

My Computer

System One

  • OS
    Windows 11 Home(Beta) - 23H2 - 22635.3212
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banana Junior 5600- G Series
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Asus ROG Strix B550-F
    Memory
    G.SKILL Ripjaws V Series 64GB 4x16
    Graphics Card(s)
    NVIDIA GeForce GTX TITAN X
    Sound Card
    ASUS XONAR SE
    Monitor(s) Displays
    Viotek 32", 28" ASUS VP28U
    Screen Resolution
    1080p
    Hard Drives
    Primary SAMSUNG 970 EVO Plus
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    Zalman i3 NEO
    Cooling
    ARCTIC Freezer 7 X
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 295.11 mbps Upload: 65.35 mbps T-Mobile Internet
    Browser
    Firefox and Edge
    Antivirus
    MS - Defender
    Other Info
    Speakers: Klipsch ProMedia 2.1
as W 11 is entirely new for me (as well as the procedure tot download and install it) i was just wondering. For instance the Windows7-shell starting menu doesn't work properly till now. Also: does one have to search by typing a word as : "taskmanager"?
(again: this is sent from another pc) And: here i have only 1 starting menu = Windows 11 (post # 1).
Conclusion: my Windows 11 is as it should be.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Tablet
    Manufacturer/Model
    build bij "Azerty" NL
    CPU
    Intel Core i5-6400CPU@2,70GHz 8.08RAM NVIDEA GeForceGT731
    Motherboard
    AsRock
    Monitor(s) Displays
    Dell
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD
    Cooling
    none
    Mouse
    Microsoft cordless
    Browser
    Firefox
    Antivirus
    F-Secure clone by KPN.nl
I've been busy for about a week to install Windows 11 in a desktop (about 5 yrs old) and installed on a separate SSD. This is the final result when i click the starting menu:
6103e61af0720-No.001.jpg

that means i still have the Windows 10 desktop working (not showed in the print screen). Is this normal i wonder?
(message sent with other pc)

To answer your question.... yes, that is the Windows 11 Start menu. You can also tell which Windows version you have by typing "winver" (without quotes) in Run and clicking OK.

Good luck.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 (Build 22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 G2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Built
    CPU
    Intel i7-7700K
    Motherboard
    Gigabyte GA-Z270X-GAMING 8
    Memory
    32G (4x8) DDR4 Corsair Dominator Platinum (3333Mhz)
    Graphics card(s)
    AMD Radeon R9 Fury
    Sound Card
    Onboard (Creative Sound Blaster certified ZxRi)
    Monitor(s) Displays
    Dell U2415 (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    3 Samsung SSD drives: 1x 512gig 950 NVMe drive (OS drive), 1 x 512gig 850 Pro, 1x 256gig 840 Pro.
    PSU
    EVGA Super Nova 1000 P2 (1000 watt)
    Case
    Phantek Enthoo Luxe
    Cooling
    Corsair H100i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech MK 710
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    This is my backup system.
Back
Top Bottom