Windows 11 Segoe UI Emoji Problem


JamieTech

Member
VIP
Local time
3:59 AM
Posts
49
OS
Windows 11 Insider Beta
Hello!
I've installed the Windows 11 Beta Build and i got a message saying this
1648625880579.png "Mutiple versions of the font(Segoe UI Emoji) are installed on your PC. This may cause an issue displaying the emoji."

I installed Ver. 1.32 on Windows 10 and its now complains about 2 versions of the font being installed?

I upgraded from Windows 10 from Windows 11 from the Installation Assistant which means its transferred that font over to Windows 11
 
Windows Build/Version
22H2 22581.200

My Computer

System One

  • OS
    Windows 11 Insider Beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7020
    CPU
    Intel Core i5-4590
    Motherboard
    OEM Motherboard
    Memory
    12GB
    Graphics Card(s)
    Intel HD Graphics 4600
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Philips 242V
    Screen Resolution
    1920 x 1080
    Hard Drives
    HP 500GB
    Browser
    Chrome
    Antivirus
    Bitdefender Total Security

FreeBooter

Well-known member
Power User
VIP
Local time
5:59 AM
Posts
687
OS
Windows 11
Restore fonts to default by opening the Control Panel --> Fonts --> Font settings --> Restore default font settings.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

JangOetama

Well-known member
Member
Local time
9:59 AM
Posts
38
OS
Windows 11
Just go to your Settings > Font and try uninstall SegoeUI symbol. But be careful, make sure you uninstall font that located in UserData not in Windows Folder

or you can go here and delete C:\Users\%user%\AppData\Local\Microsoft\Windows\Fonts
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ROG GL553VD-FY380T
    CPU
    Core i7 7700HQ 2.8 GHz
    Memory
    16 GB DDR4
    Graphics Card(s)
    4GB DDR5 GTX 1050 Nvidia GeForce, with 4GB GDDR5 IntelHD Graphics 630
    Sound Card
    ASUS SonicMaster Technology Built-in Stereo Speakers And Analog Microphone
    Monitor(s) Displays
    Antiglare 15.6 inch LED-backlit FHD (16:9) 1920x1080 60Hz
    Screen Resolution
    1920 x 1080 Pixel
    Hard Drives
    2 TB HDD, 128 GB SSD
    Keyboard
    Chiclet keyboard with isolated numpad key
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender

JamieTech

Member
VIP
Thread Starter
Local time
3:59 AM
Posts
49
OS
Windows 11 Insider Beta
Just go to your Settings > Font and try uninstall SegoeUI symbol. But be careful, make sure you uninstall font that located in UserData not in Windows Folder

or you can go here and delete C:\Users\%user%\AppData\Local\Microsoft\Windows\Fonts
When i do that its being used by the System
 

My Computer

System One

  • OS
    Windows 11 Insider Beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7020
    CPU
    Intel Core i5-4590
    Motherboard
    OEM Motherboard
    Memory
    12GB
    Graphics Card(s)
    Intel HD Graphics 4600
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Philips 242V
    Screen Resolution
    1920 x 1080
    Hard Drives
    HP 500GB
    Browser
    Chrome
    Antivirus
    Bitdefender Total Security
Top Bottom