Windows June update won't load boot device (after Veracrypt removed)


fencalvek

New member
Local time
9:04 PM
Posts
8
OS
Windows11
Hi,
My machine was working fine until the latest update.

Machine: Windows 11 home, Acer PC i-5; was windows 10 purchased in December 2021 and did the update. Encrypted with veracrypt

Problem: Upon June 2022 update, it restarted automatically and could never load. Goes into "device ran into a problem and needs to restart: inaccessible boot device"
Originally loader veracypt boot loader, then after password shows "success" then goes into error screen.
I removed encryption in the hard drive (drive is working in other computers). Think i removed veracrypt boot loader (it doesn't show any more).
Now: Loads through Acer startup screen, then goes into blue device ran into a problem "Inaccessible boot device".

Tried:
1. decrypted the drive and the drive works in other computers.
2. Working drives from other computers (sata or pcie) won't boot the computer that had windows 11, but will boot other computers.
3. Removed boot loader from boot options
4. Reset bios settings (UEFI cannot be changed)
5. Tried some command prompt instructions for looking for backup files to restore them, didn't find them
6. All the repair options do nothing: repair windows, startup repair, uninstall updates, system restore.
7. Loaded with Windows USB and tried all repair options, no difference.
8. Loaded Veracypt USB loader (select UEFI USB disk), the following did not do anything: remove veracrypt from load menu, decrypt, (boot veracypt loader from rescue disk is Not Found_ (have not tried restore OS header keys; boot original windows loader - moves back to same error

Any ideas and help is much appreciated.
 
Windows Build/Version
21H2 Windows 11 home Dec7/21 OS22000.739, exp pack 1000.22000.739.0

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

FreeBooter

Well-known member
Power User
VIP
Local time
5:04 AM
Posts
1,059
Location
Adana
OS
Windows 11
Please boot your computer with Windows Setup Media and from Windows Recovery Environment start the Command Prompt.

Please type below commands into Command Prompt and press Enter key.

Following commands will repair Master Boot Record (MBR), Boot Sector and BCD Store.


Code:
Bootrec /FixMbr

Bootrec  /FixBoot

Bootrec /scanos

Bootrec  /RebuildBcd
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
Made a windows setup media, went to repair windows, command prompt:
1. fixmbr - complete
2. FixBoot - access is denied
3. scanos - 0 windows installations found
4. Rebuildbcd - 0 installations found

if I do this from the computers repair program
1. fixmbr - complete
2. Fixboot - complete
3. scanos - 0 windows installation found
4. Rebuildbcd - 0 installations found

veracrypt loader (DCS) might not be gone completely. its in the boot menu option and if i select it then it does nothing and just stays in the menu.

same error on boot, inaccessible boot device
 

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
Tried to do a full install, no drivers found
 

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

Tekkie Boy

A member
Member
Local time
3:04 AM
Posts
75
OS
Win 11
Tried to do a full install, no drivers found

The same is also valid for Windows 11.

Contrary to the instructions, I would not deactivate Secure Boot.

That doesn't make any sense to me.
 

My Computer

System One

  • OS
    Win 11

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
That sounds like its along the right line.

Downloaded drivers per acer website for (aspire TC-1660) and tried to load during windows full install. No compatible drivers found. It does show up as a driver, but if i check hide incompatible drivers it disappears. Downloaded some drivers from intel. None of them show up as compatible, though will show as drivers. Tried to just go through install without driver and it does not allow
(I put back the original pcie and removed the sata drive, and tried also with only a ssd sata no pcie, no change in results)

What can i do now? am i just misunderstanding or not finding the right driver or something?
 

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

Megahertz

Wish to be flying
Member
VIP
Local time
11:04 PM
Posts
162
Location
Brazil
OS
Windows 7 HP 64 - Windows 11 Pro - Lubuntu
Are you booting the Win 11 installation drive as UEFI?
 

My Computers

System One System Two

  • OS
    Windows 7 HP 64 - Windows 11 Pro - Lubuntu
    Computer type
    PC/Desktop
    Manufacturer/Model
    custom build
    CPU
    i5 6600K - 800MHz to 4400MHz
    Motherboard
    GA-Z170-HD3P
    Memory
    4+4G GSkill DDR4 3000
    Graphics Card(s)
    IG - Intel 530
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    (1) -1 SM951 – 128GB M.2 AHCI PCIe SSD drive for Windows 7 and Lubuntu
    (2) -1 WD SATA 3 - 1T for Data
    (3) -1 WD SATA 3 - 1T for backup
    (4) -1 BX500 SSD - 128G for Win 10
    PSU
    Thermaltake 450W TR2 gold
    Keyboard
    Old and good Chicony mechanical keyboard
    Mouse
    Logitech mX performance - 9 buttons (had to disable some)
    Internet Speed
    350 Mb/s
    Browser
    Firefox 64
  • Operating System
    Windows 7 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Asus Q550LF
    CPU
    i7-4500U 800- 3000MHz
    Motherboard
    Asus Q550LF
    Memory
    (4+4)G DDR3 1600
    Graphics card(s)
    IG intel 4400 + NVIDIA GeForce GT 745M
    Sound Card
    Realtek
    Monitor(s) Displays
    LG Display LP156WF4-SPH1
    Screen Resolution
    1920 x 1080
    Hard Drives
    BX500 120G SSD for Windows and programs
    & 1T HDD for data
    Internet Speed
    350 Mb/s
    Browser
    Firefox 64

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
thank you must have had wrong driver, working through it now.
 

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
Great progress! Thank you.

So after some newbie challenges got the sata drive working through a full install, after deleting drive sectors due to it not liking the drive order.

I swapped in the pcie drive. This is the original drive before this whole update issue, and the one that loads windows on my other acer computer just fine. It won't load in this computer when i swap out the sata ssd drive that just got the computer working, same error inaccessible boot device. If i attach the sata ssd and load windows from the sata drive, the pcie doesn't show as a drive either.

Is there some way to fix the drivers some more for the pcie drive, without having the write over the old drive with a full install?
Since it still loads windows on another computer just fine as the only drive, thought the drivers might be fixed and don't understand why it doesn't load on this computer. Thanks for the info to get the computer working.
 

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

zbook

Well-known member
Power User
VIP
Local time
8:04 PM
Posts
1,229
OS
Windows 10
Inaccessible boot device is BSOD bugcheck 7B.

There may be some information in the computer log files.

Please run the V2 log collector and upload results directly into this thread.



Run: (these scripts currently require a Ten Forums logon)

a) https://www.tenforums.com/attachmen...-files-use-bsod-debugging-tuneup_plus_log.bat

b) https://www.tenforums.com/attachmen...collect_logs_from_event_viewer-2021-09-14.bat

c) https://www.tenforums.com/attachmen...atch-files-use-bsod-debugging-diskparinfo.bat

Please post share links using one drive, drop box, or google drive.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
    Motherboard
    Product : 190A Version : KBC Version 94.56
    Memory
    16 GB Total: Manufacturer : Samsung MemoryType : DDR3 FormFactor : SODIMM Capacity : 8GB Speed : 1600
    Graphics Card(s)
    NVIDIA Quadro K3100M; Intel(R) HD Graphics 4600
    Sound Card
    IDT High Definition Audio CODEC; PNP Device ID HDAUDIO\FUNC_01&VEN_111D&DEV_76E0
    Hard Drives
    Model Hitachi HTS727575A9E364
    Antivirus
    Microsoft Defender
    Other Info
    Mobile Workstation

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
Not all the scripts above there are working. I went through and installed those drivers and all the other ones i could find. I still can't access the pcie drive through explorer, and it still won't boot from that drive in this computer only - still inaccessible boot device (error). The old drive does show up in device manager. Is there drivers or something on the motherboard, why would it only not boot in this computer, when the new windows install boots on this computer (backup drive), and the pcie drive boots on another computer.
 
Last edited:

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

fencalvek

New member
Thread Starter
Local time
9:04 PM
Posts
8
OS
Windows11
Found this interesting too... the new drive with the new windows install that loads, if i plug in through a external drive connector to other computers that are loaded into windows, this the new windows copy "is not accessible". Previously i can pull drives out and with external dock can go through them.
 
Last edited:

My Computer

System One

  • OS
    Windows11
    Other Info
    windows 11 home 21H2 installed dec 7/21; OS 22000.739, experience pack 1000.22000.739.0

Latest Support Threads

Top Bottom