14900K why i am not stable at 4096W


xxx123

Member
Member
Local time
9:10 PM
Posts
72
OS
w11
Hi.
I have 14900K stock with NZXT kraken elite 360, 2x16GB DDR5 6800,rtx 4090,Seasonic Px 1600,SSD 2TB,Aorus Z790 Elite X.

So in AUTO bios config i had crashes when preparing shaders in Lords of The Fallen or Remnant 2 OUT OF VIDEO MEMORY. Clock cpu was 5700mhz.

But after changing power limits P1 P2 253 and Core Limit 400 , i am finally stable , at least for this moment.

But question.Why i am not stable at 4096 ( AUTO ) ?

Someone said this to me:"Just finished this game last week, I am on a 13900KS on 5.9Ghz (Direct Die cooled, PL1 and PL2 are untouched so their 4096, though I am seeing 310w tops from HWINFO) and never had issues with the shader compilation nor with game loading.."


So he was stable on AUTO settings , during shader compilations, then. Why me not?
 

My Computer

System One

  • OS
    w11
Have you not heard of all the issues with 13th and 14th Gen motherboards and default bios settings?
 

My Computer

System One

  • OS
    Win 7/10/11
    Computer type
    PC/Desktop
    Other Info
    I'm a computer enthusiast so have quite a few systems that I run. More like an advanced hobby.
Did you ever monitor what power level the 14900K was running when it became unstable? (Hwinfo would do it.)

Also, direct die cooling (delidding) is better than what you appear to have.
 

My Computers

System One System Two

  • OS
    Windows 11 22631.2861
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Amd Threadripper 7970X
    Motherboard
    Gigabyte TRX50 Aero D
    Memory
    128GB (4 X 32) Kingston DDR5 5200 (RDIMM)
    Graphics Card(s)
    Gigabyte RTX 4090 OC
    Sound Card
    none (USB to speakers), Realtek
    Monitor(s) Displays
    Philips 27E1N8900 OLED
    Screen Resolution
    3840 X 2160 @ 60Hz
    Hard Drives
    Crucial T700 2TB M.2 NVME SSD
    WD 4TB Blue SATA SSD
    Seagate 18TB IronWolf Pro
    PSU
    eVGA SuperNOVA 1600 GT
    Case
    Lian Li 011 Dynamic Evo XL
    Cooling
    Alphacool Eisbaer Pro Aurora 360, with 3 Phanteks T30 fans
    Keyboard
    Logitech K120 (wired)
    Mouse
    Logitech M500s (wired)
    Internet Speed
    1200 Mbps
  • Operating System
    windows 11 22631.2861
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Intel I9-13900K
    Motherboard
    Asus RoG Strix Z690-E
    Memory
    64GB G.Skill DDR5-6000
    Graphics card(s)
    Gigabyte RTX 3090 ti
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3840 X 2160 @60Hz
    Hard Drives
    WDC SN850 1TB
    8 TB Seagate Ironwolf
    4TB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 1300 GT
    Case
    Lian Li 011 Dynamic Evo
    Cooling
    Corsair iCUE H150i ELITE CAPELLIX Liquid CPU Cooler
    Mouse
    Logitech M500s (wired)
    Keyboard
    Logitech K120 (wired)
 

My Computer

System One

  • OS
    Win 7/10/11
    Computer type
    PC/Desktop
    Other Info
    I'm a computer enthusiast so have quite a few systems that I run. More like an advanced hobby.

My Computers

System One System Two

  • OS
    Win 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel® Core™ i7-14700F
    Motherboard
    ASUS TUF GAMING Z690-PLUS WIFI
    Memory
    G.SKILL Ripjaws S5 Series 64GB (2 x 32GB) DDR5
    Graphics Card(s)
    RTX 4070 Super OC 12 GB
    Sound Card
    Sound Blaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming 27" 2K HDR Gaming
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 990 Pro 1TB NVMe (Win 11)
    SK hynix P41 500GB NVMe (Win 10)
    SK hynix P41 2TB NVMe (x3)
    Crucial P3 Plus 4TB
    PSU
    Corsair RM850x Shift
    Case
    Antec Dark Phantom DP502 FLUX
    Cooling
    Noctua NH-U12A chromax.black + 7 Phantek T-30's
    Keyboard
    Logitech MK 320
    Mouse
    Razer Basilisk V3
    Internet Speed
    350Mbs
    Browser
    Firefox
    Antivirus
    Winows Security
    Other Info
    Windows 10 22H2 19045.4291
    On System One
  • Operating System
    Win 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel Core i7-11700F
    Motherboard
    Asus TUF Gaming Z590 Plus WiFi
    Memory
    64 GB DDR4
    Graphics card(s)
    EVGA GeForce RTX 3050 XC Black Gaming
    Sound Card
    SoundBlaster X-Fi Titanium
    Monitor(s) Displays
    Samsung F27T350
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 980 Pro 1TB
    Samsung 970 EVO Plus 2TB
    Samsung 870 EVO 500GB SSD
    PSU
    Corsair HX750
    Case
    Cougar MX330-G Window
    Cooling
    Hyper 212 EVO
    Internet Speed
    350Mbps
    Browser
    Firefox
    Antivirus
    Windows Security
So he was stable on AUTO settings , during shader compilations, then. Why me not?
Because not all chips are created equal.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Beelink SEI8
    CPU
    Intel Core i5-8279u
    Motherboard
    AZW SEI
    Memory
    32GB DDR4 2666Mhz
    Graphics Card(s)
    Intel Iris Plus 655
    Sound Card
    Intel SST
    Monitor(s) Displays
    Asus ProArt PA278QV
    Screen Resolution
    2560x1440
    Hard Drives
    512GB NVMe
    PSU
    NA
    Case
    NA
    Cooling
    NA
    Keyboard
    NA
    Mouse
    NA
    Internet Speed
    500/50
    Browser
    Edge
    Antivirus
    Defender
    Other Info
    Mini PC used for testing Windows 11.
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 5900x
    Motherboard
    Asus Rog Strix X570-E Gaming
    Memory
    64GB DDR4-3600
    Graphics card(s)
    EVGA GeForce 3080 FT3 Ultra
    Sound Card
    Onboard
    Monitor(s) Displays
    ASUS TUF Gaming VG27AQ. ASUS ProArt Display PA278QV 27” WQHD
    Screen Resolution
    2560x1440
    Hard Drives
    2TB WD SN850 PCI-E Gen 4 NVMe
    2TB Sandisk Ultra 2.5" SATA SSD
    PSU
    Seasonic Focus 850
    Case
    Fractal Meshify S2 in White
    Cooling
    Dark Rock Pro CPU cooler, 3 x 140mm case fans
    Mouse
    Logitech G9 Laser Mouse
    Keyboard
    Corsiar K65 RGB Lux
    Internet Speed
    500/50
    Browser
    Chrome
    Antivirus
    Defender.
Just set the maximum CPU core temperature to a reasonable level - I set 85C. The performance hit by throttling is minimal and I only see it running Cinebench.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self build
    CPU
    Core i7-13700K
    Motherboard
    Asus TUF Gaming Plus WiFi Z790
    Memory
    64 GB Kingston Fury Beast DDR5
    Graphics Card(s)
    Gigabyte GeForce RTX 2060 Super Gaming OC 8G
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Viewsonic VP2770
    Screen Resolution
    2560 x 1440
    Hard Drives
    Kingston KC3000 2TB NVME SSD & SATA HDDs & SSD
    PSU
    EVGA SuperNova G2 850W
    Case
    Nanoxia Deep Silence 1
    Cooling
    Noctua NH-D14
    Keyboard
    Microsoft Digital Media Pro
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mb / s
    Browser
    Chrome
    Antivirus
    Defender
The CPU will get less reliable and require more voltage as it gets hotter, as it will at higher power. In addition, as power increases so does current, so the load lines (voltage vs current) might not supply enough voltage for the current. There are also other limits that may kick in when you go past 256W and, IME, can sometimes destabilize the processor when it suddenly throttles. So it can be heat, not enough voltage/loadline, or throttling because of the additional power. Those are the usual suspects. But Intel is investigating this issue.

Also, auto BIOS is not stock on many motherboards intended for enthusiasts. The board maker applies voltages, power and current loads well beyond the Intel processor's spec. When you are using a liit of 4096W, you are operating out of Intel spec for the processor, which they recommend PL1 = 125W, PL2 = 253W and 307A for the current limit. Stability beyond those values depends on a lot of factors and settings (overclocking), including the quality of the specific instance of the processor.
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Photoshop/Game/tinker build
    CPU
    Intel i9 13900KS 5.7 P cores 4.4 GHz / E 5 /cache 5
    Motherboard
    Asus ROG Maximus Z790 Dark Hero
    Memory
    64GB (2x32) G.skill Trident Z5 RGB 6400 @6800 MT/s 32-40-40-52
    Graphics Card(s)
    Asus ROG Strix 4070 Ti OC
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub; Creative Pebble Pro Minimilist
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB nvme, SK-Hynix 2 TB P41 nvme, Raid 0: 1TB 850 EVO + 1TB 860 EVO SSD. Sabrent USB-C DS-SC5B 5-bay docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2x 2TB WDC Black
    PSU
    850W Seasonic Vertex PX-850
    Case
    Fractal Design North XL Mesh, Black Walnut
    Cooling
    EKWB 360 Nucleus Dark AIO w/Phanteks T30-120 fans, 1 Noctua NF-A14 Chromax case fan, 1 T30-120 fan cooling memory
    Keyboard
    Glorious GMMK TKL mechanical, lubed modded -meh
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    380 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Runs hot. LOL
  • Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    Apple M1
    Screen Resolution
    2560x1600
    Browser
    Firefox
Can i try LCCMAX 400A on my 14900K?

Second question.

Package Power Limit 1 = 253 Package Power Limit 2 = 253 Core Current Limit = 307

5.2-5.3Ghz during Lords of the fallen. Is this normal that lower clock?
 
Last edited:

My Computer

System One

  • OS
    w11
You can try it of course. I would do what @Steve C suggested and set the temperature limit to 85c. That works well. I do the same.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Photoshop/Game/tinker build
    CPU
    Intel i9 13900KS 5.7 P cores 4.4 GHz / E 5 /cache 5
    Motherboard
    Asus ROG Maximus Z790 Dark Hero
    Memory
    64GB (2x32) G.skill Trident Z5 RGB 6400 @6800 MT/s 32-40-40-52
    Graphics Card(s)
    Asus ROG Strix 4070 Ti OC
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub; Creative Pebble Pro Minimilist
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB nvme, SK-Hynix 2 TB P41 nvme, Raid 0: 1TB 850 EVO + 1TB 860 EVO SSD. Sabrent USB-C DS-SC5B 5-bay docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2x 2TB WDC Black
    PSU
    850W Seasonic Vertex PX-850
    Case
    Fractal Design North XL Mesh, Black Walnut
    Cooling
    EKWB 360 Nucleus Dark AIO w/Phanteks T30-120 fans, 1 Noctua NF-A14 Chromax case fan, 1 T30-120 fan cooling memory
    Keyboard
    Glorious GMMK TKL mechanical, lubed modded -meh
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    380 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Runs hot. LOL
  • Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    Apple M1
    Screen Resolution
    2560x1600
    Browser
    Firefox
Package Power Limit 1 = 253 Package Power Limit 2 = 253 Core Current Limit = 307

5.2-5.3Ghz during Lords of the fallen. Is this normal that lower clock?
 

My Computer

System One

  • OS
    w11
It must be hitting one of the limits and throttling by lowering frequency.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Photoshop/Game/tinker build
    CPU
    Intel i9 13900KS 5.7 P cores 4.4 GHz / E 5 /cache 5
    Motherboard
    Asus ROG Maximus Z790 Dark Hero
    Memory
    64GB (2x32) G.skill Trident Z5 RGB 6400 @6800 MT/s 32-40-40-52
    Graphics Card(s)
    Asus ROG Strix 4070 Ti OC
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub; Creative Pebble Pro Minimilist
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB nvme, SK-Hynix 2 TB P41 nvme, Raid 0: 1TB 850 EVO + 1TB 860 EVO SSD. Sabrent USB-C DS-SC5B 5-bay docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2x 2TB WDC Black
    PSU
    850W Seasonic Vertex PX-850
    Case
    Fractal Design North XL Mesh, Black Walnut
    Cooling
    EKWB 360 Nucleus Dark AIO w/Phanteks T30-120 fans, 1 Noctua NF-A14 Chromax case fan, 1 T30-120 fan cooling memory
    Keyboard
    Glorious GMMK TKL mechanical, lubed modded -meh
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    380 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Runs hot. LOL
  • Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    Apple M1
    Screen Resolution
    2560x1600
    Browser
    Firefox
Depends on the load. There is no way these cpus will run all cores @ 5.7-5.9ghz @ 300w. You need to hit the cpu powerball for that. I also have an unstable system at default settings and traced it to Load-Line Calibration and/or SVID defaults. I had to drop LLC to 3 (from 4). It's very weird cause I've always had to go up. Also note that SVID is tied to LLC. So I basically accomplished the same thing by manually setting LLC to 3 or by setting SVID to Typical.
 

My Computer

System One

  • OS
    windows 11
    CPU
    intel 14900ks (delid)
    Motherboard
    z790 apex encore
    Memory
    gskill 48gb@8200
    Graphics Card(s)
    pny rtx 4090
    Sound Card
    creative ae-7
    Hard Drives
    (3) 980pro 2tb
    (1) 990pro 4tb
    PSU
    phanteks 1600w
    Cooling
    ek cr360 dd
Hi.
I have 14900K stock with NZXT kraken elite 360, 2x16GB DDR5 6800,rtx 4090,Seasonic Px 1600,SSD 2TB,Aorus Z790 Elite X.

So in AUTO bios config i had crashes when preparing shaders in Lords of The Fallen or Remnant 2 OUT OF VIDEO MEMORY. Clock cpu was 5700mhz.

But after changing power limits P1 P2 253 and Core Limit 400 , i am finally stable , at least for this moment.

But question.Why i am not stable at 4096 ( AUTO ) ?

Someone said this to me:"Just finished this game last week, I am on a 13900KS on 5.9Ghz (Direct Die cooled, PL1 and PL2 are untouched so their 4096, though I am seeing 310w tops from HWINFO) and never had issues with the shader compilation nor with game loading.."


So he was stable on AUTO settings , during shader compilations, then. Why me not?
@xxx123 Mb manufactures do not stick to Intel specs on bios defaults, some people can run their cpu's in auto mode and get away with it without any problems but I doubt that their CPU will last very long. If you are stable at 400, 253 for P1 and P2 then stay with that, it will save you a load of trouble in the future. 4096 (auto) is just not acceptable as Intel's figures for the 13900 is 280 amps and 14900 is max 400 amps. All this depends on the guilty of the CPU silicon. Intel and MB manufactures have screwed up big time on this one. Intel's latest batch of gen 13 and 14 are on a knifes edge for for performance, just marketing hype to out do AMD.
 

My Computers

System One System Two

  • OS
    Win 11 64x Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    User Built
    CPU
    i9 13900K
    Motherboard
    Rog Strix Z790-F
    Memory
    Corsair Vengeance DDR5 96GB
    Graphics Card(s)
    MSI RTX 3070Ti OC
    Sound Card
    Cambridge Audio DAC via onboard sound chip
    Monitor(s) Displays
    Eizo 32" FlexScan 4K / LG 43" 4K
    Screen Resolution
    3840x2160 /3840x 2160
    Hard Drives
    1x 990 Pro1TB Nvme 1x 990 Pro 2TB 1x 990 Pro 4 TB
    PSU
    Evga 750 Watt P5
    Case
    Corsair 500D
    Cooling
    Noctua D15 Cromax
    Keyboard
    Cherry G80-3000N
    Mouse
    Corsair
    Internet Speed
    500Mbps
    Browser
    Firefox x64
    Antivirus
    Defender
    Other Info
    Backup software MR ver 8 to Samsung T7
  • Operating System
    Win 11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    User Built
    CPU
    i9 9900K
    Motherboard
    Asus Hero XI
    Memory
    GSkill 3600 32GB
    Graphics card(s)
    EVA 1060
    Sound Card
    Onboard
    Monitor(s) Displays
    Eizo 32inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 970 Evo Plus 1TB x3
    PSU
    Corsair AX750
    Case
    Corsair 400d
    Cooling
    Noctua 14s
Ok finally all issues resolved :) :) Thanks to you guys. So i installed 3 times different gpu drivers. And launched Remnant 2 and Lords of The Fallen. During first shader compilations no crash and no wheas.
Here are my settings:
P1 253W , P2 253W , Core Limit 400A
Load Line Calibration HIGH.

all stable, but pc was loud and there was high temps during shaders.
 

My Computer

System One

  • OS
    w11

Latest Support Threads

Back
Top Bottom