Automatic Sample Submission is Off?

Steve C

Active member
Member
VIP
Local time
9:50 PM
Posts
102
The Defender tray icon keeps telling me automatic sample submission is off. I enable it then the icon turns green but after a short while the function is disabled again. Is this a bug?
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:50 PM
Posts
338
Location
Van Buren, AR
The Defender tray icon keeps telling me automatic sample submission is off. I enable it then the icon turns green but after a short while the function is disabled again. Is this a bug?
Settings> Update and security> Windows Security> Virus and threat protection> Manage Settings (Under Virus and threat protection settings). From there turn Automatic sample submission on. try clicking the 'Dismiss' in Defender's Windows Security app rather than on the notification.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Steve C

Active member
Member
VIP
Thread Starter
Local time
9:50 PM
Posts
102
Settings> Update and security> Windows Security> Virus and threat protection> Manage Settings (Under Virus and threat protection settings). From there turn Automatic sample submission on. try clicking the 'Dismiss' in Defender's Windows Security app rather than on the notification.
I do turn it on but then it turns itself off!
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

geneo

You've got to pick up every stitch
Power User
VIP
Local time
4:50 PM
Posts
703

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

geneo

You've got to pick up every stitch
Power User
VIP
Local time
4:50 PM
Posts
703
I found this registry hack in the Feedback hub:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender\Spynet]
"SubmitSamplesConsent"=dword:00000001

That seems to work. Create the Spynet key and add and name the dword, set to 1.
Or create a text file, say spynet.txt, cut and past the text below into it, rename it to spynet.reg. then open it to isntall the registry setting:

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender\Spynet]
"SubmitSamplesConsent"=dword:00000001
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Almighty1

Active member
Member
VIP
Local time
1:50 PM
Posts
391
Location
San Francisco, California USA
Mines seems to only be disabled when I reboot so I have to enable it everytime I login after rebooting. Not sure if logging out after enabling would have the same problem.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

swarfega

sʍɐɹɟǝƃɐ
Member
VIP
Local time
9:50 PM
Posts
314
Location
Cambridgeshire, United Kingdom
I have this issue as well. Hopefully it will be fixed next build release.
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Ryzen 9 3900x
    Motherboard
    Asus Strix x570-E
    Memory
    Corsair Dominator Platinum 32Gb@3600MHz
    Graphics Card(s)
    Asus Strix 3080 Ti OC
    Monitor(s) Displays
    Samsung Odyssey G7 32" Curved Gaming Monitor, IIYAMA XUB2792QSU-W1 27"
    Screen Resolution
    2560x1440@240Hz, 2560x1440@70Hz
    Hard Drives
    Samsung 980 Pro 1 Tb (OS), Samsung 970 Pro 1 Tb (games), Samsung 860 Evo 1Tb (data), Samsung 860 Evo 4 Tb (games), Crucial MX500 1Tb (photos), WD MyCloud Mirror 6Tb NAS.
    PSU
    Corsair RM850x
    Case
    Corsair Crystal 680x
    Cooling
    Corsair H100i Se Platinum, 8 Corsair QL120/140 fans
    Keyboard
    Corsair K70 RGB Mk 2 SE Rapid Fire
    Mouse
    Corsair M65 Elite
    Internet Speed
    58/12 Mbps
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender + Malwarebytes
    Other Info
    Astro a50 Headset, Samsung Galaxy Tab S3 Tablet.
    Creative T6300 5.1 Speakers. TPM 2.0 Module.
  • Operating System
    Windows 10 Pro Insider 64-bit/Manjaro KDE
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Ryzen 5600x
    Motherboard
    Asus Strix B550-E
    Memory
    Corsair Vengeance 32Gb@3200MHz
    Graphics card(s)
    Gigabyte RTX2070 Super Gaming OC
    Sound Card
    Creative Soundblaster AE-5
    Monitor(s) Displays
    Asus Strix XG43VQ 43" Ultrawide
    Screen Resolution
    3840x1200 @ 120Mhz
    Hard Drives
    Aorus Gen 4 NVMe 1 Tb (Windows Insider), Samsung 850 Pro 512Gb (data), Samsung 850 Evo 1Tb (files), Samsung 860 Evo 2Tb (Manjaro), Blu-ray player
    PSU
    Corsair RM750i
    Case
    Fractal Define R6
    Cooling
    Scythe Mugen 5 rev B and Corsair QL fans
    Mouse
    Glorious Model D
    Keyboard
    Corsair K70 RGB MK.2 Low Profile Rapidfire
    Internet Speed
    58/12 Mbps
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender + Malwarebytes
    Other Info
    Corsair Virtuoso Headset

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:50 PM
Posts
1,922
Location
3rd Rock
I do turn it on but then it turns itself off!

You are not the only one. It is broken for now it appears.

Mines seems to only be disabled when I reboot so I have to enable it everytime I login after rebooting. Not sure if logging out after enabling would have the same problem.

I have this issue as well. Hopefully it will be fixed next build release.

Yeah, for some reason, if you just manually turn it on in Defender, upon reboot it gets turned off again.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

plat

Member
Local time
4:50 PM
Posts
33
I've likewise posted a Problem report in the Feedback Hub. There are several posts about this, one of which has over 1200 upvotes and counting. I also have the issue where I can't enable Core Isolation/Memory Integrity. Another post in the Feedback Hub for that.

I'm also going to wait until there's a formal fix. Microsoft has acknowledged the VSS problem at least.

vssoff.png
 

My Computer

System One

  • Operating System
    Windows 11 build 22000.100
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    i9 9900 @ 3.1GHz
    Motherboard
    ASUS Prime Z390-A
    Memory
    2x16 GB GSkill @3200mHz
    Graphics Card(s)
    NVIDIA GTX 1080 Founders Edition 8 GB
    Sound Card
    Built-in w/Creative Labs desktop speakers
    Monitor(s) Displays
    Lenovo LED 23"
    Screen Resolution
    19020x1080p
    Hard Drives
    Samsung 980 Pro 500 GB | Western Digital Blue 1TB offline encl.
    PSU
    EVGA SuperNova G2 Gold 650 watts
    Case
    Fractal Design Meshify C
    Cooling
    Noctua U12 Chromax for cpu | case fans and passive cooling
    Keyboard
    Razer Huntsman mini RGB w/optical switches
    Mouse
    Logitech G300 wired
    Internet Speed
    200/30
    Browser
    Firefox w/Sandboxie Plus | Edge
    Antivirus
    Defender | 2 small third party apps

Almighty1

Active member
Member
VIP
Local time
1:50 PM
Posts
391
Location
San Francisco, California USA
Just wanted to note that with the fix provided by @geneo above, it remained enabled after rebooting.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

plat

Member
Local time
4:50 PM
Posts
33
Yes, I tried the registry modification posted in #5 but I get this now:

vssreg.PNG

I removed the Spynet key and it's back to needing to be manually toggled to "on" every time the machine is re/started, though at least the button is accessible. 6 of one, half dozen of the other :)

Eidt: Just tried again running regedit as Administrator, same outcome shown in snip.
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11 build 22000.100
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    i9 9900 @ 3.1GHz
    Motherboard
    ASUS Prime Z390-A
    Memory
    2x16 GB GSkill @3200mHz
    Graphics Card(s)
    NVIDIA GTX 1080 Founders Edition 8 GB
    Sound Card
    Built-in w/Creative Labs desktop speakers
    Monitor(s) Displays
    Lenovo LED 23"
    Screen Resolution
    19020x1080p
    Hard Drives
    Samsung 980 Pro 500 GB | Western Digital Blue 1TB offline encl.
    PSU
    EVGA SuperNova G2 Gold 650 watts
    Case
    Fractal Design Meshify C
    Cooling
    Noctua U12 Chromax for cpu | case fans and passive cooling
    Keyboard
    Razer Huntsman mini RGB w/optical switches
    Mouse
    Logitech G300 wired
    Internet Speed
    200/30
    Browser
    Firefox w/Sandboxie Plus | Edge
    Antivirus
    Defender | 2 small third party apps

geneo

You've got to pick up every stitch
Power User
VIP
Local time
4:50 PM
Posts
703
That is because it is a policy setting that requires automatic submission to be enabled. I think it is the only way to keep it enabled until Microsoft decides to fix it.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

scrapheap

Banned
Local time
4:50 AM
Posts
60
Cool , ms do have a stomach to fix spynet and then un-activate it ?. I'm not going through registry. only using w11 as it is
 

My Computer

System One

  • Operating System
    w10, w11, linux

Almighty1

Active member
Member
VIP
Local time
1:50 PM
Posts
391
Location
San Francisco, California USA
That is because it is a policy setting that requires automatic submission to be enabled. I think it is the only way to keep it enabled until Microsoft decides to fix it.
Any ideas if this was fixed with Windows 11 22000.65?
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Bree

Well-known member
Power User
VIP
Local time
9:50 PM
Posts
908
Location
S/E England, UK
Any ideas if this was fixed with Windows 11 22000.65?
Seems to be. Edit: after restarting, apparently not :{

You should find out soon. Whether you are an Insider, or a non-insider like me who installed with a UUPDump ISO, Windows Update will install the 22000.65 CU for you.

1625927845320.png
 
Last edited:

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB HDD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.

Cliff S

ꓠꓳꓪꓱꓷ ꓶꓯꓕꓲꓨꓲꓷ ꓘꓤꓯꓷ
Member
VIP
Local time
10:50 PM
Posts
282
Location
Bamberg, Bavaria, Germany
Known issues
-
-
-
Windows Security
  • Device Security is unexpectedly saying “Standard hardware security not supported” for Insiders with supported hardware.

  • "Automatic sample submission” is unexpectedly turned off when you restart your PC.
 

My Computer

System One

  • Operating System
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
    Computer type
    PC/Desktop
    Manufacturer/Model
    ۞ΞЖ†ԘΜΞ۞
    CPU
    Intel Core i9 9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> Samsung 860 Pro 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    Phanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 2x120 Phantek& Halo front, and 1x140 Phanteks
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome;
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as an added layer between browser & OS
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Almighty1

Active member
Member
VIP
Local time
1:50 PM
Posts
391
Location
San Francisco, California USA
Seems to be. Edit: after restarting, apparently not :{

You should find out soon. Whether you are an Insider, or a non-insider like me who installed with a UUPDump ISO, Windows Update will install the 22000.65 CU for you.

View attachment 2544
I was thinking I wouldn't be able to tell since I thought that registry key fix is still in the system.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:50 PM
Posts
1,922
Location
3rd Rock
Seems to be. Edit: after restarting, apparently not :{

You should find out soon. Whether you are an Insider, or a non-insider like me who installed with a UUPDump ISO, Windows Update will install the 22000.65 CU for you.

View attachment 2544

Yeah, mine reset again (to off) after reboot as well
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Dru2

Well-known member
Member
VIP
Local time
4:50 PM
Posts
614
Location
Virginia
Add me to the list that has this problem on two machines running 11. Oh well, I see I'm not the only one in this boat. At least we know one thing Microsoft needs to fix.

I'll just have to keep enabling when I boot. Thanks.
 

My Computers

System One System Two

  • Operating System
    Win 10 Pro (x64) 21H1 (19043.1055)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:50 PM
Posts
1,922
Location
3rd Rock
I honestly haven't seen anyone without the problem.

it is what it is. They'll get around to fixing it. Eventually.

:lmao:
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4
Top Bottom