Edge recent issue


cool59

Active member
Member
Local time
5:05 AM
Posts
75
Location
Portugal
OS
Windows 11 23H2
Hello.

I've been using Edge for a long time, but in the last few weeks an annoying problem has arisen:
I usually leave 2 tabs open when I leave my computer.
When I return from sleep mode, these open tabs take between 20 and 30 seconds to reload (they turn white and the wheel spins) when previously it was almost instantaneous.
I tried a repair, reset the settings and tested all Edge configuration settings.
No luck.
So I downloaded Firefox (I had never tried it) and it works wonderfully.
The pages I leave opens, open almost instantly when I return from sleep mode.
I use ublock origin and Malwarebytes Browser Guard as extensions and I tried uninstalling them without luck before installing Firefox.
Does anyone have any idea why only Edge is affected by this delay in reloading pages after returning from sleep mode?
PS - the event viewer does not report a break in the internet connection during these delays.

Thanks a lot!
 

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
There is some option ins EDGE/Settings where you can turn off tabs from going to sleep. I only use Firefox but that setting should be easy to find. Good Luck.
 

My Computers

System One System Two

  • OS
    Win11 Pro***26100.994
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    CORSAIR XENEON 32QHD165
    Screen Resolution
    2560 x 1440
    Hard Drives
    2 Samsung 980 Pro NVME 2TB
    1x Storage (6TB Western Digital
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    Corsair Strafe RGB M2
    Mouse
    Corsair NIGHTSWORD RGB
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 127.0.1
    Antivirus
    Windows Defender
    Other Info
    Cyber power CP1350AVRLCD -UPS
    NVIDIA 555.99 Driver
  • Operating System
    Arch Linux
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC13ANHi3
    CPU
    Intel Core i3 1315u
    Motherboard
    NUC13AN
    Memory
    64GB GSKILL DDR4 3200
    Graphics card(s)
    Intel On Board
    Sound Card
    Intel on Board
    Monitor(s) Displays
    Dell 2419HGCF
    Screen Resolution
    1920 X 1080
    Hard Drives
    1TB Crucial M2NVME
    PSU
    External 90 Watt
    Case
    NUC Tall
    Cooling
    Fan
    Mouse
    Razer
    Keyboard
    Logitech
    Internet Speed
    1GB
    Browser
    Slimjet 43.0.1.0
    Other Info
    quiet & fast
There is some option ins EDGE/Settings where you can turn off tabs from going to sleep. I only use Firefox but that setting should be easy to find. Good Luck.
Thanks.

I've already tried without luck.
It's a mysterious problem ;-)
 

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
If you go to settings and type in "sleep", it should return "Save resources with sleeping tabs". You can turn it off there.
I think that's what you're looking for, at least.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 24H2 RP channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Corsair Vengeance RGB PRO 64GB (2x32GB) DDR4 3600 (PC4-28800) C18
    Graphics Card(s)
    ASUS GeForce RTX 4070 Super OC 12GB DDR6 / ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6
    Sound Card
    Proprietary on MB
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Corsair RM1000e
    Case
    Phanteks Enthoo Pro Full Tower Chassis with Window
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s download / ~700Mb/s upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes
If you go to settings and type in "sleep", it should return "Save resources with sleeping tabs". You can turn it off there.
I think that's what you're looking for, at least.

Thanks!

I already tried that.
Then i restart the browser and no luck.
In fact, I've tried everything and the problem persists.
What makes me wonder is why Firefox doesn't have this problem.
This rules out the problem being related to the PC's power settings as found when Googling this problem.
The reports I found are related to a delay in the internet connection when returning from sleep mode, which is not my case because, as I mentioned, the event viewer does not report any connection interruption.
Anyway, I really like Firefox, although I'm a bit averse to changes ;-)
 

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
Thanks!

I already tried that.
Then i restart the browser and no luck.
In fact, I've tried everything and the problem persists.
What makes me wonder is why Firefox doesn't have this problem.
This rules out the problem being related to the PC's power settings as found when Googling this problem.
The reports I found are related to a delay in the internet connection when returning from sleep mode, which is not my case because, as I mentioned, the event viewer does not report any connection interruption.
Anyway, I really like Firefox, although I'm a bit averse to changes ;-)
Gotcha. You might want to report this issue to Microsoft's Feedback Hub. You can access this quickly with Alt+Shift+I in Edge.
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 11 Pro 24H2 RP channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Corsair Vengeance RGB PRO 64GB (2x32GB) DDR4 3600 (PC4-28800) C18
    Graphics Card(s)
    ASUS GeForce RTX 4070 Super OC 12GB DDR6 / ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6
    Sound Card
    Proprietary on MB
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Corsair RM1000e
    Case
    Phanteks Enthoo Pro Full Tower Chassis with Window
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s download / ~700Mb/s upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes
Have your considered it could be an add-on. I would disable all Edge add-ons, then restart Edge. Test to see if it makes a difference.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Gotcha. You might want to report this issue to Microsoft's Feedback Hub. You can access this quickly with Alt+Shift+I in Edge.

I will ;-)
 

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
Have your considered it could be an add-on. I would disable all Edge add-ons, then restart Edge. Test to see if it makes a difference.
Hello.
Yes, as I mentioned above it was one of the things I thought about but without success.
In any case, it was a situation that started to happen a few weeks ago.
I love Edge but this bug was annoying enough to try another browser, in this case Firefox, and i dont like big changes in my routine :-)
Thanks for the sugestion.
 

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
Hello.
Yes, as I mentioned above it was one of the things I thought about but without success.
In any case, it was a situation that started to happen a few weeks ago.
I love Edge but this bug was annoying enough to try another browser, in this case Firefox, and i dont like big changes in my routine :-)
Thanks for the sugestion.
Are you using the regular release of Edger or one of the others like Beta or Canary?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 24H2 RP channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Corsair Vengeance RGB PRO 64GB (2x32GB) DDR4 3600 (PC4-28800) C18
    Graphics Card(s)
    ASUS GeForce RTX 4070 Super OC 12GB DDR6 / ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6
    Sound Card
    Proprietary on MB
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Corsair RM1000e
    Case
    Phanteks Enthoo Pro Full Tower Chassis with Window
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s download / ~700Mb/s upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes

My Computer

System One

  • OS
    Windows 11 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 13 9360
    CPU
    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Memory
    8 GB
Back
Top Bottom