Solved External drive reassigned its driver letter


cbiweb

Member
Local time
2:12 AM
Posts
63
Location
Nova Scotia, Canada
OS
Microsoft Windows 11 Home x64, version 21H2 build 22000.613
I noticed a few minutes ago that my external drive, which has always been E, is suddenly F.
The drives now show as C, D and F. There is no other drive assigned to E.

This might have happened after I plugged a USB hub into the port, and connected both the external and flash drive at the same time.
I only noticed the change after that, so I'm not 100% sure that that was the cause, but it's suspicious.

I ejected/disconnected it and plugged it back in (without the hub), but no change.
I rebooted, but no change.
It won't go back.

When I tried to reassign the drive letter back to E, there was no way to do it, and the partition style is set to Master Boot Record... ???
I've provided a screenshot for proof, lol.

What do I do?

External-Drive-No-Reassign.png
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home x64, version 21H2 build 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    HP Laptop 17-cn0008ca
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
    Motherboard
    HP 883C
    Memory
    16 GB DDR4-3200 MHz RAM (2 x 8 GB)
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Generic PnP Monitor (17.1")
    Screen Resolution
    1920x1080
    Hard Drives
    (1) 256 GB PCIe® SSD
    (2) 1 TB 5400 rpm SATA HDD
    Mouse
    Dell Wireless
    Internet Speed
    Down: 35.53Mbps; Up: 26.19 Mbps
    Browser
    Vivaldi, Firefox, Cent, Chrome, Edge
    Antivirus
    Bit Defender

Ghot

Well-known member
Pro User
VIP
Local time
1:12 AM
Posts
3,433
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.856
I noticed a few minutes ago that my external drive, which has always been E, is suddenly F.
The drives now show as C, D and F. There is no other drive assigned to E.

This might have happened after I plugged a USB hub into the port, and connected both the external and flash drive at the same time.
I only noticed the change after that, so I'm not 100% sure that that was the cause, but it's suspicious.

I ejected/disconnected it and plugged it back in (without the hub), but no change.
I rebooted, but no change.
It won't go back.

When I tried to reassign the drive letter back to E, there was no way to do it, and the partition style is set to Master Boot Record... ???
I've provided a screenshot for proof, lol.

What do I do?

View attachment 30086




This happens a lot.
Any time any other external device (the uses a drive letter), is connected, when the external drive isn't, will grab whatever the next drive letter happens to be. Mounting an image may even do this as well.

I've found that just giving an external drive a letter further down the alphabet, solves this type of problem.
Like drive X: for... external. :)



You can probably get the drive letter E: back... if you make sure nothing else is connected externally, or "mounted", and "rescanning" disks in Disk Management, or rebooting.

There are 3rd party partitioning tools that can grab the E: drive letter again, as well.
Minitool Partition Wizard, EaseUS Partition Master, (both free), etc.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.856
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

cbiweb

Member
Thread Starter
Local time
2:12 AM
Posts
63
Location
Nova Scotia, Canada
OS
Microsoft Windows 11 Home x64, version 21H2 build 22000.613
This happens a lot.
Any time any other external device (the uses a drive letter), is connected, when the external drive isn't, will grab whatever the next drive letter happens to be. Mounting an image may even do this as well.

I've found that just giving an external drive a letter further down the alphabet, solves this type of problem.
Like drive X: for... external. :)
So how do I give it a drive letter? My screenshot indicates that I can't....
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home x64, version 21H2 build 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    HP Laptop 17-cn0008ca
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
    Motherboard
    HP 883C
    Memory
    16 GB DDR4-3200 MHz RAM (2 x 8 GB)
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Generic PnP Monitor (17.1")
    Screen Resolution
    1920x1080
    Hard Drives
    (1) 256 GB PCIe® SSD
    (2) 1 TB 5400 rpm SATA HDD
    Mouse
    Dell Wireless
    Internet Speed
    Down: 35.53Mbps; Up: 26.19 Mbps
    Browser
    Vivaldi, Firefox, Cent, Chrome, Edge
    Antivirus
    Bit Defender

Ghot

Well-known member
Pro User
VIP
Local time
1:12 AM
Posts
3,433
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.856
So how do I give it a drive letter? My screenshot indicates that I can't....


See my edits above. You're too fast for me. :-)
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.856
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

badrobot

Well-known member
MVP
Power User
VIP
Local time
1:12 AM
Posts
889
Location
Toronto, CANADA
OS
Windows 11 Pro
It really doesn't matter as long as the drive works the way it should. Yeah, it happens when you plug, say, a USB flashdrive, and then an external drive. The system will assign whatever the next available letter is. No big deal, really.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 9 3900X
    Motherboard
    MSI MPG Gaming Edge Wifi (X570)
    Memory
    32GB Adata XPG DDR4
    Graphics Card(s)
    ASUS GTX 1070 8GB ROG
    Monitor(s) Displays
    LG Ultrawide 34"
    Screen Resolution
    3440x1440
    Hard Drives
    Main Boot Drive : 512GB Adata XPG RGB Gen3x4 NVMe M.2 SSD
    PSU
    EVGA 600 Watts Gold
    Case
    Deepcool Genome II
    Cooling
    Deepcool Fryzen
    Internet Speed
    1Gbps
    Browser
    Chrome
    Antivirus
    "Moderna"
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    i7-4790K
    Motherboard
    ASRock Xtreme6 Z97
    Memory
    16GB Corsair Vengeance Pro
    Graphics card(s)
    MSI R9 290
    Monitor(s) Displays
    LG Ultrawide 34"
    Screen Resolution
    3440x1440
    Hard Drives
    Samsung M.2
    PSU
    Thermaltake 475 Watts 80 Bronze
    Case
    Thermaltake Commander I Snow Edition
    Cooling
    Deep Cool Archer Air Cooler
    Mouse
    Logitech G402
    Keyboard
    Armageddon MKA-5R RGB-Hornet
    Internet Speed
    1Gbps
    Browser
    Chrome
    Antivirus
    Moderna :)

Ghot

Well-known member
Pro User
VIP
Local time
1:12 AM
Posts
3,433
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.856
There's also an issue with Device Manager > View > Show Hidden devices.... where it seems to have trouble forgetting.
The only things currently attached internally or externally, are shown by the RED dots...


Image1.png

There's a tutorial here or on Ten Forums, about removing ghost devices, which may or may not affect the problem you're having.


There's also this, but I'd wait for verification from someone... like @NavyLCDR






Personally, I think Windows is rather stupid. Which is why I use Minitool Partition Wizard (free), for brute forcing Windows into behave rationally, with regard to drives (internal or external).



Image1.png
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.856
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

cbiweb

Member
Thread Starter
Local time
2:12 AM
Posts
63
Location
Nova Scotia, Canada
OS
Microsoft Windows 11 Home x64, version 21H2 build 22000.613
...You can probably get the drive letter E: back... if you make sure nothing else is connected externally, or "mounted", and "rescanning" disks in Disk Management, or rebooting.
Okay, got it back, and everything looks better in System > Storage >Advanced Storage > Disks & Volumes as well. I was worried about the lack of options, and the MBR assignment that's in my screenshot. That was weird. But it's all good now.

Went into Disk Management, right-clicked the drive, and was able to assign the drive letter in there.

Thanks for pointing me in the right direction!
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home x64, version 21H2 build 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    HP Laptop 17-cn0008ca
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
    Motherboard
    HP 883C
    Memory
    16 GB DDR4-3200 MHz RAM (2 x 8 GB)
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Generic PnP Monitor (17.1")
    Screen Resolution
    1920x1080
    Hard Drives
    (1) 256 GB PCIe® SSD
    (2) 1 TB 5400 rpm SATA HDD
    Mouse
    Dell Wireless
    Internet Speed
    Down: 35.53Mbps; Up: 26.19 Mbps
    Browser
    Vivaldi, Firefox, Cent, Chrome, Edge
    Antivirus
    Bit Defender

cbiweb

Member
Thread Starter
Local time
2:12 AM
Posts
63
Location
Nova Scotia, Canada
OS
Microsoft Windows 11 Home x64, version 21H2 build 22000.613
It really doesn't matter as long as the drive works the way it should...
Well, it mattered when I saw that the drive was assigned to the MBR. That was worrisome. :)
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home x64, version 21H2 build 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    HP Laptop 17-cn0008ca
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
    Motherboard
    HP 883C
    Memory
    16 GB DDR4-3200 MHz RAM (2 x 8 GB)
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Generic PnP Monitor (17.1")
    Screen Resolution
    1920x1080
    Hard Drives
    (1) 256 GB PCIe® SSD
    (2) 1 TB 5400 rpm SATA HDD
    Mouse
    Dell Wireless
    Internet Speed
    Down: 35.53Mbps; Up: 26.19 Mbps
    Browser
    Vivaldi, Firefox, Cent, Chrome, Edge
    Antivirus
    Bit Defender

Ghot

Well-known member
Pro User
VIP
Local time
1:12 AM
Posts
3,433
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.856
Well, it mattered when I saw that the drive was assigned to the MBR. That was worrisome. :)


Like I said. lately, Windows has been... stupid.
Microsoft is remodeling Redmond, Washington. Yes... the whole city.
I have the feeling that rather than hiring people who "have a clue", they're spending all their money on the remodel.



There are tons of articles about this. In typical micro-speak, Microsoft is calling this the Microsoft Campus "Refresh".

Yeah OK, a 7 year project running to NINE figures, is a Refresh.
Nine figures is somewhere between 100-999 million. LOL

They claim, that when finished, the Microsoft employees will love it.
They say nothing about how WE will feel about it, or if it will even affect MS's ability to turn out a good operating system. But don't worry, the employees will love it. :D



Image3.png


Current crop of proposed Microsoft software engineers, to be used for operating system development, during the Campus Refresh...

 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.856
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Berton

Well-known member
Power User
VIP
Local time
11:12 PM
Posts
808
Location
Wyoming
OS
Win11 Pro RTM x64
The only issue I've had with changing a drive letter has been with the ODD/Optical Disc Drive and a warning that some programs may not work properly. It had to do with where program installs are from and where programs are installed on different drives for other than simple storage.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM x64
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5
    Memory
    8GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA using DisplayPort-to-VGA adapter
    Monitor(s) Displays
    21"
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security

AddRAM

R.I.P.
Power User
VIP
Local time
1:12 AM
Posts
689
Location
Mandalore
OS
Windows 11 Pro
I always change the optical drive to Z.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Skylake Special X299
    CPU
    Intel Core i9 9900X
    Motherboard
    Asus ROG Strix X299-E Gaming II
    Memory
    GSkill Trident Z RGB 32GB 3600 16-16-16-36 (F4-3600C16Q-32GTZR)
    Graphics Card(s)
    EVGA RTX 3080 12GB FTW3 Ultra Gaming (12G-P5-4877-KL)
    Sound Card
    Supreme FX
    Monitor(s) Displays
    Asus PG279Q
    Screen Resolution
    2560 x 1440 165Hz
    Hard Drives
    Samsung 980 Pro 500GB x2, Seagate Barracuda 4TB x2, Western Digital Black 4TB x1
    PSU
    EVGA 1200 P2, EVGA Black Custom Braided Cables
    Case
    Thermaltake View 31 Tempered Glass Limited Edition
    Cooling
    Corsair H115i, Thermal Grizzly Kryonaut
    Keyboard
    Logitech G910 Orion Spark
    Mouse
    Logitech G700s, Asus ROG GX860 Buzzard
    Internet Speed
    Verizon Fios Quantum Gateway 75/75
    Browser
    Edge
    Antivirus
    Windows Defender, Malwarebytes 4.5.2
    Other Info
    Thermaltake Riing Duo 14 x3, Thermaltake Riing Plus 14 x2, Corsair HS70 Pro Wireless Headset
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Skylake Special Z170
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Sabertooth Z170 Mark 1
    Memory
    GSkill Trident Z RGB 16GB 3600 16-16-16-36 (F4-3600C16D-16GTZR)
    Graphics card(s)
    EVGA GTX 980 Ti SC x2, EVGA Pro SLI Bridge
    Sound Card
    Realtek High Definition
    Monitor(s) Displays
    AOC G2460PG
    Screen Resolution
    1920 x 1080 144Hz
    Hard Drives
    Samsung 870 Evo 500GB, Seagate Barracuda 4TB x2
    PSU
    EVGA 1000 P2, EVGA White Custom Braided Cables
    Case
    Corsair Vengeance C70 Gunmetal Black
    Cooling
    Corsair H100i v2, Corsair ML120 x2, Thermal Grizzly Kryonaut
    Mouse
    Logitech G500s
    Keyboard
    Logitech G910 Orion Spectrum
    Internet Speed
    Verizon Fios Quantum Gateway 75/75
    Browser
    Edge
    Antivirus
    Windows Defender, Malwarebytes 4.5.2
    Other Info
    Corsair SP120 x4, LG Blu-ray Drive, Durabrand HT-395 100 Watt Dolby Digital Amp

glasskuter

Well-known member
Pro User
VIP
Local time
12:12 AM
Posts
2,223
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.832
I think you missread your screen shot. All it relates to is is how the drive is partitioned...as mbr rather than uefi.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.832
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

cbiweb

Member
Thread Starter
Local time
2:12 AM
Posts
63
Location
Nova Scotia, Canada
OS
Microsoft Windows 11 Home x64, version 21H2 build 22000.613
I always change the optical drive to Z.
Yes, but mine is an external. This laptop doesn't even have an optical.
I think you missread your screen shot. All it relates to is is how the drive is partitioned...as mbr rather than uefi.
My terminology was off, but I'd still rather not have my external drive partitioned as MBR.
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home x64, version 21H2 build 22000.613
    Computer type
    Laptop
    Manufacturer/Model
    HP Laptop 17-cn0008ca
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
    Motherboard
    HP 883C
    Memory
    16 GB DDR4-3200 MHz RAM (2 x 8 GB)
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Generic PnP Monitor (17.1")
    Screen Resolution
    1920x1080
    Hard Drives
    (1) 256 GB PCIe® SSD
    (2) 1 TB 5400 rpm SATA HDD
    Mouse
    Dell Wireless
    Internet Speed
    Down: 35.53Mbps; Up: 26.19 Mbps
    Browser
    Vivaldi, Firefox, Cent, Chrome, Edge
    Antivirus
    Bit Defender

glasskuter

Well-known member
Pro User
VIP
Local time
12:12 AM
Posts
2,223
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.832

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.832
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Top Bottom