Hardware Acceleration setting, where can this be found on Windows 11 22000.100?

Almighty1

Active member
Member
VIP
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Have a question, where can the setting for Hardware Acceleration be found on Windows 11 22000.100? This is not running a VM but using the internal Intel 630 UHG Graphics and also Nvidia GTX 1050 Ti. Thanks!
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Fabler2

Well-known member
Member
VIP
Local time
10:51 PM
Posts
571
Settings - display - Graphics - change default graphics settings:

Screenshot_3.png

Also there's settings in your browsers.
 

My Computers

System One System Two

  • Operating System
    Win 10 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

Almighty1

Active member
Member
VIP
Thread Starter
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Thanks @Fabler2, I missed the "Change default graphics settings" part and ofcourse search in Settings could not find anything under "hardware". I know they are in the browsers but the reason for it is for using ThinkorSwim Investment trading software which does not use the standard browsers installed on the system even though it is running on top of their own Chronium v69.0.3497.12.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

bobkn

Well-known member
Member
VIP
Local time
5:51 PM
Posts
430
Location
Danbury, CT, USA
I wonder why this is all I see?

Untitled.png

This is for my System 1. I recently updated the AMD drivers to 21.7.2.
 

My Computers

System One System Two

  • Operating System
    Windows 11 22000.194
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf X570 Plus Gaming
    Memory
    32GB Gskill DDR4 2800
    Graphics Card(s)
    Radeon RX 6900 XT
    Sound Card
    onboard
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3940 X 2160
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Seagate Iron Wolf 8TB
    PSU
    Seasonic SS-1250XM
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    1200 Mbps
  • Operating System
    windows 10 19044.1151
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 3900X
    Motherboard
    MSI MPG X570 Gaming Plus
    Memory
    32GB
    Graphics card(s)
    Gigabyte RTX 2080 Super
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Samsung LU28R550UQNXZA
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    4 GB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 750 G1+
    Case
    Phanteks ENTHOO Pro M
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    400 Mbps

unifex

Active member
Member
VIP
Local time
11:51 PM
Posts
140
My Settings app actually crashes on that page.

Edit: I tried to submit feedback about it, but the option to record the crash did not work either. Go figure.
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    CPU
    i5-10600K
    Motherboard
    Asus Rog Strix Z490-A Gaming
    Memory
    16 GB
    Graphics Card(s)
    GeForce GTX 1650
    Monitor(s) Displays
    Samsung U32J59x 32" 4K
    Screen Resolution
    3840x2160

Fabler2

Well-known member
Member
VIP
Local time
10:51 PM
Posts
571
I wonder why this is all I see?

View attachment 4384

This is for my System 1. I recently updated the AMD drivers to 21.7.2.
That setting is only available for me on system 2 that has a dedicated mobile Nvidia card. System one with an AMD APU and I get the same as your image.
 

My Computers

System One System Two

  • Operating System
    Win 10 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

jimbo45

Well-known member
Member
VIP
Local time
9:51 PM
Posts
613
Location
Hafnarfjörður IS
Thanks @Fabler2, I missed the "Change default graphics settings" part and ofcourse search in Settings could not find anything under "hardware". I know they are in the browsers but the reason for it is for using ThinkorSwim Investment trading software which does not use the standard browsers installed on the system even though it is running on top of their own Chronium v69.0.3497.12.
Hi there

@Almighty1

Interesting question for you

Do you trust W11 enough yet to use it as a regular trading platform - I'm using AJ BELL but still sticking to W10 for trading -- When it comes to things "Money" and investment I'm not sure if I'm ready to go to a brand new relatively untested "In Stress Mode" OS. Having a BSOD or failure in say playing a game isn't a mega disaster (at least not to me) but in the middle of a Stock "Day Trade" where prices are moving quickly - could be disasterous !!!! So I'm leaving that application for a while yet on the older OS, So far though for the rest I'm happy with it

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

abactuon

Active member
Member
Local time
4:51 AM
Posts
116
I don't remember exactly, but it seems that the hardware acceleration only starts the circuit
SCHEME_MIN (High Performance).
 

My Computer

System One

  • Operating System
    Microsoft Windows 10 Home (x64)
    Computer type
    Laptop
    Manufacturer/Model
    MSI GF65 Thin 9SD
    CPU
    Intel Core i5-9300H
    Motherboard
    MSI MS-16W1
    Memory
    2 x Kingston KHX2666C15S4/16G
    Graphics Card(s)
    GeForce GTX 1660 Ti
    Sound Card
    Intel Cannon Lake-H/S - cAVS
    Monitor(s) Displays
    AU Optronics B156HAN13.0
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. SAMSUNG MZVLB512HAJQ
    PSU
    180W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    50 Mbps
    Browser
    Firefox

bobkn

Well-known member
Member
VIP
Local time
5:51 PM
Posts
430
Location
Danbury, CT, USA
I don't remember exactly, but it seems that the hardware acceleration only starts the circuit
SCHEME_MIN (High Performance).
Sadly, I have no idea what that means.
 

My Computers

System One System Two

  • Operating System
    Windows 11 22000.194
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf X570 Plus Gaming
    Memory
    32GB Gskill DDR4 2800
    Graphics Card(s)
    Radeon RX 6900 XT
    Sound Card
    onboard
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3940 X 2160
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Seagate Iron Wolf 8TB
    PSU
    Seasonic SS-1250XM
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    1200 Mbps
  • Operating System
    windows 10 19044.1151
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 3900X
    Motherboard
    MSI MPG X570 Gaming Plus
    Memory
    32GB
    Graphics card(s)
    Gigabyte RTX 2080 Super
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Samsung LU28R550UQNXZA
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    4 GB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 750 G1+
    Case
    Phanteks ENTHOO Pro M
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    400 Mbps

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:51 PM
Posts
1,922
Location
3rd Rock
That setting is only available for me on system 2 that has a dedicated mobile Nvidia card. System one with an AMD APU and I get the same as your image.

I have a dedicated nVidia graphics card in my rig. But under Default settings I only get Auto HDR, nothing else.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Winuser

Well-known member
Power User
VIP
Local time
5:51 PM
Posts
945
I wonder why this is all I see?

View attachment 4384

This is for my System 1. I recently updated the AMD drivers to 21.7.2.
On my desktop I have a heading of Default settings just above Custom options for apps with a option to Change default graphics settings. I'm using a PCI Express NVIDIA graphics card and 2 monitors. I'm not sure if that is why my settings are different.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    Keyboard
    HP USB Kekboard
    Mouse
    2.4 wireless mouse
    Browser
    Microsoft Edge and Firefox

Fabler2

Well-known member
Member
VIP
Local time
10:51 PM
Posts
571
I have a dedicated nVidia graphics card in my rig. But under Default settings I only get Auto HDR, nothing else.

Getting somewhere perhaps. My laptop doesn't support HDR only HDR streaming.


1627759934677.png
 

My Computers

System One System Two

  • Operating System
    Win 10 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

bobkn

Well-known member
Member
VIP
Local time
5:51 PM
Posts
430
Location
Danbury, CT, USA
Strange. Unimportant, I hope.

My graphics card and monitor both support HDR. If I turn it on, the hardware acceleration setting does not appear.
 

My Computers

System One System Two

  • Operating System
    Windows 11 22000.194
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf X570 Plus Gaming
    Memory
    32GB Gskill DDR4 2800
    Graphics Card(s)
    Radeon RX 6900 XT
    Sound Card
    onboard
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3940 X 2160
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Seagate Iron Wolf 8TB
    PSU
    Seasonic SS-1250XM
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    1200 Mbps
  • Operating System
    windows 10 19044.1151
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 3900X
    Motherboard
    MSI MPG X570 Gaming Plus
    Memory
    32GB
    Graphics card(s)
    Gigabyte RTX 2080 Super
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Samsung LU28R550UQNXZA
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    4 GB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 750 G1+
    Case
    Phanteks ENTHOO Pro M
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    400 Mbps

Almighty1

Active member
Member
VIP
Thread Starter
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Hi there

@Almighty1

Interesting question for you

Do you trust W11 enough yet to use it as a regular trading platform - I'm using AJ BELL but still sticking to W10 for trading -- When it comes to things "Money" and investment I'm not sure if I'm ready to go to a brand new relatively untested "In Stress Mode" OS. Having a BSOD or failure in say playing a game isn't a mega disaster (at least not to me) but in the middle of a Stock "Day Trade" where prices are moving quickly - could be disasterous !!!! So I'm leaving that application for a while yet on the older OS, So far though for the rest I'm happy with it

Cheers
jimbo

Yes because I am pushing a lot of processes since July 3rd with the system 24/7/365 but I trade every once in awhile since I make enough money even with a 1% return which is already $US120K daily. I never had any issues except for running Prime95. Either it will GSOD within 5 seconds or it won't and run for hours, not sure if this is a Prime95 compatibility problem or not. I usually trade using the web browser as I am using ThinkorSwim more for looking at Level 1 quotes and level 2 quotes and also monitor the current price compared to the 52 week high and 52 week low using customized scripts. I am stressing the OS though since even without fully launching all my Chrome tabs, I am pushing a lot through this Dell XPS 15 9570 notebook which is Intel Core i7 8th Gen i-8750H 2.2Ghz to 4.1Ghz CPU, 32GB Ram, NVidia GTX 1050Ti 4GB, 1TB M2 NVMe SSD and so far it is very stable but like the saying goes, YMMV and you have to be able to assume the risk that something can go wrong at any point in time.

2021-07-31_14-56-50.jpg
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Almighty1

Active member
Member
VIP
Thread Starter
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Since I asked the question, I am on a Dell XPS 15 9570 laptop with the Intel Core i7 i8750H 2.2Ghz-4.1Ghz 6 Core/12 thread CPU with integrated UHD 630 graphics and nVidia GTX 1050ti with 4GB ram.

2021-07-31_14-51-29.jpg
2021-07-31_14-54-54.jpg
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

Almighty1

Active member
Member
VIP
Thread Starter
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Getting somewhere perhaps. My laptop doesn't support HDR only HDR streaming.


View attachment 4482
I don't have HDR either on my laptop but I do have the graphics accelerator as mentioned earlier with a nVidia GTX 1050ti with 4GB.

2021-07-31_15-01-04.jpg

Just tried to look this up as it seems to be related to AMD:

You have to check to make sure that your hardware supports the GPU Hardware Acceleration Scheduling and then also make sure the driver you use does too:

Hardware-accelerated GPU Scheduling missing​

The new GPU scheduler will be supported on recent GPUs that have the necessary hardware, combined with a WDDMv2.7 driver that exposes this support to Windows, says Microsoft. While some GPUs have the necessary hardware, the associated driver exposing this support will only be released once it has gone through a significant amount of testing.

So if you do not see this feature, maybe your hardware does not support it yet. You need to wait.

Seems like you need at least v27.20.15003.1004 of the AMD drivers which can be found on Windows insider channel before you will even have that option.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows

jimbo45

Well-known member
Member
VIP
Local time
9:51 PM
Posts
613
Location
Hafnarfjörður IS
Yes because I am pushing a lot of processes since July 3rd with the system 24/7/365 but I trade every once in awhile since I make enough money even with a 1% return which is already $US120K daily. I never had any issues except for running Prime95. Either it will GSOD within 5 seconds or it won't and run for hours, not sure if this is a Prime95 compatibility problem or not. I usually trade using the web browser as I am using ThinkorSwim more for looking at Level 1 quotes and level 2 quotes and also monitor the current price compared to the 52 week high and 52 week low using customized scripts. I am stressing the OS though since even without fully launching all my Chrome tabs, I am pushing a lot through this Dell XPS 15 9570 notebook which is Intel Core i7 8th Gen i-8750H 2.2Ghz to 4.1Ghz CPU, 32GB Ram, NVidia GTX 1050Ti 4GB, 1TB M2 NVMe SSD and so far it is very stable but like the saying goes, YMMV and you have to be able to assume the risk that something can go wrong at any point in time.

View attachment 4490
Hi there
Level 1 and level 2 stock data streams run fine on W11 - you need those if you do any "Day trading" -- I haven't had any issues so far with W11 so I might try it on some "Less critical" trading first.

So long as some of the W10 Video drivers work the main issue I'd also have is does a 4 Monitor trading setup work properly on W11. I'm not buying a whole set of new hardware when my existing trading setup works perfectly well currently.

Also if Ms change the whole hardware kybosh suddenly for W11 there's a chance that the setup won't work - and as that very well known law implies - it will be just the time when I could make a killer trade that the machine would not be working !!!

I've no problem in testing / running W11 for most things but for stock trading I'm sticking to what I've got !!! - In a few years time then that could change of course.

Some financial institutions also are quite picky these days about what software their customers use for accessing their accounts. I even had a problem with paying into an American Express Card account using Firefox and a Linux laptop -- now they accept it (after some hideous phone center experience with a person who hardly spoke any English at all or at least any even remotely understandable English- why are those phone centers always such excruciatingly hideous experiences) but I've seen other cases where some Banks will only trust specific software and browsers. It will probably be around the year 2950 before some of these Banks will even have heard of W11 !!

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bobkn

Well-known member
Member
VIP
Local time
5:51 PM
Posts
430
Location
Danbury, CT, USA
(snip)

Just tried to look this up as it seems to be related to AMD:

You have to check to make sure that your hardware supports the GPU Hardware Acceleration Scheduling and then also make sure the driver you use does too:

Hardware-accelerated GPU Scheduling missing​

The new GPU scheduler will be supported on recent GPUs that have the necessary hardware, combined with a WDDMv2.7 driver that exposes this support to Windows, says Microsoft. While some GPUs have the necessary hardware, the associated driver exposing this support will only be released once it has gone through a significant amount of testing.

So if you do not see this feature, maybe your hardware does not support it yet. You need to wait.

Seems like you need at least v27.20.15003.1004 of the AMD drivers which can be found on Windows insider channel before you will even have that option.

I found your link previously. The Registry key referenced doesn't exist in my Windows installation. Haven't tried to create it.

I'm using the Adrenaline drivers, 21.7.2, aka 27.20.22021.1002. They are listed as WDDM 2.7.

My hardware is System 1.
 

My Computers

System One System Two

  • Operating System
    Windows 11 22000.194
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf X570 Plus Gaming
    Memory
    32GB Gskill DDR4 2800
    Graphics Card(s)
    Radeon RX 6900 XT
    Sound Card
    onboard
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3940 X 2160
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Seagate Iron Wolf 8TB
    PSU
    Seasonic SS-1250XM
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    1200 Mbps
  • Operating System
    windows 10 19044.1151
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 3900X
    Motherboard
    MSI MPG X570 Gaming Plus
    Memory
    32GB
    Graphics card(s)
    Gigabyte RTX 2080 Super
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Samsung LU28R550UQNXZA
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    4 GB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 750 G1+
    Case
    Phanteks ENTHOO Pro M
    Cooling
    Corsair H100i RGB Pro XT
    Internet Speed
    400 Mbps

swarfega

sʍɐɹɟǝƃɐ
Member
VIP
Local time
10:51 PM
Posts
317
Location
Cambridgeshire, United Kingdom
That setting is only available for me on system 2 that has a dedicated mobile Nvidia card. System one with an AMD APU and I get the same as your image.
I don't have that page either.
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Ryzen 9 3900x
    Motherboard
    Asus Strix x570-E
    Memory
    Corsair Dominator Platinum 32Gb@3600MHz
    Graphics Card(s)
    Asus Strix 3080 Ti OC
    Monitor(s) Displays
    Samsung Odyssey G7 32" Curved Gaming Monitor, IIYAMA XUB2792QSU-W1 27"
    Screen Resolution
    2560x1440@240Hz, 2560x1440@70Hz
    Hard Drives
    Samsung 980 Pro 1 Tb (OS), Samsung 970 Pro 1 Tb (games), Samsung 860 Evo 1Tb (data), Samsung 860 Evo 4 Tb (games), Crucial MX500 1Tb (photos), WD MyCloud Mirror 6Tb NAS.
    PSU
    Corsair RM850x
    Case
    Corsair Crystal 680x
    Cooling
    Corsair H100i Se Platinum, 8 Corsair QL120/140 fans
    Keyboard
    Corsair K70 RGB Mk 2 SE Rapid Fire
    Mouse
    Corsair M65 Elite
    Internet Speed
    58/12 Mbps
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender + Malwarebytes
    Other Info
    Astro a50 Headset, Samsung Galaxy Tab S3 Tablet.
    Creative T6300 5.1 Speakers. TPM 2.0 Module.
  • Operating System
    Windows 10 Pro Insider 64-bit/Manjaro KDE
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Ryzen 5600x
    Motherboard
    Asus Strix B550-E
    Memory
    Corsair Vengeance 32Gb@3200MHz
    Graphics card(s)
    Gigabyte RTX2070 Super Gaming OC
    Sound Card
    Creative Soundblaster AE-5
    Monitor(s) Displays
    Asus Strix XG43VQ 43" Ultrawide
    Screen Resolution
    3840x1200 @ 120Mhz
    Hard Drives
    Aorus Gen 4 NVMe 1 Tb (Windows Insider), Samsung 850 Pro 512Gb (data), Samsung 850 Evo 1Tb (files), Samsung 860 Evo 2Tb (Manjaro), Blu-ray player
    PSU
    Corsair RM750i
    Case
    Fractal Define R6
    Cooling
    Scythe Mugen 5 rev B and Corsair QL fans
    Mouse
    Glorious Model D
    Keyboard
    Corsair K70 RGB MK.2 Low Profile Rapidfire
    Internet Speed
    58/12 Mbps
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender + Malwarebytes
    Other Info
    Corsair Virtuoso Headset

Almighty1

Active member
Member
VIP
Thread Starter
Local time
2:51 PM
Posts
391
Location
San Francisco, California USA
Hi there
Level 1 and level 2 stock data streams run fine on W11 - you need those if you do any "Day trading" -- I haven't had any issues so far with W11 so I might try it on some "Less critical" trading first.

So long as some of the W10 Video drivers work the main issue I'd also have is does a 4 Monitor trading setup work properly on W11. I'm not buying a whole set of new hardware when my existing trading setup works perfectly well currently.

Also if Ms change the whole hardware kybosh suddenly for W11 there's a chance that the setup won't work - and as that very well known law implies - it will be just the time when I could make a killer trade that the machine would not be working !!!

I've no problem in testing / running W11 for most things but for stock trading I'm sticking to what I've got !!! - In a few years time then that could change of course.

Some financial institutions also are quite picky these days about what software their customers use for accessing their accounts. I even had a problem with paying into an American Express Card account using Firefox and a Linux laptop -- now they accept it (after some hideous phone center experience with a person who hardly spoke any English at all or at least any even remotely understandable English- why are those phone centers always such excruciatingly hideous experiences) but I've seen other cases where some Banks will only trust specific software and browsers. It will probably be around the year 2950 before some of these Banks will even have heard of W11 !!

Cheers
jimbo

Hey jimbo45, I guess your setup is more complicated hardware wise since in your case, don't fix what's not broken while in my case, I only have one system because I still have most things packed in boxes after moving 12 years ago so I could do the renovation of the house which requires demolition and rebuilding from scratch. I have never had multi-monitors and I am doing level 1 on over 1800 stocks at the same time in addition to running MSMoneyQuotes on Microsoft Money Sunset Business Edition so I know how much money I actually have across 80+ accounts on over 100 securities. When I meant level 2, I actually have 2 different level 2's running as there is what is known as Nasdaq Level 2 which is the one everyone knows as level 2 and I also have Nasdaq Totalview which is closer to Level 3 and is more in-depth.

I never had issues with banks except for JPMorgan Chase whose app does not work on rooted Android devices and the other one being CVS whose app would fail to connect for the same reason more or less even though for both of them, it's hard to provide any technical information for them. Personal Savings American Express also does not work as none of the menus are clickable on Google Chrome, or the released version of EDGE while it works fine in incognito mode and also in the Canary version of EDGE using the exact same plug-ins.
 

My Computer

System One

  • Operating System
    Windows XP/7/8/8.1/10/11, Linux, Android, FreeBSD Unix
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9570
    CPU
    Intel® Core™ i7-8750H 8th Gen Processor 2.2Ghz up to 4.1Ghz
    Motherboard
    Dell XPS 15 9570
    Memory
    32GB using 2x16GB modules
    Graphics Card(s)
    Intel UHD 630 & NVIDIA GeForce GTX 1050 Ti with 4GB DDR5
    Sound Card
    Realtek ALC3266-CG
    Monitor(s) Displays
    15.6" 4K Touch UltraHD 3840x2160 made by Sharp
    Screen Resolution
    3840x2160
    Hard Drives
    Toshiba KXG60ZNV1T02 NVMe 1024GB/1TB SSD
    PSU
    Dell XPS 15 9570
    Case
    Dell XPS 15 9570
    Cooling
    Stock
    Keyboard
    Stock
    Mouse
    SwitftPoint ProPoint
    Internet Speed
    Comcast/XFinity 1.44Gbps/42.5Mbps
    Browser
    Microsoft EDGE (Chromium based) & Google Chrome
    Antivirus
    Windows Defender that came with Windows
Top Bottom