Solved How to redirect/retarget Hyper-V machines


WonderWoman

Member
Local time
7:58 AM
Posts
44
OS
Windows 11 Pro v. 23H2
Hello,

I have copied over both the VM and VHD files to my QNAP TS932-PX NAS intentionally leaving the original files located where they were created which is on a second SSD drive in my desktop. I didn't think I could just cut them and paste them and have them work so I just simply copied/pasted everything to the location I want to work with them from permanently. Is there a method I can use to simply redirect/retarget the Hypervisor Manager to use the VMs from? I know that there is a "Move" tool w/in the Hypervisor Manager but I didn't use that because I thought it could either take too long to complete the move of 10 VMs and their VHDs or potentially corrupt the machines leaving me having to recreate the machines from scratch. It is not a problem if I need to delete the copies and have no choice but to use the move function in the Hypervisor.

I am not on a server I am running the Hypervisor from my Win11 Pro on my desktop PC.


WinVer:

WinVer 06-16-2024.png

Thank you.
 
Windows Build/Version
23H2 (OS Build 22631.3447)

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
I don't think you can edit a registered VM, but you can run an 'import in place' meaning it will import the VM and use the import location as the new location to run the VM from.
 

My Computer

System One

  • OS
    Windows 11
I was concerned about importing any of the machines that are already built/existing in the Hypervisor because I didn't know how the Hypervisor would react to the duplicate machines. That is why I was wondering if there was any sort of functionality to redirect/retarget the existing machines in the Hypervisor. I am still wondering if my only option is to delete the existing copies and use the move function for the machines that exist in the Hypervisor or delete the existing machines in the Hypervisor and import them back in from the copies. I am not certain which is the better option between the two.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
You can import it as a new VM. Test it out and once you know it's working you can remove the original.
 

My Computer

System One

  • OS
    Windows 11
Even though they have the same names?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
They go off the VM IDs, but you would need to remove the VM from Hyper-V first. This really shouldn't matter if you have a copy of the disk and config you. The import in place will retain the ID, if you do it with Powershell there is a copy and generatenewid switches, but I believe that will import the VM back into your default VM directory.
 

My Computer

System One

  • OS
    Windows 11
small hiccup with using power shell. I barely can do basic commands in the command prompt. I am 57 years old. I never learned DOS. I never learned basic. I struggled with the rudimentary word processors in my office classes in high school (graduate 1985 there were no home computers yet) and my first computer was a McIntosh called the performer 400 and it was on system seven so I literally started out with a mouse and folders. I am 100% GUI centric as in I call it you want it you see it you click it . In a nutshell, I would not know how to do any of that in power shell to move or import a virtual machine through Powershell.

If I were to remove the machines from the hypervisor with the machine still physically exist, where I created them or would they be deleted from the location where I created them? I did not create them in the default location. I created them in a different location, which is on a second drive in the computer. If I were to relocate the folder where all of the virtual machines and virtual drives are located to hide them from the hypervisor and I went into the hypervisor to remove them from the hyper visor with the hyper visor. Have a problem removing them?

I am asking that because if there is a problem Importing the ones that are now located on my NAS I still want to have the original machines existing so all I have to do is move them back into place.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
I just moved both the VMs and VHDs files to a folder to "hide" them and then I removed one of them from the Hypervisor since it was reporting that it couldn't find the files. After removing it from the Hypervisor I checked the location where the actual VMs & VHDs files are stored and the files still existed so I deleted the individual test VM and it's VHD. I tried to import the VM and its VHD from the new location which is on my NAS now (more room to store VHDs) and I keep getting the same error for all three options for importing. I get "request not supported" (see screenshot). This has caused me to have these questions.

Is it not possible to run Hyper-V VMs from a NAS (note, it is not a Windows Server, it is a QNAP NAS TS932-PX which has its own OS, QTS 5.0)?

When the Hypervisor is importing the VMs & VHDs is it looking to copy them to the default folder location for the Hypervisor and NOT simply run them from the NAS?

If the answer to the second question is yes, it will be putting the machine onto the default location on the local "C:\" drive then is there any way to circumvent this and have it run them all in place on the NAS? If yes, how do I do that?

Hypervisor 3 VM Import Options.png

VM Import Error -Request not supported.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
I've only ever set it up in an enterprise env. Looks like when using a file share to host them it must be a fully supported implementation of SMB3 and it also states (must be from a Windows server) so there is a slim chance getting it to work with only SMB3 but it's not supported. Can you setup iSCSI on your NAS? That is definitely supported even from a NAS
 

My Computer

System One

  • OS
    Windows 11
If the NAS can be added to PC with a drive letter, via "Computer -> Map network drive", then you might be able to select it (or one of its subfolders) as the default VM location.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC
    CPU
    i3 8109U
    Motherboard
    Intel
    Memory
    16GB DDR4 @2400
    Graphics Card(s)
    Intel Iris Plus Graphics 655
    Sound Card
    Intel / Realtek HD Audio
    Monitor(s) Displays
    LG-32ML600M
    Screen Resolution
    1920x1080
    Hard Drives
    Intel SSD 250GB + Samsung QVO SSD 1TB
    PSU
    Adapter
    Cooling
    The usual NUC airflow
    Keyboard
    Logitech Orion G610
    Mouse
    SteelSeries Rival 100 Red
    Internet Speed
    Good enough
    Browser
    Chromium, Edge, Firefox
    Antivirus
    Windows Defender
  • Operating System
    CentOS 9 Stream / Alma / Rocky / Fedora
    Computer type
    Laptop
    Manufacturer/Model
    TOSHIBA
    CPU
    Intel i7 4800MQ
    Motherboard
    TOSHIBA
    Memory
    32GB DDR3 @1600
    Graphics card(s)
    NVIDIA Quadro K2100M
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Built-in
    Screen Resolution
    1920x1080
I already have multiple various folders mapped as network drives in Windows. I am able to access the NAS perfectly but I am having the problem with getting the machines moved/retargeted/redirected or imported. I updated my information to include the error message I am receiving when I tried to remove the machines and import them from the new location on the NAS. I also have that new question about when importing them is it actually putting them in the default location for the Hypervisor (which is always pointing to a location on the "C:\" or is it leaving them located on the NAS and running them from the NAS?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
I've only ever set it up in an enterprise env. Looks like when using a file share to host them it must be a fully supported implementation of SMB3 and it also states (must be from a Windows server) so there is a slim chance getting it to work with only SMB3 but it's not supported. Can you setup iSCSI on your NAS? That is definitely supported even from a NAS
This is my NAS: TS-932PX | Compact 9-bay NAS with 10GbE SFP+ and 2.5GbE for Smoother File Applications

I know it can run iSCSI and I think it can also run SMB, but how can I tell what it is currently configured as?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
I just moved both the VMs and VHDs files to a folder to "hide" them and then I removed one of them from the Hypervisor since it was reporting that it couldn't find the files. After removing it from the Hypervisor I checked the location where the actual VMs & VHDs files are stored and the files still existed so I deleted the individual test VM and it's VHD. I tried to import the VM and its VHD from the new location which is on my NAS now (more room to store VHDs) and I keep getting the same error for all three options for importing. I get "request not supported" (see screenshot). This has caused me to have these questions.

Is it not possible to run Hyper-V VMs from a NAS (note, it is not a Windows Server, it is a QNAP NAS TS932-PX which has its own OS, QTS 5.0)?

When the Hypervisor is importing the VMs & VHDs is it looking to copy them to the default folder location for the Hypervisor and NOT simply run them from the NAS?

If the answer to the second question is yes, it will be putting the machine onto the default location on the local "C:\" drive then is there any way to circumvent this and have it run them all in place on the NAS? If yes, how do I do that?

View attachment 99943

View attachment 99944
Complex question - but from a NAS with a Linux type OS you can run Windows VM's from KVM/QEMU.

I'm not sure if that NAS has a GUI so you're on your own on that one - but typically on any Linux system with any sort of GUI (even a minimal one) you should be able to install the GUI virtual machine manager and create a Windows VM just as you would with Virtual box / VmWare etc. To get this VM toallow HYPER-V you have to enable the VM to be able to run nested VM's --same for the host.

@Bree made a post not long ago on running HYPER-V itself within a VM.



Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB Samsung EVO 870 SSD
    Internet Speed
    50 Mbps
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October. Windows Update offered the 22H2 Feature Update on 20th September 2022. It got the 23H2 Feature Update on 4th November 2023 through Windows Update.

    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB NVMe ssd, supported device running Windows 11 Pro (and all my Hyper-V VMs).

    My SYSTEM FOUR is a 2-in-1 convertible Lenovo Yoga 11e 20DA, Celeron N2930, 8GB RAM, 256GB ssd. Unsupported device: currently running Win10 Pro, plus Win11 Pro RTM and Insider Dev, Beta, and RP 24H2 as native boot vhdx.

    My SYSTEM FIVE is a Dell Latitude 3190 2-in-1, Pentium Silver N5030, 4GB RAM, 512GB NVMe ssd, supported device running Windows 11 Pro, plus the Insider Beta, Dev, Canary, and Release Preview builds as a native boot .vhdx.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    Intel® Core™ i5-520M
    Motherboard
    0T6M8G
    Memory
    8GB
    Graphics card(s)
    (integrated graphics) Intel HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    500GB Crucial MX500 SSD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround. In-place upgrade to 22H2 using ISO and a workaround. Feature Update to 23H2 by manually installing the Enablement Package. Also running Insider Beta, Dev, and Canary builds as a native boot .vhdx.

    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB NVMe ssd, supported device running Windows 11 Pro (and all my Hyper-V VMs).

    My SYSTEM FOUR is a 2-in-1 convertible Lenovo Yoga 11e 20DA, Celeron N2930, 8GB RAM, 256GB ssd. Unsupported device: currently running Win10 Pro, plus Win11 Pro RTM and Insider Dev, Beta, and RP 24H2 as native boot vhdx.

    My SYSTEM FIVE is a Dell Latitude 3190 2-in-1, Pentium Silver N5030, 4GB RAM, 512GB NVMe ssd, supported device running Windows 11 Pro, plus the Insider Beta, Dev, Canary, and Release Preview builds as a native boot .vhdx.
My NAS has its own GUI OS which is called QTS and the current version is QTS 5.1.7.2770 and this is a screenshot of what the QTS OS looks like....

QTS ver 5.1.7.2770.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
That QNAP model uses an ARM processor, so it won't run x86 VMs on its own. That is, running a VM directly on the NAS. That's not to say it can't act as storage for VMs though.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC12WSHi7
    CPU
    12th Gen Intel Core i7-1260P, 2100 MHz
    Motherboard
    NUC12WSBi7
    Memory
    64 GB
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    built-in Realtek HD audio
    Monitor(s) Displays
    Dell U3219Q
    Screen Resolution
    3840x2160 @ 60Hz
    Hard Drives
    Samsung SSD 990 PRO 1TB
    Keyboard
    CODE 104-Key Mechanical Keyboard with Cherry MX Clears
  • Operating System
    Linux Mint 21.2 (Cinnamon)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC8i5BEH
    CPU
    Intel Core i5-8259U CPU @ 2.30GHz
    Memory
    32 GB
    Graphics card(s)
    Iris Plus 655
    Keyboard
    CODE 104-Key Mechanical Keyboard - Cherry MX Clear
That QNAP model uses an ARM processor, so it won't run x86 VMs on its own. That is, running a VM directly on the NAS. That's not to say it can't act as storage for VMs though.

That's an interesting point, but here's the thing, the Hypervisor will be run on Win11 Pro machines pulling from the machines & their VHDs being located on the NAS....
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
Right right, that's the scenario I'm saying will work. Jimbo's post #13 seemed to suggest running VMs directly on the NAS, which definitely works on some NAS devices, like my Synology, but not on that particular QNAP model. That's what I was saying.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC12WSHi7
    CPU
    12th Gen Intel Core i7-1260P, 2100 MHz
    Motherboard
    NUC12WSBi7
    Memory
    64 GB
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    built-in Realtek HD audio
    Monitor(s) Displays
    Dell U3219Q
    Screen Resolution
    3840x2160 @ 60Hz
    Hard Drives
    Samsung SSD 990 PRO 1TB
    Keyboard
    CODE 104-Key Mechanical Keyboard with Cherry MX Clears
  • Operating System
    Linux Mint 21.2 (Cinnamon)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC8i5BEH
    CPU
    Intel Core i5-8259U CPU @ 2.30GHz
    Memory
    32 GB
    Graphics card(s)
    Iris Plus 655
    Keyboard
    CODE 104-Key Mechanical Keyboard - Cherry MX Clear
Right right, that's the scenario I'm saying will work. Jimbo's post #13 seemed to suggest running VMs directly on the NAS, which definitely works on some NAS devices, like my Synology, but not on that particular QNAP model. That's what I was saying.
So, I am still confused about your answer. Are you saying that due to the fact that my QNAP NAS has an ARM processor it will not be capable of having the VMs & their corresponding VHDs stored on the NAS and have the Hypervisor access them there?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro v. 23H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI Katana GF66 11UE
    CPU
    Intel Core i7
    Memory
    32GB
  • Operating System
    Windows 11 Pro 23H2 Version 10.0.22631 Build 22631
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Self Built
    CPU
    Intel 13th Gen Core i9 13900K
    Motherboard
    MSI MPG Edge Z790 DDR4 Wi-Fi
    Memory
    3GB
    Graphics card(s)
    ZOTAC Gaming GEForce RTX 3080 Trinity White
    Sound Card
    NONE
    Hard Drives
    2x Samsung 980 Pro SSD 2TB M.2 NVMe
    PSU
    Phanteks 1000w
    Case
    Mars Gaming Pink
    Cooling
    Corsair Hydro-x system, pump/res, CPU block & radiator w/their brand coolant liquid
    Other Info
    Build completed. Currently using it
No, I was more responding to Jimbo's (seeming) suggestion to run the VMs directly on the NAS device itself. Some NAS devices can do that, but yours cannot. I'm not even really sure that's what Jimbo was suggesting; just saying it's not an option.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC12WSHi7
    CPU
    12th Gen Intel Core i7-1260P, 2100 MHz
    Motherboard
    NUC12WSBi7
    Memory
    64 GB
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    built-in Realtek HD audio
    Monitor(s) Displays
    Dell U3219Q
    Screen Resolution
    3840x2160 @ 60Hz
    Hard Drives
    Samsung SSD 990 PRO 1TB
    Keyboard
    CODE 104-Key Mechanical Keyboard with Cherry MX Clears
  • Operating System
    Linux Mint 21.2 (Cinnamon)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Intel NUC8i5BEH
    CPU
    Intel Core i5-8259U CPU @ 2.30GHz
    Memory
    32 GB
    Graphics card(s)
    Iris Plus 655
    Keyboard
    CODE 104-Key Mechanical Keyboard - Cherry MX Clear

Latest Tutorials

Back
Top Bottom