Odd behavior 2022-07 Cumulative Update (KB5015814)


pokeefe0001

Well-known member
Member
VIP
Local time
11:21 PM
Posts
218
Location
Pacific Northwest USA
OS
Windows 11
I have experienced very odd behavior after installing 2022-07 Cumulative Update (KB5015814) on 3 computers. The maint seems to go on normally with the usual manual and automatic restart, and eventually the lock screen is displayed. However, when entering my password (for a local account) it says "Welcome" with the spinning dots for 15-20 seconds and then the display goes black. On one of the computers my desktop eventually was displayed, but on two of them it stayed black for over 75 seconds. The cursor was displayed, and Ctrl-Alt-Del worked allowing me to do display Task Manager, do a Lock. etc. Obviously there was nothing wrong with the display and display driver. But if I did a Lock and entered my password it would go back to the black display. Eventually I did a Restart from the Lock screen and everything was fine after that. There is nothing obvious (to me) in the Event log, but I don't pretend to know what I've looking at there.

Has anybody else experienced this behavior? Should I expect this with future maintenance?
 
Windows Build/Version
Win11 Pro 21H2 build 22000.795

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microsoft
    CPU
    Intel Core i5-8400
    Motherboard
    ASUS PRIME H370-PLUS
    Memory
    16GB
    Graphics Card(s)
    Intel UHD Graphics 630
    Sound Card
    On board
    Monitor(s) Displays
    Samsung SyncMaster 2043BWX
    Screen Resolution
    1680 x 1050
    Hard Drives
    Samsung SSD 850 256GB
    WDC 1TB NVMe
    WD 3TB external USB drive
    PSU
    I don't remember
    Case
    Corsair something-or-other
    Cooling
    Air CPU + 2 case fans
    Keyboard
    DAS S Pro (Cherry Brown)
    Mouse
    Logitech USB of some sort
FWIW, I updated Win11 Pro to 22000.795 yesterday, Jul 12, and experienced no problems. Since you are experiencing the same anomalies on 3 different computers, it points to something wrong with the update download. Have you tried checking for updates again to see what happens?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9510 OLED
    CPU
    11th Gen i9 -11900H
    Memory
    32 GB 3200 MHz DDR4
    Graphics Card(s)
    NVIDIA® GeForce® RTX 3050Ti
    Monitor(s) Displays
    15.6" OLED Infinity Edge Touch
    Screen Resolution
    16:10 Aspect Ratio (3456 x 2160)
    Hard Drives
    1 Terabyte M.2 PCIe NVMe SSD
    2 Thunderbolt™ 4 (USB Type-C™)
    1 USB 3.2 Gen 2 (USB Type-C™)
    SD Card Reader (SD, SDHC, SDXC)
    Internet Speed
    900 Mbps Netgear Orbi + 2 Satellites
    Browser
    Microsoft Edge (Chromium) + Bing
    Antivirus
    Microsoft Windows Security (Defender)
    Other Info
    Microsoft 365 subscription
    Microsoft OneDrive 1TB Cloud
    Microsoft Outlook
    Microsoft OneNote
    Microsoft PowerToys
    Microsoft Visual Studio
    Microsoft Visual Studio Code
    Macrium Reflect
    Dell Support Assist
    Dell Command | Update
    LastPass Password Manager
    Amazon Kindle
    Interactive Brokers Trader Workstation
    Lightroom/Photoshop subscription
  • Operating System
    Windows 11 Pro
    Computer type
    Tablet
    Manufacturer/Model
    Microsoft Surface Pro 7
    CPU
    i5
    Memory
    8 GB
    Hard Drives
    256GB SSD
    Internet Speed
    900 Mbps Netgear Orbi + 2 Satellites
    Browser
    Microsoft Edge (Chromium) + Bing
    Antivirus
    Microsoft Windows Security (Defender)
    Other Info
    Microsoft 365 subscription (Office)
    Microsoft OneDrive 1TB Cloud
    Microsoft Outlook
    Microsoft OneNote
    Microsoft Visual Studio
    Amazon Kindle
    Interactive Brokers Trader Workstation
    Lightroom/Photoshop subscription

Latest Support Threads

Back
Top Bottom