Onedrive issue


SM03

Well-known member
VIP
Local time
2:09 PM
Posts
84
OS
Windows 11 Pro Latest Retail Build
in the latest OneDrive Preview version 22.89.426.3, even I turn off/uncheck this option from Office TAB
'Use office application to SYNC office file that I open'
1.png

Every time I reboot my PC or restart the Onedrive app, the option is getting checked/on by default, not respecting the user's choice.

Any way to turn this off via registry or GP
 
Windows Build/Version
Windows 11 22000.652 Pro

My Computers

System One System Two

  • OS
    Windows 11 Pro Latest Retail Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 12th Gen based Desktop PC
    CPU
    i5-125400
    Motherboard
    ASUS TUF GAMING B660 Wifi D4
    Memory
    Corsair Vengeance LPX DDR4 32 GB [16GB x2 Dual Channel] @3200Mhz CL16
    Graphics Card(s)
    Nvidia GeForce GTX 1060 6GB GDDR5X OC Edition
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    AOC 24 Inch LED
    Screen Resolution
    1920 * 1080 (Full HD)
    Hard Drives
    1. SSD: NVME M.2 2280 Gen3x4 WD Blue SN570 250GB
    2. HDD: Seagate 2TB @5400
    PSU
    Cooler Master Extreme 600W
    Case
    Gigabyte C200
    Cooling
    6 Arctic Chassis Fans
    Keyboard
    Logitech K295 Wireless M&K Combo
    Mouse
    Logitech Gaming G102 LightSync
    Internet Speed
    100 Mbps Fiber Broadband
    Browser
    Chrome+Firefox (Latest always)
    Antivirus
    Eset Internet Security (Latest always)
    Other Info
    MyDesk
  • Operating System
    Windows 11 Pro Latest Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 13th Gen based Desktop PC
    CPU
    Intel 13th Gen i5-13600KF
    Motherboard
    MSI MAG B760 Tomahawk WIFI D4
    Memory
    Crucial Ballistix DDR4 32GB [16GB x2 Dual Channel] @3600 CL16
    Graphics card(s)
    Nvidia GeForce RTX 3060 Ti OC
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    Hisense 43" 4K TV
    Screen Resolution
    4096 * 2160 (4K)
    Hard Drives
    1. SSD1: NVME PCI-e Gen4x4 Kingstone KC3000 [500 GB]
    2. SSD2: NVME PCI-e Gen4x4 Adata XPG S70 Blade [1 TB]
    3. HDD 1: Seagate 4 TB
    4. HDD 2: WD BLUE 1TB
    PSU
    Cooler Master MWE V2 650W Gold Fully Modular
    Case
    Cooler Master MasterBox MB540 ARGB
    Cooling
    Deepcool AK400 Zero Dark Edition (with 5 Arctic 120mm & 240mm Case Fans)
    Mouse
    Logitech G304 LIGHTSPEED Wireless Gaming Mouse
    Keyboard
    Logitech Wireless Keyboard
    Internet Speed
    100 Mbps Optical Fiber Broadband
    Browser
    Google+Firefox (Latest)
    Antivirus
    Eset Internet Security (Latest)
    Other Info
    MyDesk-Gaming
Since you say you're running the "preview" version, there might be a bug there. I'm not running any preview version of it or Windows 11 and mine stays as I just checked it per your post by unticking and rebooting. The setting stuck, but again, not a "preview" version.

Screenshot 2022-05-07 133752.jpg

Might want to provide feedback to Microsoft on it.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 (Build 22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 G2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Built
    CPU
    Intel i7-7700K
    Motherboard
    Gigabyte GA-Z270X-GAMING 8
    Memory
    32G (4x8) DDR4 Corsair Dominator Platinum (3333Mhz)
    Graphics card(s)
    AMD Radeon R9 Fury
    Sound Card
    Onboard (Creative Sound Blaster certified ZxRi)
    Monitor(s) Displays
    Dell U2415 (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    3 Samsung SSD drives: 1x 512gig 950 NVMe drive (OS drive), 1 x 512gig 850 Pro, 1x 256gig 840 Pro.
    PSU
    EVGA Super Nova 1000 P2 (1000 watt)
    Case
    Phantek Enthoo Luxe
    Cooling
    Corsair H100i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech MK 710
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    This is my backup system.
Using the same preview version, no problem here. Just guessing, try to disable this option in Windows Explorer.
 

Attachments

  • capture_05072022_194602.jpg
    capture_05072022_194602.jpg
    30.8 KB · Views: 1

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 3600 & No fTPM (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E & IFX TPM (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC @48FPS (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz & FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB & 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm (07/19)
    Keyboard
    HP Wired Desktop 320K + Rabalux 76017 Parker (01/24)
    Mouse
    Logitech M330 Silent Plus (04/23)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) & TCP Optimizer
    Browser
    Edge with Brave (No FB/Google) & Brave for YouTube & LibreWolf for FB
    Antivirus
    NoAV & Binisoft WFC & NextDNS
    Other Info
    Headphones: Sennheiser RS170 (09/10)
Using the same preview version, no problem here. Just guessing, try to disable this option in Windows Explorer.

Are you running the insider version of both Office and Windows 11, cause I don't have that setting under my non-insider versions. Mine left, yours is right.

Screenshot 2022-05-07 135628.jpg

I'm running the non insider version of Windows 11, and non-insider of Office 365.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 (Build 22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 G2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Built
    CPU
    Intel i7-7700K
    Motherboard
    Gigabyte GA-Z270X-GAMING 8
    Memory
    32G (4x8) DDR4 Corsair Dominator Platinum (3333Mhz)
    Graphics card(s)
    AMD Radeon R9 Fury
    Sound Card
    Onboard (Creative Sound Blaster certified ZxRi)
    Monitor(s) Displays
    Dell U2415 (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    3 Samsung SSD drives: 1x 512gig 950 NVMe drive (OS drive), 1 x 512gig 850 Pro, 1x 256gig 840 Pro.
    PSU
    EVGA Super Nova 1000 P2 (1000 watt)
    Case
    Phantek Enthoo Luxe
    Cooling
    Corsair H100i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech MK 710
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    This is my backup system.
I don't have that setting under my non-insider versions.
I am running Windows Insider, I thought that option was present already and I just did not notice it before. Disregard then.
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 3600 & No fTPM (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E & IFX TPM (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC @48FPS (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz & FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB & 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm (07/19)
    Keyboard
    HP Wired Desktop 320K + Rabalux 76017 Parker (01/24)
    Mouse
    Logitech M330 Silent Plus (04/23)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) & TCP Optimizer
    Browser
    Edge with Brave (No FB/Google) & Brave for YouTube & LibreWolf for FB
    Antivirus
    NoAV & Binisoft WFC & NextDNS
    Other Info
    Headphones: Sennheiser RS170 (09/10)
I am running Windows Insider, I thought that option was present already and I just did not notice it before. Disregard then.
No, my query had nothing to do with your answer to the OP, and it may very well apply his issue.

I was just curious why my version didn't have that setting. You answered my question, and I too would ask to OP to check that (y)
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 (Build 22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 G2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Built
    CPU
    Intel i7-7700K
    Motherboard
    Gigabyte GA-Z270X-GAMING 8
    Memory
    32G (4x8) DDR4 Corsair Dominator Platinum (3333Mhz)
    Graphics card(s)
    AMD Radeon R9 Fury
    Sound Card
    Onboard (Creative Sound Blaster certified ZxRi)
    Monitor(s) Displays
    Dell U2415 (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    3 Samsung SSD drives: 1x 512gig 950 NVMe drive (OS drive), 1 x 512gig 850 Pro, 1x 256gig 840 Pro.
    PSU
    EVGA Super Nova 1000 P2 (1000 watt)
    Case
    Phantek Enthoo Luxe
    Cooling
    Corsair H100i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech MK 710
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    This is my backup system.
Since you say you're running the "preview" version, there might be a bug there. I'm not running any preview version of it or Windows 11 and mine stays as I just checked it per your post by unticking and rebooting. The setting stuck, but again, not a "preview" version.

View attachment 28624

Might want to provide feedback to Microsoft on it.
I also think that this is a bug, & yes, I provided the feedback before posting it here
Interestingly, in another device of mine, running the same version of Windows, office & this same one drive preview, the bug is not there.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro Latest Retail Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 12th Gen based Desktop PC
    CPU
    i5-125400
    Motherboard
    ASUS TUF GAMING B660 Wifi D4
    Memory
    Corsair Vengeance LPX DDR4 32 GB [16GB x2 Dual Channel] @3200Mhz CL16
    Graphics Card(s)
    Nvidia GeForce GTX 1060 6GB GDDR5X OC Edition
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    AOC 24 Inch LED
    Screen Resolution
    1920 * 1080 (Full HD)
    Hard Drives
    1. SSD: NVME M.2 2280 Gen3x4 WD Blue SN570 250GB
    2. HDD: Seagate 2TB @5400
    PSU
    Cooler Master Extreme 600W
    Case
    Gigabyte C200
    Cooling
    6 Arctic Chassis Fans
    Keyboard
    Logitech K295 Wireless M&K Combo
    Mouse
    Logitech Gaming G102 LightSync
    Internet Speed
    100 Mbps Fiber Broadband
    Browser
    Chrome+Firefox (Latest always)
    Antivirus
    Eset Internet Security (Latest always)
    Other Info
    MyDesk
  • Operating System
    Windows 11 Pro Latest Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 13th Gen based Desktop PC
    CPU
    Intel 13th Gen i5-13600KF
    Motherboard
    MSI MAG B760 Tomahawk WIFI D4
    Memory
    Crucial Ballistix DDR4 32GB [16GB x2 Dual Channel] @3600 CL16
    Graphics card(s)
    Nvidia GeForce RTX 3060 Ti OC
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    Hisense 43" 4K TV
    Screen Resolution
    4096 * 2160 (4K)
    Hard Drives
    1. SSD1: NVME PCI-e Gen4x4 Kingstone KC3000 [500 GB]
    2. SSD2: NVME PCI-e Gen4x4 Adata XPG S70 Blade [1 TB]
    3. HDD 1: Seagate 4 TB
    4. HDD 2: WD BLUE 1TB
    PSU
    Cooler Master MWE V2 650W Gold Fully Modular
    Case
    Cooler Master MasterBox MB540 ARGB
    Cooling
    Deepcool AK400 Zero Dark Edition (with 5 Arctic 120mm & 240mm Case Fans)
    Mouse
    Logitech G304 LIGHTSPEED Wireless Gaming Mouse
    Keyboard
    Logitech Wireless Keyboard
    Internet Speed
    100 Mbps Optical Fiber Broadband
    Browser
    Google+Firefox (Latest)
    Antivirus
    Eset Internet Security (Latest)
    Other Info
    MyDesk-Gaming
Using the same preview version, no problem here. Just guessing, try to disable this option in Windows Explorer.
This is the options from my windows copy in the Folder options general TAB view, sharing the SS here
11.png

As @Dru2 already mentioned this

This SS doesn't match with all the options (especially the marked one] with the screenshot that you've uploaded here, I believe you're running an IP version of Windows 11 so that's causing the difference I presume.

FYI my copy of Windows is Win11 22000.652 Retail build.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro Latest Retail Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 12th Gen based Desktop PC
    CPU
    i5-125400
    Motherboard
    ASUS TUF GAMING B660 Wifi D4
    Memory
    Corsair Vengeance LPX DDR4 32 GB [16GB x2 Dual Channel] @3200Mhz CL16
    Graphics Card(s)
    Nvidia GeForce GTX 1060 6GB GDDR5X OC Edition
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    AOC 24 Inch LED
    Screen Resolution
    1920 * 1080 (Full HD)
    Hard Drives
    1. SSD: NVME M.2 2280 Gen3x4 WD Blue SN570 250GB
    2. HDD: Seagate 2TB @5400
    PSU
    Cooler Master Extreme 600W
    Case
    Gigabyte C200
    Cooling
    6 Arctic Chassis Fans
    Keyboard
    Logitech K295 Wireless M&K Combo
    Mouse
    Logitech Gaming G102 LightSync
    Internet Speed
    100 Mbps Fiber Broadband
    Browser
    Chrome+Firefox (Latest always)
    Antivirus
    Eset Internet Security (Latest always)
    Other Info
    MyDesk
  • Operating System
    Windows 11 Pro Latest Build
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Assembled Intel 13th Gen based Desktop PC
    CPU
    Intel 13th Gen i5-13600KF
    Motherboard
    MSI MAG B760 Tomahawk WIFI D4
    Memory
    Crucial Ballistix DDR4 32GB [16GB x2 Dual Channel] @3600 CL16
    Graphics card(s)
    Nvidia GeForce RTX 3060 Ti OC
    Sound Card
    Motherboard Realtek UDA DTS Audio
    Monitor(s) Displays
    Hisense 43" 4K TV
    Screen Resolution
    4096 * 2160 (4K)
    Hard Drives
    1. SSD1: NVME PCI-e Gen4x4 Kingstone KC3000 [500 GB]
    2. SSD2: NVME PCI-e Gen4x4 Adata XPG S70 Blade [1 TB]
    3. HDD 1: Seagate 4 TB
    4. HDD 2: WD BLUE 1TB
    PSU
    Cooler Master MWE V2 650W Gold Fully Modular
    Case
    Cooler Master MasterBox MB540 ARGB
    Cooling
    Deepcool AK400 Zero Dark Edition (with 5 Arctic 120mm & 240mm Case Fans)
    Mouse
    Logitech G304 LIGHTSPEED Wireless Gaming Mouse
    Keyboard
    Logitech Wireless Keyboard
    Internet Speed
    100 Mbps Optical Fiber Broadband
    Browser
    Google+Firefox (Latest)
    Antivirus
    Eset Internet Security (Latest)
    Other Info
    MyDesk-Gaming
Back
Top Bottom