Solved Sandbox


nightowl17

Well-known member
Member
Local time
3:14 AM
Posts
49
OS
Windows 11
When I try to launch sansbox I get error "No Hypervisor was found No hypervisor present on this system" How do I fix this so I can resume using sandbox? thanks for the help
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    AMD Ryzen 9 7900
    Motherboard
    ROG Strix B650-f
    Memory
    64 Gigs DDR 5
    Graphics Card(s)
    ON Board
    Sound Card
    ON Board
    Hard Drives
    2 M2 1TB
You have to enable it in bios settings.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0
I have searched the BIOS and can not find any reference to it.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    AMD Ryzen 9 7900
    Motherboard
    ROG Strix B650-f
    Memory
    64 Gigs DDR 5
    Graphics Card(s)
    ON Board
    Sound Card
    ON Board
    Hard Drives
    2 M2 1TB
Found it Thanks for the info.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    AMD Ryzen 9 7900
    Motherboard
    ROG Strix B650-f
    Memory
    64 Gigs DDR 5
    Graphics Card(s)
    ON Board
    Sound Card
    ON Board
    Hard Drives
    2 M2 1TB

Latest Support Threads

Back
Top Bottom