Seagate BUP Slim BK SCSI External HDD I/O errors only when plugged in during boot


ref2335

Member
Local time
1:54 AM
Posts
1
OS
Windows 11
Experiencing strange behavior with my external HDD. When I boot the system the external drive and directory structure shows in file explorer but when I access files or directories I get an I/O error message. If I unplug and replug the external drive, it works fine. If I boot the computer without the external drive connected then connect the external drive, it works fine - no I/O errors....

Any ideas why this is happening seemingly exclusively when its connected during boot?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel I7-9700K
    Motherboard
    MSI MPG Z390 Gaming Pro Carbon
    Memory
    32 GB DDR 3200 Corsair Vengeance LPX
    Graphics Card(s)
    Asus Strix ROG 3080 OC 12GB
    PSU
    Seasonic Prime PX-1600
    Case
    Coolermaster Cosmos C700M
    Cooling
    NZXT Kraken X73
    Keyboard
    Corsair K95 RGB Platinum XT
    Mouse
    Logitech G900

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Latest Support Threads

Back
Top Bottom