Solved Security update failed -- possible fix - worked for me


jimbo45

Well-known member
Power User
VIP
Local time
6:05 PM
Posts
2,040
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Hi folks
I can't remember the actual specific one but I kept getting a security update failed. On checking this was something to do with EFI sec boot. I got round this by simply doing a standard EFI boot and it worked.

If you are running in a VM then it's more than likely the "Virtual sec boot" will run foul of the physical Ms sec boot security update and will also hinder you in updating to a newer build. Now Success !!!(Finally).

Screenshot_20220817_083116.png

This was preventing me updating to a later Windows build.

Now to install language, my things, correct country / region etc -- but now I've got a base "Clean reference build"

You can then re-enable the EFI sec boot again after your update if you wish - you might need to reload the windows boot loader via bcdboot.

Note to VM users -- if you need to create a new VM because of change from sec boot to std EFI boot = keep the same UUID otherwise Windows will ask for activation again - and depending on your hardware it might not be successful.


Marking as solved. (At least for me).

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
Top Bottom