Teams nag screen


dbartenstein

Well-known member
Power User
VIP
Local time
11:06 PM
Posts
818
Location
NH, USA
OS
Win 11 Pro (Insider Beta channel)
I've uninstalled Teams and turned off everything I could find (Chat icon on task bar, start-up entry, etc...), but still every time I start up my unsupported machine I get a nag dialogue to "Let's get you set up and ready to use Microsoft Teams". Teams is a great product on my business machine where I use it a lot, but I have no use for it on a personal machine.

Any ideas? Bueller?
 
Windows Build/Version
22000.348

My Computers

System One System Two

  • OS
    Win 11 Pro (Insider Beta channel)
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    32GB
    Graphics Card(s)
    Nvidia GeForce GTX 1650, Intel UHD 630
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro (Insider Canary Channel, unsupported)
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Windows Defender
In settings -> system -> notifications have you unchecked the box about offering you suggestions on how to set up your device?
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
In settings -> system -> notifications have you unchecked the box about offering you suggestions on how to set up your device?
Yup, those are unchecked.
 

My Computers

System One System Two

  • OS
    Win 11 Pro (Insider Beta channel)
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    32GB
    Graphics Card(s)
    Nvidia GeForce GTX 1650, Intel UHD 630
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro (Insider Canary Channel, unsupported)
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Windows Defender
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro Beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Corsair Vengeance RGB PRO 64GB (2x32GB) DDR4 3600 (PC4-28800) C18
    Graphics Card(s)
    ASUS GeForce RTX 4070 Super OC 12GB DDR6 / ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6
    Sound Card
    Proprietary on MB
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Corsair RM1000e
    Case
    Phanteks Enthoo Pro Full Tower Chassis with Window
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s upload/ ~700Mb/s download
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
I uninstall most any app that I have no intention of using. Got a thing about bloatware.
 

My Computers

System One System Two

  • OS
    Win 11 Pro (Insider Beta channel)
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    32GB
    Graphics Card(s)
    Nvidia GeForce GTX 1650, Intel UHD 630
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro (Insider Canary Channel, unsupported)
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Windows Defender
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
Hi,
A more appropriate question is why is ms reinstalling teams

Seems every update brings it back like a freaking zombie lol :zany:

I've not seen the nag screen op say is showing up though
I use a local account.
 

My Computer

System One

  • OS
    Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer 17" Nitro 7840sn/ 2x16gb 5600c40/ 4060/ stock 1tb-os/ 4tb sn850x
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    2-WD-sn850x 4tb/ 970evo+500gb/ 980 pro 2tb.
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro
Hi,
A more appropriate question is why is ms reinstalling teams

Seems every update brings it back like a freaking zombie lol :zany:

I've not seen the nag screen op say is showing up though
I use a local account.
I use a Microsoft account on all three of my devices plus in my VM's running Windows and I don't get a nag screen.
 

My Computers

System One System Two

  • OS
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec G156
    CPU
    Intel Core i5-8400 CPU @ 2.80GHz
    Motherboard
    AsusTeK Prime B360M-S
    Memory
    16 MB DDR 4-2666
    Monitor(s) Displays
    23" Speptre HDMI 75Hz
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 EVO 500GB NVMe
    Mouse
    Logitek M185
    Keyboard
    Logitek K270
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    Windows Defender
I made an account to +1 this. It's driving me slightly mad.

I thought I'd found where the nag is coming from but apparently not, as it's still here.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600G
    Motherboard
    Asus B550M-A Prime
    Memory
    16gb
    Screen Resolution
    3840x2160
    Hard Drives
    Crucial P5 Plus CT500P5PSSD8 500GB (PCIe 4.0, 3D NAND, NVMe, M.2 Gaming SSD), 2tb Hdd
    Case
    Silverstone
    Keyboard
    Logitech K400r
    Internet Speed
    1gb
    Browser
    Edge
I use an MS account, disabled Teams in Settings, never set it up and I don't get any nag screens
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
Is it showing up in your startup?
 

My Computer

System One

  • OS
    Windows 11/Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 960
    CPU
    Intel Core 2 Duo CPU E8400 @ 3.00 GHz x 2
    Memory
    8 GB
    Graphics Card(s)
    Intel 4 Series Chipset Integrated Graphics Controller
    Monitor(s) Displays
    HP x22LED
    Hard Drives
    Crucial 250 GB SSD, HD 1Tb
I’m also using a Microsoft account and I’ve tried to kill the damn thing with hammers but it just won’t die.

I don’t want Teams on my htpc.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600G
    Motherboard
    Asus B550M-A Prime
    Memory
    16gb
    Screen Resolution
    3840x2160
    Hard Drives
    Crucial P5 Plus CT500P5PSSD8 500GB (PCIe 4.0, 3D NAND, NVMe, M.2 Gaming SSD), 2tb Hdd
    Case
    Silverstone
    Keyboard
    Logitech K400r
    Internet Speed
    1gb
    Browser
    Edge
Is it showing up in your startup?
No, it’s completely uninstalled. Both parts. I’ve scanned the registry for references to it and as far as I can tell it’s gone.

I’m thinking the nag lives inside a dll. There’s no trace of it anywhere else.

It doesn’t appear in Task manager when it pops up either.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600G
    Motherboard
    Asus B550M-A Prime
    Memory
    16gb
    Screen Resolution
    3840x2160
    Hard Drives
    Crucial P5 Plus CT500P5PSSD8 500GB (PCIe 4.0, 3D NAND, NVMe, M.2 Gaming SSD), 2tb Hdd
    Case
    Silverstone
    Keyboard
    Logitech K400r
    Internet Speed
    1gb
    Browser
    Edge
So I've done a little more digging and find this might be related to a service/process MS calls "Iris", but I've not found much more about it. Yet.
 

My Computers

System One System Two

  • OS
    Win 11 Pro (Insider Beta channel)
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    32GB
    Graphics Card(s)
    Nvidia GeForce GTX 1650, Intel UHD 630
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro (Insider Canary Channel, unsupported)
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Windows Defender
Yes I got that far too but I couldn’t remember the name of the service. It deals with notifications iirc.

This is useful


Method 3.3, method 5 (gpedit) and method 6 might be the most useful.

I’ll give it a go when I’ve got a moment.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600G
    Motherboard
    Asus B550M-A Prime
    Memory
    16gb
    Screen Resolution
    3840x2160
    Hard Drives
    Crucial P5 Plus CT500P5PSSD8 500GB (PCIe 4.0, 3D NAND, NVMe, M.2 Gaming SSD), 2tb Hdd
    Case
    Silverstone
    Keyboard
    Logitech K400r
    Internet Speed
    1gb
    Browser
    Edge
Just to update this thread. Method 3.3 has so far, fixed this for me.

In case the info disappears here’s the setting you need to disable


IMG_1984.jpg
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Ryzen 5 5600G
    Motherboard
    Asus B550M-A Prime
    Memory
    16gb
    Screen Resolution
    3840x2160
    Hard Drives
    Crucial P5 Plus CT500P5PSSD8 500GB (PCIe 4.0, 3D NAND, NVMe, M.2 Gaming SSD), 2tb Hdd
    Case
    Silverstone
    Keyboard
    Logitech K400r
    Internet Speed
    1gb
    Browser
    Edge

My Computers

System One System Two

  • OS
    Win 11 Pro (Insider Beta channel)
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    32GB
    Graphics Card(s)
    Nvidia GeForce GTX 1650, Intel UHD 630
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro (Insider Canary Channel, unsupported)
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Windows Defender
Back
Top Bottom