Teams nag screen

dbartenstein

Active member
Member
Local time
1:32 AM
Posts
68
I've uninstalled Teams and turned off everything I could find (Chat icon on task bar, start-up entry, etc...), but still every time I start up my unsupported machine I get a nag dialogue to "Let's get you set up and ready to use Microsoft Teams". Teams is a great product on my business machine where I use it a lot, but I have no use for it on a personal machine.

Any ideas? Bueller?
 
Windows Build/Version
22000.348

My Computers

System One System Two

  • Operating System
    Win 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    16GB
    Graphics Card(s)
    Nvidia 1650
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Malwarebytes

RFS

Member
Member
VIP
Local time
6:32 AM
Posts
43
In settings -> system -> notifications have you unchecked the box about offering you suggestions on how to set up your device?
 

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 710
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 1 Tb HDD
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    150 Mb FTTP
    Browser
    Edge
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GeForce GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    150 MB FTTP
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2016 Home and Business

dbartenstein

Active member
Member
Thread Starter
Local time
1:32 AM
Posts
68
In settings -> system -> notifications have you unchecked the box about offering you suggestions on how to set up your device?
Yup, those are unchecked.
 

My Computers

System One System Two

  • Operating System
    Win 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    16GB
    Graphics Card(s)
    Nvidia 1650
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Malwarebytes

jvickers

Well-known member
Power User
Local time
1:32 AM
Posts
1,622
Location
S-W Georgia
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.184)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI MPG X570 GAMING EDGE WIFI
    Memory
    Crucial Ballistix Sport LT 3200 MHz DDR4 DRAM Desktop Gaming Memory 32MB
    Graphics Card(s)
    ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card/ ZOTAC GeForce GTX 1050 Ti Mini, 4GB GDDR5 DisplayPort 128-bit Gaming Graphic Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ Samsung SyncMaster BX2331 23"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    ADATA XPG SX8200 Pro 1TB
    ADATA XPG SX8200 Pro 512GB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Stock Ryzen 7 3700X Fan (Soon to be iCUE H60i RGB PRO XT Liquid CPU Cooler)
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    120MB/s Download/ 10MB/s Upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD FX Black Edition
    Motherboard
    Asus M5A97 LE R2.0
    Memory
    16MB DDR
    Graphics card(s)
    I forget, but it's old.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    120MB/10MB
    Browser
    Chrome
    Antivirus
    Norton 360
    Other Info
    Currently taken down because of a lack of space :-(
    Maybe I'll make room somewhere and connect to the Dev channel if possible.

dbartenstein

Active member
Member
Thread Starter
Local time
1:32 AM
Posts
68
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
I uninstall most any app that I have no intention of using. Got a thing about bloatware.
 

My Computers

System One System Two

  • Operating System
    Win 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer AN515-54
    CPU
    Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz 2.40 GHz
    Memory
    16GB
    Graphics Card(s)
    Nvidia 1650
    Monitor(s) Displays
    Acer CB272D
    Screen Resolution
    1920x1080
    Hard Drives
    256GB and 1T SSD
    Keyboard
    Logitech K375S
    Mouse
    Logitech M510
    Internet Speed
    250MB
    Browser
    Edge
    Antivirus
    Malwarebytes
  • Operating System
    Win 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell E6430
    CPU
    Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz 3.00 GHz (non-compliant)
    Memory
    16 GB
    Graphics card(s)
    Intel HD Graphics 4000, NVIDIA NVS 5200M
    Screen Resolution
    1366x768
    Antivirus
    Malwarebytes

ThrashZone

Well-known member
Member
VIP
Local time
12:32 AM
Posts
699
Just curious as to why you uninstalled it. Did it consume that much space on your hard drive? I have it, but I disabled it from ever launching. That seems easier than getting constant nags about getting it that you might not be able to stop.
Hi,
A more appropriate question is why is ms reinstalling teams

Seems every update brings it back like a freaking zombie lol :zany:

I've not seen the nag screen op say is showing up though
I use a local account.
 

My Computer

System One

  • Operating System
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3/ one old acer
    CPU
    10900k & 9940x & 5930k & q9550
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth & Acer WG43M
    Memory
    2x8gb & 4x8gb 3600c16 & 4x8gb 3200c14 & 4x2gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2 & 750p2
    Case
    D450 x2 & Test benches x2
    Cooling
    Custom water loops x3
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

Winuser

Well-known member
Power User
VIP
Local time
1:32 AM
Posts
1,268
Hi,
A more appropriate question is why is ms reinstalling teams

Seems every update brings it back like a freaking zombie lol :zany:

I've not seen the nag screen op say is showing up though
I use a local account.
I use a Microsoft account on all three of my devices plus in my VM's running Windows and I don't get a nag screen.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    Keyboard
    HP USB Kekboard
    Mouse
    2.4 wireless mouse
    Browser
    Microsoft Edge and Firefox
Top Bottom