Unable to connect to P7740 using network credentials


Joanne T

New member
Local time
7:14 AM
Posts
4
OS
win 11 21H2, buils 22000.2538
Help! Enter Network Credentials on new laptop is not working correctly.

I'm running Dell P7740 workstation with Win 10 Pro, Build Win22H2 19045.3930. Everything works well. In Windows Explorer, Network, I can see and access my other computers and user files.

Newer laptop is Dell Inspiron 15 3511 running Win 11 Pro (was Home but upgraded) Build 21H2 22000.2538. I can see all other computers in Windows Explorer, Network and access user files EXCEPT for the P7740.

However, the 3511 will not accept my credentials for the P7740. I've tried user names, computer names, and even wiped out the credentials on the 3511 hoping that it would recognize the P7740 with a reboot. No such luck. It still comes up with the dreaded ENTER NETWORK CREDENTIALS pop up saying that the username or password is incorrect.

I'd say that I was pulling my hair out, but there's too little left, so the acid reflux is kicking in.

Any help would be greatly appreciated.

Thank you
Joanne
 
Windows Build/Version
Win22H2 19045.3930

My Computer

System One

  • OS
    win 11 21H2, buils 22000.2538
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3511
If your P7740 is signed in with a Microsoft account then you will need those credentials. The user name is often abbreviated though.

Go to the P7740 and open C:\Users\. There will be a folder there with your user name.

Use that exact user name on the 3511 and type in your Microsoft password that you used on the P7740.

Fingers crossed that will let you in.

If you use a local account on the P7740, then use those credentials instead.

Also, make sure you have shared a folder on the P7740, before you try entering the credentials etc. on the 3511.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
You might try turning off password protected sharing on both devices to see if 11 could then access 10. If so (and you want password sharing), restart both computers and set it up again.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Will give that a try and update you. Joanne
 

My Computer

System One

  • OS
    win 11 21H2, buils 22000.2538
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3511
Trumpy81,

Genius. My login name and the user name are different. It worked with the user name. Duh on me.

Thank you. Wireless transfer is so much faster than using a flash drive.

Originally I had tried to set up a dedicated network for the 2 machines, but little laptop doesn’t have an Ethernet port and I don’t have time before traveling to get an adapter for Ethernet to usb. That will have to wait.

Thanks again.

Joanne T
 

My Computer

System One

  • OS
    win 11 21H2, buils 22000.2538
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3511
Glasskuter,

Thank you. Will give it a try after traveling.

Joanne T
 

My Computer

System One

  • OS
    win 11 21H2, buils 22000.2538
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3511
Not your fault at all, bad Microsoft bad ... lol

I have encountered that issue many moons ago and occasionally I still run into it. I just wish Microsoft would use the full user name instead of abbreviating it the way they do.

Anyhow, I am glad you are up and running :-)

Have a safe trip.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
Though it's closing the barn door after the livestock have already fled, I've also observed that relaxing sharing settings on Windows PCs will let me do stuff to them over the network when access issues arise. I've even had to create a local account and use RDP to log in via same, when occasional Microsoft Account (MSA) authentication issues wouldn't let me get in otherwise (this causes an error message that mentions LSA -- the Local Security Authority -- and is easy to catch).
HTH,
--Ed--
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo X380 Yoga
    CPU
    i7-8650U (8th Gen/Kaby Lake)
    Motherboard
    20LH000MUS (U3E1)
    Memory
    16 GB
    Graphics Card(s)
    Intel UHD Graphics 620
    Sound Card
    Integrated Conexant SmartAudio HD
    Monitor(s) Displays
    FlexView Display
    Screen Resolution
    1920x1080
    Hard Drives
    Toshiba 1 TB PCIe x3 NVMe SSD
    external 5TB Seagate USB-C attached HDD
    PSU
    Lenovo integrated 65W power brick
    Case
    Laptop
    Cooling
    Laptop
    Keyboard
    Integrated Lenovo ThinkPad keyboard
    Mouse
    touchscreen, touchpad
    Internet Speed
    GbE (Spectrum/Charter)
    Browser
    all of em
    Antivirus
    Defender
    Other Info
    Purchased early 2019 as Windows Insider test PC

Latest Support Threads

Latest Tutorials

Back
Top Bottom