Underlines problem


zNicK99

Member
Local time
2:50 PM
Posts
31
OS
Windows 11
1645548567825.png
Even if i have the underlines disabled, the underlines keeps appearing.. like i press right click 4 times, and in that 4 times, 3 times i have underlines and one time not.. I tried this on my windows 10 laptop and my friend's windows 11 pc, and they don't have this issue.. i think this might be a motherboard problem, cuz i'm pretty sure i noticed this before and i've read another guy talking about it and he said that even if he formatted they keeps appearing.. it's not really a big deal just to know that... can i fix this?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 10400
    Motherboard
    ASUS Prime H410M-D
    Memory
    16 gb of sh*tty ram
    Graphics Card(s)
    GTX 1050ti
    PSU
    Cooler master mwe v2 700w
    Case
    Cooler master mb511
    Cooling
    GAMMAXX v2
    Internet Speed
    50mbps
    Browser
    Opera GX
View attachment 22661
Even if i have the underlines disabled, the underlines keeps appearing.. like i press right click 4 times, and in that 4 times, 3 times i have underlines and one time not.. I tried this on my windows 10 laptop and my friend's windows 11 pc, and they don't have this issue.. i think this might be a motherboard problem, cuz i'm pretty sure i noticed this before and i've read another guy talking about it and he said that even if he formatted they keeps appearing.. it's not really a big deal just to know that... can i fix this?
I see no problem. Can you elaborate a bit?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP Envy dv7
    CPU
    Intel Core i7 3630QM
    Motherboard
    HP
    Memory
    16 GB
    Graphics Card(s)
    Intel HD Graphics 4000 & Nvidia GeForce GT 635M
    Sound Card
    IDT High Definition
    Screen Resolution
    1080p
    Hard Drives
    1 TB Crucial MX500 on bay 1.
    1 TB Seagate HDD on bay 2.
    Antivirus
    Windows Defender

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 10400
    Motherboard
    ASUS Prime H410M-D
    Memory
    16 gb of sh*tty ram
    Graphics Card(s)
    GTX 1050ti
    PSU
    Cooler master mwe v2 700w
    Case
    Cooler master mb511
    Cooling
    GAMMAXX v2
    Internet Speed
    50mbps
    Browser
    Opera GX

My Computer

System One

  • OS
    11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    Viper Steelseries 32gb@ 3600mhz
    Graphics Card(s)
    Gigabyte 2070 Super 8GB, +200 core + 600 memory
    Monitor(s) Displays
    ASUS 4k HDR, Two 1080p Benq and Samsung
    Screen Resolution
    3840x2160/2560x1440/1920x1080
    Hard Drives
    Adata XPG SX8200 PRO 1tb
    Samsung EVO 870 500GB
    PSU
    Corsair RX 650
    Case
    NZXT h510
    Cooling
    CM HYPER 212 RGB
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steelseries Rival 710

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 10400
    Motherboard
    ASUS Prime H410M-D
    Memory
    16 gb of sh*tty ram
    Graphics Card(s)
    GTX 1050ti
    PSU
    Cooler master mwe v2 700w
    Case
    Cooler master mb511
    Cooling
    GAMMAXX v2
    Internet Speed
    50mbps
    Browser
    Opera GX
It is already disabled
Yup, My response was to Mystic..
I'd try turning it on, then off again as daft as it sounds.
Also maybe worth doing SFC/ Scannow to see if it pulls anything
 

My Computer

System One

  • OS
    11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    Viper Steelseries 32gb@ 3600mhz
    Graphics Card(s)
    Gigabyte 2070 Super 8GB, +200 core + 600 memory
    Monitor(s) Displays
    ASUS 4k HDR, Two 1080p Benq and Samsung
    Screen Resolution
    3840x2160/2560x1440/1920x1080
    Hard Drives
    Adata XPG SX8200 PRO 1tb
    Samsung EVO 870 500GB
    PSU
    Corsair RX 650
    Case
    NZXT h510
    Cooling
    CM HYPER 212 RGB
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steelseries Rival 710
Yup, My response was to Mystic..
I'd try turning it on, then off again as daft as it sounds.
Also maybe worth doing SFC/ Scannow to see if it pulls anything
I tried sfc scannow and it says that everything is fine. Already tried to off and on
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 10400
    Motherboard
    ASUS Prime H410M-D
    Memory
    16 gb of sh*tty ram
    Graphics Card(s)
    GTX 1050ti
    PSU
    Cooler master mwe v2 700w
    Case
    Cooler master mb511
    Cooling
    GAMMAXX v2
    Internet Speed
    50mbps
    Browser
    Opera GX
I tried sfc scannow and it says that everything is fine. Already tried to off and on
What win version you on? Normal? Beta or Dev? Might be worth waiting for the next update to see if it rectifies it on its own, especially if it isn't a big deal to you at the moment, Annoying none the less though
 

My Computer

System One

  • OS
    11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    Viper Steelseries 32gb@ 3600mhz
    Graphics Card(s)
    Gigabyte 2070 Super 8GB, +200 core + 600 memory
    Monitor(s) Displays
    ASUS 4k HDR, Two 1080p Benq and Samsung
    Screen Resolution
    3840x2160/2560x1440/1920x1080
    Hard Drives
    Adata XPG SX8200 PRO 1tb
    Samsung EVO 870 500GB
    PSU
    Corsair RX 650
    Case
    NZXT h510
    Cooling
    CM HYPER 212 RGB
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steelseries Rival 710
I
What win version you on? Normal? Beta or Dev? Might be worth waiting for the next update to see if it rectifies it on its own, especially if it isn't a big deal to you at the moment, Annoying none the less though
Normal, i have waited three updates, i think it's a problem of mine, my friend on win11 doesn't have this problem
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 10400
    Motherboard
    ASUS Prime H410M-D
    Memory
    16 gb of sh*tty ram
    Graphics Card(s)
    GTX 1050ti
    PSU
    Cooler master mwe v2 700w
    Case
    Cooler master mb511
    Cooling
    GAMMAXX v2
    Internet Speed
    50mbps
    Browser
    Opera GX

Latest Support Threads

Back
Top Bottom