Widgets Not Working


mmTalish33

Member
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
Hello Members!

My Widgets Panel is not working. It just shows a blank panel.
Widgets are enabled in Taskbar settings.
I have tried the Local Group Policy Editor and Reg key method too.
The only method that works is by Disabling my Graphics card method. But when I Shutdown my Laptop and start again when I need to, the Widgets Panel is Blank again.
I have Windows 11 Pro Version 21H2 (OS Build 22000.376)

Any help would be highly appreciated.

Kind Regards!
 
Windows Build/Version
Windows 11 Pro Version 21H2 (OS Build 22000.376)

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

The-Hive

Well-known member
VIP
Guru
Local time
2:12 PM
Posts
6,689
Location
Wiltshire UK
OS
Windows 11 Pro
Are you logged in with a Microsoft account? that is a must, lets start with the easy things first
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
Hello Members!

My Widgets Panel is not working. It just shows a blank panel.
Widgets are enabled in Taskbar settings.
I have tried the Local Group Policy Editor and Reg key method too.
The only method that works is by Disabling my Graphics card method. But when I Shutdown my Laptop and start again when I need to, the Widgets Panel is Blank again.
I have Windows 11 Pro Version 21H2 (OS Build 22000.376)

Any help would be highly appreciated.

Kind Regards!



Have you tried reinstalling EdgeWebView2 (Evergreen Standalone Installer x86)? It worked for me. Get the installer from this URL:

 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

The-Hive

Well-known member
VIP
Guru
Local time
2:12 PM
Posts
6,689
Location
Wiltshire UK
OS
Windows 11 Pro
@Ghot I thought I would just check it's a MS account before getting into more complicated stuff
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
@The-Hive yes I logged into my MS account. When I disabled my Graphics Card and the Panel worked I logged into my MS account.

@Ghot my Windows is x64. Will x86 work for me?
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
@The-Hive yes I logged into my MS account. When I disabled my Graphics Card and the Panel worked I logged into my MS account.

@Ghot my Windows is x64. Will x86 work for me?


At that webpage you want the "Evergreen Standalone Installer", which comes in both the x86 and x64 versions.

That suggestion, above, came from here...


From this poster... RogerioRibeiro70 ...the 4th response.




Alternate method of posting a signature...
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
@Ghot The Installer says "Microsoft Edge WebView 2 Runtime is already installed for all users on your computer"
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
@Ghot The Installer says "Microsoft Edge WebView 2 Runtime is already installed for all users on your computer"


Then maybe you're "supposed" to use the x86 version. I don't know. I don't even use Widgets.
It may be that both versions are required. Sort of like Visual C++ runtimes.
Image1.png

To be honest, I don't even understand why Widgets would be used by anyone.
We have browsers, and we have bookmarks to save our favorite sites.
Widgets is just a redundant process IMO, that's more for tiny screens, than anything else.

Every app running in the background, just uses more CPU cycles and RAM.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
Then maybe you're "supposed" to use the x86 version. I don't know. I don't even use Widgets.
It may be that both versions are required. Sort of like Visual C++ runtimes.

To be honest, I don't even understand why Widgets would be used by anyone.
We have browsers, we have bookmarks to save our favorite sites.
Widgets is just a redundant process IMO, that's more for advertising, or tiny screens, than anything else.

Every app running in the background, just uses more CPU cycles and RAM.
You are right. Widgets are not something that I can't live without them. I don't wanna go through the hassle of installing x86 OS again.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
You are right. Widgets are not something that I can't live without them. I don't wanna go through the hassle of installing x86 OS again.

No... I meant try and install the x86 version... also.
There is no x86 version of Windows 11.

But Microsoft Edge WebView2, might require both the x64 and x86 versions installed... to function properly.
The poster linked above was fairly clear. He said... install the x86 version.

And then a few others said... hey that worked.



It could be something silly, like it's needed because of the CPU in your laptop.
Sandy Bridge is fairly old.


If you're at all worried... you could make a backup first, then try it.
You can get free backup software like Macrium Reflect or AOMEI Backupper.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
@Ghot It did not work for me. x86 also says the same thing, that it's already installed.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

The-Hive

Well-known member
VIP
Guru
Local time
2:12 PM
Posts
6,689
Location
Wiltshire UK
OS
Windows 11 Pro
I don't use them, Just a thought, is there a service associated with them? that ay be turned off
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
@Ghot It did not work for me. x86 also says the same thing, that it's already installed.


You've already tried everything I can find on the internet.
Maybe try uninstalling and re-installing Widgets...




I googled the specs for your laptop and came up with the Intel Core i5-2410M as your processor.
Released in 2011. I can't find it on the Windows 11 compatible processors list.
This may also have something to do with Widgets acting weirdly.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
You've already tried everything I can find on the internet.
Maybe try uninstalling and re-installing Widgets...




I googled the specs for your laptop and came up with the Intel Core i5-2410M as your processor.
Released in 2011. I can't find it on the Windows 11 compatible processors list.
This may also have something to do with Widgets acting weirdly.
There were 2 models released under the name of Dell XPS 15 L502x. One with Core i5 which you mentioned. I have core i7-2630QM model called Sandy Bridge. But even that is not compatible with Windows 11.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
There were 2 models released under the name of Dell XPS 15 L502x. One with Core i5 which you mentioned. I have core i7-2630QM model called Sandy Bridge. But even that is not compatible with Windows 11.


How did you GET to Windows 11?
Update? Upgrade? Clean install?

Besides the CPU issue... the only things I can think of is to uninstall and reinstall either Widgets, and/or Microsoft Edge WebView 2.





Well, I would also suggest doing an In-Place upgrade, but depending on HOW you installed Windows 11, that may or may not function as expected.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

The-Hive

Well-known member
VIP
Guru
Local time
2:12 PM
Posts
6,689
Location
Wiltshire UK
OS
Windows 11 Pro
From what I can find it is a known issue with Graphics cards quite well documented on the net, and as you said that affected yours. so I would delve into graphic card settings, drivers . What make and model is it?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
How did you GET to Windows 11?
Update? Upgrade? Clean install?

Besides the CPU issue... the only things I can think of is to uninstall and reinstall either Widgets, and/or Microsoft Edge WebView 2.
Clean Install.

The method to uninstall Widgets through Powershell that you suggested in your post is not working for me. I put the command in Powershell and CMD(Windows Terminal) but it says "The term Winget is not recognized as the name of a cmdlet" and so on. a very long error message.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

mmTalish33

Member
Thread Starter
Local time
6:12 PM
Posts
9
OS
Windows 11 Pro
From what I can find it is a known issue with Graphics cards quite well documented on the net, and as you said that affected yours. so I would delve into graphic card settings, drivers . What make and model is it?
NVIDIA GeForce GT540M
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 L502x Sandy Bridge
    CPU
    Intel® Core™ i7-2630QM
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GT540M/Intel HD Graphics 3000
    Sound Card
    Realtek
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 1TB
    Browser
    Chrome
    Antivirus
    None

The-Hive

Well-known member
VIP
Guru
Local time
2:12 PM
Posts
6,689
Location
Wiltshire UK
OS
Windows 11 Pro

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Ghot

Well-known member
Pro User
VIP
Local time
9:12 AM
Posts
3,104
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.739
Clean Install.

The method to uninstall Widgets through Powershell that you suggested in your post is not working for me. I put the command in Powershell and CMD(Windows Terminal) but it says "The term Winget is not recognized as the name of a cmdlet" and so on. a very long error message.


Well, to be on the safe side... go here and scroll down and get: WhyNotWin11.exe
Run the program. If it comes up all GREEN, then you can try the In_Place upgrade...


IF you don't get all GREEN boxes... In-Place upgrade may not work as expected.

GitHub tool Results.png












Here is the short version of the In-place upgrade tutorial...

DISABLE non-Microsoft:
a) antivirus software
b) firewall software
c) drive encryption software

Make a full OS backup with a program like Macrium Reflect (free)
Macrium Software | Macrium Reflect Free

Go here and get the Windows 11 ISO (use the 3rd option), and save the ISO to your desktop.
Download Windows 11

000000 Win 11 ISO.png






Right click the ISO image and choose: MOUNT
Open File Explorer and you will see a new drive letter. It will "look" like a DVD optical drive.
Double click the new drive letter to open it.
Find setup.exe and double click it to start the in-place upgrade.

Choose the Keep personal files and apps option.

After it's all done... to UNmount the ISO image, right click the new drive letter and choose: EJECT.


The ONLY thing you will lose is some of your personalizations. Your programs and data will be intact.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724
Top Bottom