Windows 11 bug breaks Event Viewer - Event Type Column showing Numbers instead of text

Kal

New member
Local time
9:41 PM
Posts
5
Hi All

On my laptop the Event Viewer display the following information in the Event Type Column (1), (2), (3), (4), etc instead of Critical, Error, Warning, Information

1629902089358.png

1629902224955.png
 

My Computer

System One

  • Operating System
    Windows 11 Home

catweazel

Member
Local time
10:41 PM
Posts
44
yes, for me too, since the first installation
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

denvilledon

Member
Local time
4:41 PM
Posts
3
Same here, works correctly 1st time after reboot then display is incorrect. Tried deleting all events and no help. Have it on 2 different PC’s One PC running home other running pro
 

My Computer

System One

  • Operating System
    Winsows 11 home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Inspiron 3847
    CPU
    Intel(R) Core(TM) i3-4170 CPU @ 3.70GHz 3.70 GHz
    Motherboard
    DELL 088DT1
    Memory
    8.00 GB
    Graphics Card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    L2251x Wide

catweazel

Member
Local time
10:41 PM
Posts
44
Same here, works correctly 1st time after reboot then display is incorrect. Tried deleting all events and no help. Have it on 2 different PC’s One PC running home other running pro
I can confirm, thought it is possibly due to the switchable graphics of the Lenovo W500 and T500, since this is unfortunately no longer 100% compatible since Windows 10, but nice to hear that it is probably not because of it. :giggle:
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

Kal

New member
Thread Starter
Local time
9:41 PM
Posts
5
My laptop only has one graphics card Nvidia RTX 2060.

How has Microsoft managed to break an App that has always worked?
 

My Computer

System One

  • Operating System
    Windows 11 Home

Bree

Well-known member
Power User
VIP
Local time
9:41 PM
Posts
908
Location
S/E England, UK
It has nothing to do with the graphics.

First time opening is fine, close and open again and it's all numbers. This is the same on every machine I have installed W11 on, Intel or AMD cpus with their own in-built graphics, or a Hyper-V virtual machine with Microsoft's own virtual graphics 'hardware'.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB HDD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.

Quandary

Active member
Member
Local time
4:41 PM
Posts
110
Cannot get it to fail on my Intel laptop with the Intel Graphic drive.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP / Spectre x360 Convertible 13
    CPU
    i5-8250U
    Motherboard
    83B9 56.50
    Memory
    8GB
    Graphics Card(s)
    Intel(R) UHD Graphics 620
    Sound Card
    Realtek High Definition Audio(SST)
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 256GB SSD
    Internet Speed
    500Mbps
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender

catweazel

Member
Local time
10:41 PM
Posts
44
It has nothing to do with the graphics.

First time opening is fine, close and open again and it's all numbers. This is the same on every machine I have installed W11 on, Intel or AMD cpus with their own in-built graphics, or a Hyper-V virtual machine with Microsoft's own virtual graphics 'hardware'.
Yes, so it is it.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:41 PM
Posts
1,922
Location
3rd Rock
It has nothing to do with the graphics.

First time opening is fine, close and open again and it's all numbers. This is the same on every machine I have installed W11 on, Intel or AMD cpus with their own in-built graphics, or a Hyper-V virtual machine with Microsoft's own virtual graphics 'hardware'.

Exact same experience on a cleanly installed Windows 11.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

catweazel

Member
Local time
10:41 PM
Posts
44
But it is no Problem, my Win11 22000.168 is working fine, on the old Laptops T500 and Lenovo W500 from the Vista time.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

geneo

You've got to pick up every stitch
Power User
VIP
Local time
4:41 PM
Posts
703
Same here for some time. For me it is called "level" not "Event type", with what should be values of warning, error, info, etc.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600
Top Bottom