Windows 11 Setup forcing me to wipe my disks, entirely.


AgentKerbal

Member
Local time
5:02 AM
Posts
2
Location
Nîmes, France
OS
Windows 10
Hello ! I've tried installing W11 with the assisstant tool and mounting the ISO but both led me to the same problem: The setup keeps me from clicking the "Keep all files and data blahblahblah" option, leaving only the "Erase everything" one (not the exact names, just off memory). My system has passed the hardware checks (yes, even the tpm is good) W10 is installed on C: contrary to what the install is saying in the footnote and is completely up to date. Any ideas on how I can solve this ? Help is appreciated :)

For anyone wondering, this is my disk management : image.png
 
Windows Build/Version
21H1 - Build 19043.1266

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    CPU
    Ryzen 7 2700
    Motherboard
    X470 TUF Gaming-plus (Asus)
    Memory
    4*8GB HyperX Fury DDR4 RGB @ 3000Mhz
    Graphics Card(s)
    KFA 2 Geforce GTX 1660 6GB
    Screen Resolution
    1920x1080
    Hard Drives
    1 HDD ~7200rpm
    2 SSDs with Windows on one of them
    PSU
    NZXT
    Case
    NZXT H510i
    Keyboard
    Razer Ornata V2
    Mouse
    Logitech G502
    Internet Speed
    ~2MB/s :c
    Browser
    Chrome

SlicEnDicE

Well-known member
Power User
VIP
Local time
6:02 AM
Posts
952
Location
Finland
OS
Windows 11 Pro build 10.0.25151.1000 (Dev Channel)
In Disk Management, check your partition scheme in properties. If it is MBR then you need to convert to GPT. This may or may not be the issue...
 

My Computers

System One System Two

  • OS
    Windows 11 Pro build 10.0.25151.1000 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    600/300Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-7700k @4.8GHz
    Motherboard
    Asus PRIME Z270-A
    Memory
    32GB 2x16GB 2133MHz CL15
    Graphics card(s)
    EVGA GTX1080Ti FTW 11GB
    Sound Card
    Integrated
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    850W
    Case
    Fractal Design Define 7
    Cooling
    Noctua NH-D15 chromax.black
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    600/300Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender
    Other Info
    AC WiFi Card

SlicEnDicE

Well-known member
Power User
VIP
Local time
6:02 AM
Posts
952
Location
Finland
OS
Windows 11 Pro build 10.0.25151.1000 (Dev Channel)
Another issue may be that Windows 11 needs room for a recovery partition or the MS System Reserved partition is too small.

...not entirely sure on this one...
 

My Computers

System One System Two

  • OS
    Windows 11 Pro build 10.0.25151.1000 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    600/300Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-7700k @4.8GHz
    Motherboard
    Asus PRIME Z270-A
    Memory
    32GB 2x16GB 2133MHz CL15
    Graphics card(s)
    EVGA GTX1080Ti FTW 11GB
    Sound Card
    Integrated
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    850W
    Case
    Fractal Design Define 7
    Cooling
    Noctua NH-D15 chromax.black
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    600/300Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender
    Other Info
    AC WiFi Card

AgentKerbal

Member
Thread Starter
Local time
5:02 AM
Posts
2
Location
Nîmes, France
OS
Windows 10
My 500GB SSD where Windows is installed (C: obviously) is GPT while my two other disks (ssd and hdd) are MBR.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    CPU
    Ryzen 7 2700
    Motherboard
    X470 TUF Gaming-plus (Asus)
    Memory
    4*8GB HyperX Fury DDR4 RGB @ 3000Mhz
    Graphics Card(s)
    KFA 2 Geforce GTX 1660 6GB
    Screen Resolution
    1920x1080
    Hard Drives
    1 HDD ~7200rpm
    2 SSDs with Windows on one of them
    PSU
    NZXT
    Case
    NZXT H510i
    Keyboard
    Razer Ornata V2
    Mouse
    Logitech G502
    Internet Speed
    ~2MB/s :c
    Browser
    Chrome
Top Bottom