Solved Windows Hello pin issue?


Dru2

Well-known member
Power User
VIP
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
Windows 11 Pro RTM 21H2 (build 22000.376)

For those using Windows Hello (issue apples to Windows Hello), can you check to see if you have the option to change or remove a pin?

Not sure if this is something new to Windows 11, but I don't get an option to remove or even change my pin. For the Pin section I get "This option is currently available" Clicking the dropdown box, I get "Sorry this pin isn't working for you organization's resources. Tap or click here to fix"....

Screenshot 2021-12-16 150920.jpg

BTW, I also have the exact thing on my laptop running Windows 11 Dev, so I'm wondering if it's a "Windows 11 Hello thing?

Just curious to see if anyone has the same and whether they have an option to remove or change the pin?

Thanks.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

The-Hive

The First Three Star Guru
Guru
VIP
Local time
2:51 PM
Posts
11,286
Location
Wiltshire UK
OS
Windows 11 Pro
I use auto logon with netplwiz and use a password which I changed to from a pin. I still use the pin as well if I log out and log in again. hope this helps
Screenshot 2021-12-16 211901.jpg
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

CatnipTea

Member
Local time
8:51 AM
Posts
65
Location
Texas
OS
Windows 11 Home 21H2 22000.593
I have the option on the latest Windows 11. I also have a password set up.Screenshot 2021-12-16 153120.png
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 22000.593
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz-4.20GHz
    Memory
    12gb Dual channel DDR4 2666 MHz
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    Cirrus Logic Superior High Definition Audio
    Monitor(s) Displays
    15.6 in
    Screen Resolution
    1366 x 768 x 60hz HD
    Hard Drives
    SK hynix BC711 256GB Solid State Drive NVMe
    Internet Speed
    43 Mbps
    Browser
    Chrome, Firefox

Scott

Active member
Member
Local time
3:51 AM
Posts
287
Location
Maui, HI
OS
Win 11 Pro 22621.521
I have the same options as @CatnipTea and also have a password set up.
 

My Computer

System One

  • OS
    Win 11 Pro 22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
    Motherboard
    ASUS Prime Z370-P II
    Memory
    CORSAIR Vengeance LPX 64GB (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3050 XC Black Gaming
    Sound Card
    Creative Labs PCIe Sound Blaster X-Fi Titanium (dan_k drivers)
    Monitor(s) Displays
    ASUS TUF Gaming 27" WQHD
    Screen Resolution
    2560 x 1440
    Hard Drives
    SAMSUNG 970 EVO 1TB NVMe (x2)
    SAMSUNG 870 EVO 2TB SATA III (x2)
    SAMSUNG 870 EVO 250GB SATA III
    PSU
    CORSAIR HX Series HX750
    Case
    Antec Dark Phantom DP502 FLUX
    Cooling
    Corsair Hydro Series H60 AIO
    Keyboard
    Logitech MK 320
    Mouse
    Logitech MX 1000 Laser
    Internet Speed
    200Mbs
    Browser
    Firefox
    Antivirus
    Winows Security
    Other Info
    UEFI, Secure Boot, TPM 2.0
    MR 8 HE

geneo

Well-known member
Power User
VIP
Local time
9:51 AM
Posts
1,397
OS
Windows 11 Pro x64
Yeah, Pro and .376 here. I have the options available. But I also do not have facial recognition enabled and I have a password and only use Hello disabled . I thought you had to have a password in order to use a PIN with Hello.

Often I got PIN errors if my account couldn't be logged into.

EDIT: I enabled only use hello and still see the options.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900K, 5.2 GHz all-core
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100 MHz 16-16-34
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    350 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
Yeah, I have password set up as well. Oddly enough when I go the fix the issue, I get this...

Screenshot 2021-12-15 175652.jpg

This makes it sound like I'm attached to an organization which of course I'm not. And I only have a "personal" account on this PC. I think my BIOS update I did yesterday hosed my system something. Interestingly enough, when I went to use my school account to login I got this...

Screenshot 2021-12-15 173003.jpg

However, there's nothing wrong with my TPM, and there are no error issues anywhere saying so other than this. And TPM (PTT) is enabled in the BIOS. Anyway, as a last resort, I cleared the keys. Something not really recommended. Next step now is an OS reinstall :mad:
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
But I also do not have facial recognition enabled and I have a password and only use Hello disabled . I thought you had to have a password in order to use a PIN with Hello.
Yeah, I do have a password and has used it trying to figure my issue out. Even turned off biometrics (fingerprint / facial) and still don't any pin options :mad:

Oddly enough the pin I did setup works without issue. And it's also what I use to log into Windows. I simply get no remove or change pin options under Accounts > Sign-in options :(
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

geneo

Well-known member
Power User
VIP
Local time
9:51 AM
Posts
1,397
OS
Windows 11 Pro x64
Maybe in BIOS your keysets for secure boot have not been set. Under the secure boot settting.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900K, 5.2 GHz all-core
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100 MHz 16-16-34
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    350 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
Maybe in BIOS your keysets for secure boot have not been set. Under the secure boot settting.
Thanks Geneo, yeah, I checked those too. This seems to be one of those weird cases where a rare BIOS comes along and creates a rare issue.

Looks like I'll be proceeding with a clean install. Already created the install media.

Thanks.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
Issue resolved...

Sign in options (2).PNG

All it took was a clean reinstall. And I wanted a clean install so to start fresh from the BIOS update :cautious:
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

glasskuter

Well-known member
Pro User
VIP
Local time
8:51 AM
Posts
2,525
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382
@Dru2 Would you mind posting your thoughts to a post I made about my concerns on this same issue HERE. Folks don't believe that bios updates sometime mess with TPM and Windows Hello. Another user had a similar issue with a bios update HERE
Thanks.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
Finally, fully up and running again. The time-consuming part is installing all the apps, programs, and appropriate drivers. GTG now :)

@glasskuter,
@Dru2 Would you mind posting your thoughts to a post I made about my concerns on this same issue HERE. Folks don't believe that bios updates sometime mess with TPM and Windows Hello. Another user had a similar issue with a bios update HERE
Thanks.
Yes, despite my initial post saying this couldn't happen, it appears Windows Hello can be upset by a BIOS update :mad:

That said, if you're just using a Microsoft account password to log into Windows, which is what I normally did, a BIOS update shouldn't upset that because the password isn't stored in the TPM as the PIN and other biometric (face, fingerprint) info is.

Still don't remember seeing this issue under Windows 10, where I also had a pin setup, so I'm not a bit confused; and why I was so adamant it couldn't happen. This experience with a BIOS update under Windows 11 with its TMP requirements, showed me it can happen :sick:

With that. there's still some stuff I need to research, but that's for a later date.

Questions?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

glasskuter

Well-known member
Pro User
VIP
Local time
8:51 AM
Posts
2,525
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

hsehestedt

Well-known member
Power User
VIP
Local time
8:51 AM
Posts
962
Location
Texas, USA
OS
Windows 11 21H2
@Dru2 Would you mind posting your thoughts to a post I made about my concerns on this same issue HERE. Folks don't believe that bios updates sometime mess with TPM and Windows Hello. Another user had a similar issue with a bios update HERE
Thanks.
This should only happen if you are using a firmware TPM. If you add a physical TPM module to your system, this won't happen. Personally, I always add a physical TPM even on systems where a firmware TPM is already available.
 

My Computers

System One System Two

  • OS
    Windows 11 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Windows 11 21H2
    Computer type
    Laptop
    Manufacturer/Model
    HP Spectre x360 15-BL012DX
    CPU
    Intel i7-7500U
    Memory
    32GB
    Graphics card(s)
    Dual Intel HD 620 and Nvidia GeForce 940MX
    Sound Card
    Built-in Realtek HD Audio
    Monitor(s) Displays
    4k 15-inch
    Screen Resolution
    4k (3840 x 2160)
    Hard Drives
    1TB Seagate FireCuda 510 NVMe SSD
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    RAM Upgraded from 16GB to 32GB WiFi Upgraded from WiFi 5 to WiFi 6 SSD upgraded from 512GB NVMe SSD to 1TB Seagate FireCuda 510 NVMe SSD

geneo

Well-known member
Power User
VIP
Local time
9:51 AM
Posts
1,397
OS
Windows 11 Pro x64
This should only happen if you are using a firmware TPM. If you add a physical TPM module to your system, this won't happen. Personally, I always add a physical TPM even on systems where a firmware TPM is already available.

Guess operative is "should". Firmware TPM is not in the BIOS, it is on the chipset in the Intel Management Engine (IME aka CSME) firmware. However, some BIOS updates bundle in an IME firmware update (they can be done independently). It would interesting to know if these BIOS updates with issues included an IME firmware, and potentially TPM, update.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900K, 5.2 GHz all-core
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100 MHz 16-16-34
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    350 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
This should only happen if you are using a firmware TPM. If you add a physical TPM module to your system, this won't happen. Personally, I always add a physical TPM even on systems where a firmware TPM is already available.
I am (was) using firmware TPM. Been running it before Windows 11.

Anyway, may I ask why a physical module? Do you have specific needs?

Guess operative is "should". Firmware TPM is not in the BIOS, it is on the chipset in the Intel Management Engine (IME aka CSME) firmware. However, some BIOS updates bundle in an IME firmware update (they can be done independently). It would interesting to know if these BIOS updates with issues included an IME firmware, and potentially TPM, update.

That sounds plausible to me, and my BIOS update did say it addressed "major vulnerabilities". I posted the BIOS notes here.

Anyway, I've been thinking about my ordeal and can't help but wonder if my connection to my school's O-365 Office suite was also partly to blame for my pin issue. I noticed all my PC's running Windows 11, using a pin to log in, and also attached to my school's Office account have the same issue... no Pin options. Hmm....
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
That's why I call it a can of worms just waiting to happen:scream:
Yeah, but I seriously can't help but think there may be more to it. But, yes, all evidence points to a BIOS update :(
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

hsehestedt

Well-known member
Power User
VIP
Local time
8:51 AM
Posts
962
Location
Texas, USA
OS
Windows 11 21H2
Anyway, may I ask why a physical module? Do you have specific needs?
I was already aware of the issues with FW TPM often getting reset with BIOS updates and I just wanted greater reliability because I use my systems for a lot of experimentation and perform frequent changes in the BIOS including complete erase of the CMOS data.
 

My Computers

System One System Two

  • OS
    Windows 11 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Windows 11 21H2
    Computer type
    Laptop
    Manufacturer/Model
    HP Spectre x360 15-BL012DX
    CPU
    Intel i7-7500U
    Memory
    32GB
    Graphics card(s)
    Dual Intel HD 620 and Nvidia GeForce 940MX
    Sound Card
    Built-in Realtek HD Audio
    Monitor(s) Displays
    4k 15-inch
    Screen Resolution
    4k (3840 x 2160)
    Hard Drives
    1TB Seagate FireCuda 510 NVMe SSD
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    RAM Upgraded from 16GB to 32GB WiFi Upgraded from WiFi 5 to WiFi 6 SSD upgraded from 512GB NVMe SSD to 1TB Seagate FireCuda 510 NVMe SSD

Dru2

Well-known member
Power User
VIP
Thread Starter
Local time
9:51 AM
Posts
2,090
Location
Virginia
OS
Windows 11 Pro 21H2 (22000.795)
I was already aware of the issues with FW TPM often getting reset with BIOS updates and I just wanted greater reliability because I use my systems for a lot of experimentation and perform frequent changes in the BIOS including complete erase of the CMOS data.
And unplugging the TPM from the board doesn't reset things?

Anyway, I did (do) have a physical TPM module I bought for one of my Gigabyte boards in 2017, but I found the module caused performance issues, so I no longer have it installed; And especially since my boards (including the one I bought the module for) support firmware TPM.

At the end of the day, I now know this could be an issue, so I'll adjust for it moving forward as I'm not going to stop doing BIOS updates as they release. That's me.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 (22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 11 Pro Dev 22H2 (build 25140.1000)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

glasskuter

Well-known member
Pro User
VIP
Local time
8:51 AM
Posts
2,525
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382
This should only happen if you are using a firmware TPM.
And that's what the majority of users are using. (ME too) Joe-Blow user doesn't even know the difference. So, guys, I'm like a bulldog when I come up against something like this and want a plan going forward. Like @Dru2 I'm not going to stop doing bios updates, so what exactly would be our options here for protecting ourselves from getting caught in this trap? Is turning off pin the only way? Then we have to see the pin nag that won't go away even using group policy. (It's supposed to but doesn't stay gone permanently)
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Latest Tutorials

Top Bottom